Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka AMICA PA 5580B421 migające diody

krzych1-b 02 Paź 2010 21:09 7440 8
  • #1 02 Paź 2010 21:09
    krzych1-b
    Poziom 21  

    Witam Pomimo przewertowania postów na temat tej pralki , nie znalazłem nic , co by pasowało do mojej awarii.
    Problem polega na tym , że pralka mruga diodami :"GOTOWA" , PRACUJE-PRANIE KRÓTKIE i tak w kółko. Nie pomogło restartowanie programu prania
    Nie mogę wejść w uruchomienie testu 5% bo ciągle mruga .
    Wszystko to się zacięło po tym , jak pompa nie wypompowała wody i stanęła .
    Proszę o pomoc forumowiczów , bo mam małe dzieci i pralka "chodzi na okrągło"
    Dziękuję za szybkie sugestie i odpowiedzi.

    Przy mruganiu diody PRACUJE , słychać pykanie w programatorze ( zaciął się ? )

    0 8
  • Pomocny post
    #2 02 Paź 2010 21:28
    mirofalcon
    Poziom 24  

    Jeżeli czyściłeś filtr to prawdopodobnie wylało się trochę wody na tackę w wnętrzu pralki, przechyl pralkę na tył następnie postaw i uruchom program

    0
  • #3 02 Paź 2010 21:32
    krzych1-b
    Poziom 21  

    Wcześniej tak robiłem i było OK , AQUA STOP w porządku ,wody na tacy brak -sucho.
    Dalej pyka jakby nie mogła wejść we wcześniejszy program.
    Nie mogę wejść w test 5% pralki , bo po zaświeceniu się diody KONIEC , mruga i pyka dalej.

    0
  • Pomocny post
    #4 02 Paź 2010 23:54
    g73
    Poziom 17  

    Witam ,kolego ile razy mrugnie dioda .Te mruganie to kod błędu mrugnie kilka razy co 15 sekund.Kolego policz i podaj spróbuję pomóc pozdrawiam

    1
  • #5 03 Paź 2010 07:46
    krzych1-b
    Poziom 21  

    Kody błędów mam w instrukcji .Ale opiszę bardziej dokładnie awarię
    Po przekręceniu programatorem na dowolny program ,zapala się dioda GOTOWA i PRANIE KRÓTKIE .Za dosłownie sekundę ( słychać pyknięcie programatora) przełącza się na diodę PRACUJE - gaśnie GOTOWA (czyli prawidłowo). Za dosłownie sekundę ,dioda PRACUJE gaśnie a zapalają się dwie diody na raz: "GOTOWA" i "PRANIE KRÓTKIE" -obie diody gasną za sekundę i zapala się znowu dioda "PRACUJE" aby za chwilę znowu zgasnąć, a zapalają się ponownie dwie poprzednie i tak w kółko .Totalna dyskoteka .Dodam jeszcze ,że miałem wcześniej kłopoty z wypompowywaniem wody , bo pralka zatrzymywała się nie kończąc prania (bardzo często stawała pompa).Po dokładnym oczyszczeniu filtra ,pralka pracowała normalnie przez jakiś czas.
    Dopływ wody czysty ,drzwi się zamykają i ryglują normalnie .Nie mogę skasować PRANIA KRÓTKIEGO ,może tu tkwi błąd?


    Koledzy elektrodowicze nie wiem już co jest grane.Po kilku restartowaniach ( pomimo mrugających diod ) pralka ruszyła , ale teraz dla odmiany nie kończy prania po odwirowaniu i dioda GOTOWA mruga 3 razy , czyli zakłócenia w odpływie wody .
    Poradźcie co jutro szybko sprawdzić , rozebrać i ew. wymienić , bo nie uśmiecha mi pranie na starej poczciwej tarze :D

    0
  • Pomocny post
    #6 04 Paź 2010 21:58
    phiter
    Poziom 19  

    Witam, wymień silnik pompy na początek, koszt nie duży a będziesz wiedział na czym stoisz (oczywiście jeśli jesteś pewien że wszystkie odpływy masz drożne!).

    0
  • #7 04 Paź 2010 22:29
    krzych1-b
    Poziom 21  

    Masz rację z tymi odpływami wody .Co prawda jakiś czas temu "dmuchałem ustami":D odpływ i było OK , ale skoro teraz odpompowała wodę/ . Mam wobec tego pytanie . Czy po ok, 10 latach eksploatacji wirnik nie staje dęba? (zaciera się?).

    0
  • Pomocny post
    #8 05 Paź 2010 23:11
    g73
    Poziom 17  

    Witam,kolego myślę że to wina modułu.Do sprawdzenia triaki ,wyłącznik programu (styki ,połączenia do płyty),przekażniki pozdrawiam

    0
  • #9 06 Kwi 2011 12:06
    krzych1-b
    Poziom 21  

    Witam. Przepraszam ,że dopiero teraz odpisuję .Przyznam się szczerze , że do tej pory nie wiem co było przyczyną dyskoteki mojej pralki.
    Po ponownym przejrzeniu dosłownie wszystkiego ,co koledzy pisali w swoich postach na elektrodzie , pralka pracuje normalnie.
    Jedyne co zrobiłem , to wymieniłem simmering, łożyska( 6203 ZZ , 6204 ZZ ) oraz zapolerowałem końcówkę ośki wirnika pompy, bo była delikatnie podtarta ( pompa jakby się zacierała-do wymiany ).
    Zauważyłem jeszcze ,że szwankuje czujnik w drzwiczkach, ale jak się je zamknie z troszeczkę większym dociskiem , to jest wszystko w porządku.
    Podejrzewam , że może coś się poluzowało na złączach .
    Dziękuję wszystkim za pomoc .Temat do zamknięcia .

    0