Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Punto mk1 1.2 z LPG II gen.falujące obroty+kontrolka wtrysku

zjo 05 Paź 2010 19:34 5570 18
  • #1 05 Paź 2010 19:34
    zjo
    Poziom 17  

    Witam. Mam na dzisiaj następujący problem, wiem że sporo podobnych sytuacji było opisanych na forum, ale ciężko tam znaleźć odpowiedź co po kolei sprawdzić, a jeszcze ciężej jakie wartości poszczególne czujniki powinny w jakich warunkach wskazywać. No chyba że coś mi umknęło... Od początku to było tak: kropek pojechał sobie do mechanika w celu remontu głowicy (planowanie, przy okazji wymienili dwie pęknięte sprężyny i uszczelniacze zaworów). Po powrocie z naprawy zauważyłem, że autko pracuje zarówno na gazie jak na benzynie trochę jak diesel na wolnych obrotach (takie lekko rytmicznie falujące). Nie czepiałem się, samochód był mi mocno potrzebny. Ale później doszły następne spostrzeżenia: po uruchomieniu gasną wszystkie kontrolki, tak jak powinno to wyglądać, ale po sekundzie obroty dość mocno spadają, po czym zapala się marchewa, wskakują na 1500-2000 i dopiero spadają do normalnej wartości ok. 800, ale jak wspomniałem falują. Przy ciepłym silniku jest to mniej dostrzegalne, tzn. po zapaleniu kontrolki wchodzi na moment na obroty ok. 1200, czasem mniej, przy zimnym, jak startuję po nocy, czasem nawet na luzie mułowato wchodzi na obroty. Poza tym bardzo trzeba go męczyć żeby załapał LPG, przed naprawą odpalałem na benzynie, ruszałem i z miejsca przechodził, w tej chwili po przełączeniu na gaz gaśnie, muszę przełączać na benzynę, znowu przełączy, znowu zgaśnie, tak kilka razy, przejadę około kilometra i w końcu załapie, ale z początku przeważnie dziwnie, jak puszczę pedał to czuć że coś tam ciągnie, spróbuję mu docisnąć - momentalnie się dusi. Prosiłbym jeśli to możliwe o wskazanie ewentualnych przyczyn problemów... Jeszcze jedno, mechanik miał problem z paskiem rozrządu, nie chce mi się wierzyć, trochę praktyki chłopak ma, ale jest możliwość że mógł go źle założyć? LPG mam na Bingo-M, tak dla uzupełnienia. Aha, świece i filtr powietrza nowe, przewody wymienione przy poprzedniej wymianie świec, może z 7000 przebiegu mają...

    Dodano po 4 [godziny] 51 [minuty]:

    Sprawdziłem sondę i czujnik położenia przepustnicy, są ok...

    0 18
  • #2 05 Paź 2010 21:02
    pawlo2210
    Użytkownik obserwowany

    Dupa nie mechanik.

    0
  • #3 05 Paź 2010 21:19
    tzok
    Moderator Samochody

    Świeci się kontrolka MIL, więc są zapamiętane błędy - odczytaj je.

    "Na oko" albo masz źle założony rozrząd albo idzie równocześnie na gazie i benzynie.

    Masz silnik SPI (60) czy MPI (75/86)?

    0
  • #4 05 Paź 2010 21:54
    zjo
    Poziom 17  

    60, czyli SPI. Nie idzie jednocześnie na LPG i benzynie, podpiąłem się pod sterownik od gazu, stąd wiem że sonda i TPS żyją, poza tym po przejściu na LPG słychać że wtryskiwacz przestaje pracować.

    0
  • #5 05 Paź 2010 23:18
    tzok
    Moderator Samochody

    Raczej w drugą stronę - czy aby podczas pracy na benzynie nie dostaje gazu, zakręć zawór na butli to się dowiesz.

    Przede wszystkim odczytaj błędy z pamięci ECU.

    0
  • #6 06 Paź 2010 09:20
    zjo
    Poziom 17  

    To II generacja, dwa elektrozawory by przepuszczały? Ten przy butli pracuje, słychać go przy przełączaniu. Ale sprawdzę z ciekawości. Ze zczytaniem błędów jest problem trochę, pytałem ludzi i jedyny gostek dysponujący interfejsem do Fiata bierze podobno 150 za diagnozę, porąbany jakiś albo przeciwnie, bardzo mądry jeśli faktycznie konkurencji w okolicy nie ma... Ale to zero na końcu subiektywnie jest niepotrzebne. A przy okazji, wersje są przeciwne na forach, ten sterownik gubi błędy i wartości adaptacyjne po odpięciu zasilania?

    0
  • #7 06 Paź 2010 09:43
    707067
    Użytkownik usunął konto  
  • #8 06 Paź 2010 10:08
    zjo
    Poziom 17  

    Świnia... A mógłby :). A po forach krążą posty typu "odłącz klemy na pół godziny, po podłączeniu daj parę razy do 6k obrotów i zostaw na wolnych do włączenia wentylatora". To teraz tak: jeśli ma jakieś błędy uzbierane to lata na sztywno w trybie awaryjnym, czy po prostu je trzyma w celu ew. doinformowania serwisu? U mnie marchewa na wyższych od jałowych gaśnie... No i zapala się na sztywno na LPG, ale to podobno te typy tak mają. Aha, i jakby mi ktoś mógł zdradzić ile może wynosić normalna cena za zczytanie błędów... No i wartości czujników i sposób pomiaru sobie z instrukcji już wyciągnąłem, wyczyściłem przy okazji silniczek krokowy od LPG i dodatkowego powietrza. Ale nie pomogło specjalnie...

    0
  • #9 06 Paź 2010 13:22
    tzok
    Moderator Samochody

    Odłączanie klem po pierwsze wykonuje reset sterownika - czasem w RAMie potrafią mu się zrobić "krzaki", po drugie między wyłączeniem zapłonu, a rozłączeniem przekaźnika zasilania ECU (ok 90s.) są zapisywane dane z pamięci RAM do EEPROM, jeśli w tym czasie odłączy się akumulator to jest szansa, że zapis się nie powiedzie i przy kolejnym włączeniu sterownik użyje wartości domyślnych.

    O ile pamiętam w mojej okolicy cena z podłączenie do komputera i wykasowanie błędów to ok 50zł.

    Błędy są kasowane po określonej liczbie cykli pracy silnika podczas których dany błąd nie wystąpił.

    0
  • #10 06 Paź 2010 14:16
    zjo
    Poziom 17  

    Ok... Czyli jeśli odepnę aku w ciągu 90 sek od momentu wyłączenia zapłonu jest szansa że zawartość eepromu wyleci w powietrze i sterownik po podpięciu zasilania załaduje wartości default i wywali listę błędów? Nawiasem mówiąc, 50 za tę usługę brzmi dość przystępnie...

    0
  • #11 06 Paź 2010 14:47
    707067
    Użytkownik usunął konto  
  • #12 06 Paź 2010 15:03
    zjo
    Poziom 17  

    A... to nie, taką antypatią do niego nie pałam. Do swoich zasobów gotówkowych również zresztą :). Dobra, to w związku z powyższym: sonda i TPS są ok, tak że z bardziej podpadających rzeczy zostałby rozrząd, silniczek do obejścia przepustnicy i może ewentualnie czujnik temperatury, chociaż on nie miałby raczej wpływu na pracę na LPG, sterownik od gazu akurat temperatury nie zczytuje, zdaje się że rozwarty jest wogóle na linii do czujnika, pokazuje na sztywno 80 i jeszcze parę stopni. Rozrząd w miarę jasny, znaczy wiem jak sprawdzić, czujnik temp. multimetrem, silniczek czyściłem jak wspominałem, ale czy żyje nie sprawdzałem. Można to podejrzeć bez wyciągania? I jeśli nie to jak go wyciągnę i zacznie się zerować nie wyleci mu trzpień czy co innego?

    0
  • #13 06 Paź 2010 15:18
    707067
    Użytkownik usunął konto  
  • #14 06 Paź 2010 15:22
    zjo
    Poziom 17  

    Podobno docierali zawory, ale czy gniazda tylko czy trzonki też ciężko powiedzieć... Emulację sondy mam ustawioną na masę od początku, podobno to nieszkodliwe ustawienie.

    0
  • #15 06 Paź 2010 15:40
    707067
    Użytkownik usunął konto  
  • #16 06 Paź 2010 15:57
    zjo
    Poziom 17  

    Tzn luzy? Ustawiali też podobno.

    0
  • #17 06 Paź 2010 16:03
    707067
    Użytkownik usunął konto  
  • #18 06 Paź 2010 16:31
    tzok
    Moderator Samochody

    Na diagnostyce możesz sprawdzić ten silnik krokowy - na uruchomionym silniku inicjuje się test zaworu regulacji wolnych obrotów i kilkakrotnie (chyba 3x) obroty podnoszą się płynnie do ok 2500rpm i opadają do 800rpm (dokładne wartości zależą od temperatury silnika).

    Jak go wysterujesz wymontowany to Ci się rozleci i będziesz szukał o ile pamiętam tulejki i sprężynki ;)

    0
  • #19 06 Paź 2010 16:46
    robokop
    Moderator Samochody

    zjo napisał:

    Sprawdziłem sondę i czujnik położenia przepustnicy, są ok...

    A jak je sprawdziłeś, oprócz stwierdzenia że fizycznie są na swoim miejscu i w oknie programu diagnostycznego pokazują się jakieś tam przypisane im wartości? Skoro świeci się lampka ostrzegawcza, to znaczy że któryś z układów krytycznych nie funkcjonuje prawidłowo, bez diagnostyki ani rusz. Skasowanie pamięci DTC nic tu nie pomoże, a pozbawi danych potrzebnych do ustalenia usterki. Wątek zamykam , wystarczy tego gdybania.

    0