Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

"Półśnieg" i brak koloru

21 Wrz 2004 22:05 1562 7
  • Poziom 30  
    Mam mały problem: po naciśnięciu PLAY w magnetowidzie obraz jest mniej więcej podzielony na pół: jedna połowo jest OK, a druga jest dość zaśnierzona. Czego może to być wina??? Wymieniłem już głowice Video, wszystkie elektrolity w zasilaczu i bawiłem sie skosem głowicy. Po tej ostaniej operacji dodatkowo zgubiłem gdzies kolory;((( Czy to możliwe, że podczas wymiany głowicy coś schrzaniłem?? Jeśli tak to dlaczego raz śnierzy górna połówka ekranu, a raz dolna?? Czy jest jeszcze szansa na znalezienie kolorów??
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 27  
    Co to znaczy: "bawiłem się skosem głowicy" ? Której głowicy? Co jej robiłeś ?
    Normalnie w takim przypadku należy obejrzeć oscyloskopem sygnał wyjściowy ze wzmacniacza wstępnego - czy są zbliżone amplitudy dla kolejnych półobrazów.
    Wmak
  • Poziom 30  
    Sorki, myślałem, że ktos mnie zrozumie. Juz wyjaśniem: bawiłem sie skosem głowicy tzn. kręciłem tymi dwoma tulejkami ustawiającymi wysokość na której przesuwa się głowica na bębnie głowicy video. Tak mi kiedyś ktos polecił, ale chyba niepotrzebnie go posłuchałem, bo poza utratą kolorów nic nie zyskałem. Nie jestem zawodowym serwisantem sprzętu RTV więc niestety nie dorobiłem się takiej zabawki jak oscyloskop. Proszę o możliwie chałupniczą metodę naprawy usterki tego magnetowidu, lub przynajmniej jakąś wskazuwkę, co robić. Od razu proszę, nie piszcie mi: weź zanieś to do serwisu, bo nie zaniose. Mechanik weźnie mi za naprawę więcej, niż zapłaciłbym za nowe video w supermarkecie;)))
  • Poziom 27  
    Kurs naprawy magnedowidów jest znacznie droższy, niż naprawa jednej sztuki.
    Taki, jak piszesz "półśnieg" jest najczęściej spowodowany brakiem sygnału z jednej, takiej malutkiej głowiczki na bębnie.
    Brudna , zużyta, wykruszona a jak po wymianie, to źle polutowana.
    Może być uszkodzony transformator wirujący lub elektronika.

    AHA ! Mam pomysł ! Może odwrotnie nałożyłeś bęben z głowicami na oś silnika ???
    Jak było, zanim się dotknąłeś do tego ?
    Te głowiczki nie są jednakowe i pracują TYLKO po prawidłowym montażu i podłączeniu.
    Że tak powiem, dla początkującego : jedna jest "lewa", druga "prawa".
    Odlutuj, odkręć, zdejmij i zamontuj obróconą o 180 stopni.
    Oczywiście, jeśli to możliwe, gdy nie ma jakichś zabezpieczeń przed odwrotnym założeniem.
    Wmak
  • Poziom 30  
    wmak napisał:
    Brudna , zużyta, wykruszona a jak po wymianie, to źle polutowana.
    Może być uszkodzony transformator wirujący lub elektronika.
    AHA ! Mam pomysł ! Może odwrotnie nałożyłeś bęben z głowicami na oś silnika ??? Te głowiczki nie są jednakowe i pracują TYLKO po prawidłowym montażu i podłączeniu.
    Wmak

    Źle polutowana raczej nie, bo już sprawdzałem, czy nie ma zimnych lutów. Transformator wirujący - wątpię, bo cały bęben obraca się "na oko" szybko i sprawnie, ponadto obraz jest tylko j.w.;))) Głowica na odwrót - też wątpię: zabezpieczenia nie ma, ale elektronika jest podzielona na pół, połowa jest czarna a połowa biała, chyba że POWINNO sie lutować białe z czarnym;))) Że nie są jednakowe to wiem - jedna para jest do SP druga do LP. Uszkodzona elektronika?? To chyba najbardziej mozliwe, ale co dokładnie: jakiś wzmacniacz?? Co może powodować śnieg na TYLKO jednej połowie ekranu??
  • Poziom 30  
    Czy może ktoś mi pomóc!!!
  • Poziom 15  
    Jak Ci pomóc jak nie wiadomo jaki to magnetowid.
  • Poziom 30  
    Chodzi o słynny Panasonic MV-J35. Jak już wspomniałem wymieniłem głowice (własnoręcznie!!) i wszystkie elektrolity w zasilaczu!
    Pomocy!!