Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Technics SA DX850 overload strzela w glosnikach

911driver 08 Paź 2010 19:42 2075 1
  • #1 08 Paź 2010 19:42
    911driver
    Poziom 12  

    Witam,
    mam problem z tym amplitunerem. Mianowicie: jak jest zimny, po włączeniu chwile gra, i niezależnie na jakim źródle czy głośności, coś strzela w głośnikach, dźwięk znika ale wzmacniacz dalej działa, zdarzy sie że pojawi sie Overload, ale po kilkunastu próbach załacz wyłącz, zadziała, ale znowu po dłuższym graniu też strzela i wyłacza, te strzały są na wszystkich kanałach, przy różnych źródłach.
    Luty poprawiłem, napięcia zasilania ok, na wyjściu też jest ok, niema składowej stałej, zwarć też brak, przy normalnej pracy pasmo przenoszenia jest bardzo dobre.
    Czy ktoś spotkał sie z tego typu problemem? z postów na forum takiej sytuacji nie znalazłem. Czy do wymiany układy hybrydowe? czy może jest coś po stronie sterowania/ procesora? wentylator działa, jak sie da głośniej, ale co jeszcze zauważyłem to podczas tego strzelania, wentylator sie załacza na moment i wyłacza.
    Pozdrawiam!
    :|

    0 1
  • #2 23 Mar 2011 12:38
    911driver
    Poziom 12  

    Witam,
    zapomniałem napisać ze udało sie naprawić - usunąć usterke,
    jak do tej pory gra dobrze,
    wymienione zostały układy hybrydowe, poprawiono kilka połączeń.
    po przetestowaniu wyjętych układów hybrydowych okazało sie że na jednym pojawiają sie objawy jak w poscie na początku, możliwe ze to byla przyczyna ale na 100% niejestem tego pewien.
    Koszta dość spore ale watrto bylo.
    Pozdrawiam.

    0