Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lekko świecąca dioda hdd.

09 Paź 2010 19:46 1551 4
  • Poziom 8  
    Witam. Po dzisiejszym czyszczeniu komputera zaczęła mi świecić dioda od hdd. Nie jest to mocne świecenie, wygląda tak jakby cały czas dostawała małe napięcie, przy czym podczas odczytu/zapisu hdd "miga" z normalną jasnością. Nie jest to spowodowane awarią dysku ani żadną inną rzeczą związaną z hdd, gdyż po odłączeniu dysku delikatne świecenie nadal występuje. Sam zajmuje się naprawą komputerów lecz z takim objawem spotkałem się dopiero drugi raz, (pierwszy raz ok 5-6 lat temu w starym komputerze) jednak nie zagłębiałem się w przyczynę tego zjawiska. Macie jakieś pomysły co może być źródłem tego świecenia.
    Pozdrawiam.
  • Specjalista - HDD i odzyskiwanie danych
    Skoro czyściłeś komputer to zerknij czy wszystko jest ok przy panelu do podłączenia hdd led itd. odłącz ten przewód od hdd led, oczyść ze wszelkiego kurzu i podłącz z powrotem wtyczkę.
  • Poziom 8  
    Z podpięciem wszystko ok. zmieniałem nawet kolejność hdd z power i zielona dioda tak samo świeci. "mati211p" chodź tak na zdrowy rozum to chyba sam nie wierzysz że trochę kurzu coś by zmieniłoby przy zwykłej diodzie led. chodź nie twierdze że kurz w niczym nie przeszkadza, sam miałem niedawno komputer do zrobienia w którym kurz zasiadający na grafice powodował artefakty. tak więc dzięki za próbę pomocy, ale to nie to.
    Pozdrawiam.
  • Poziom 43  
    1. Jeżeli napędy są na tasiemkach ATA to sprawdź czy jest wszystko prawidłowo (Master na końcówce, Slave w środku, taśma nie założona odwrotnie, nie ma ugiętego pinu - bolca w napędzie).
    2. Sprawdź zasilanie (czy podpięte/ewentualnie czy łączy prawidłowo) we wszystkich napędach. Objaw występuje w niektórych płytach głównych jeżeli do napędu podepniemy taśmę sygnałową ale nie podłączymy zasilania.
  • Poziom 8  
    Dysk na sata, a napęd dvd na ata. "helmud7543" dzięki napęd dvd nie miał zasilania. Pewnie się wypięło podczas czyszczenia. Cóż człowiek całe życie się uczy. Dzięki jeszcze raz.
    Pozdrawiam.