Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Niebieski ekran, problem z "nv4_mini_sys"

kondorrus 10 Paź 2010 11:04 2054 7
  • #1 10 Paź 2010 11:04
    kondorrus
    Poziom 2  

    WItam,

    Problem wygląda następująco:

    Ni stad ni z owąd nagle zaczęło wyskakiwać mi takie coś:

    Niebieski ekran, problem z "nv4_mini_sys"

    Nie miałem pojęcia co to takiego, wiec niewiele się zastanawiając zgrałem wszystko co cenne na dyskach (w trybie safe mode - bo tylko wówczas dało się uruchomić windowsa XP), i postanowiłem postawić system od nowa. Użyłem do tego celu "recovery disc" czyli oryginalnej płytki dołączonej przez producenta. Wszystko się pięknie wgrało, instalacja zakończona, następuje restart laptopa i ZONk :|


    Laptop posiadam dokładnie taki sam, z takimi samymi parametrami:
    http://uk.computers.toshiba-europe.com/innova...broadvision.session.new=Yes&PRODUCT_ID=119355

    Ściągnąłem Hiren's Boot CD i przy jego pomocy przetestowałem dysk, pamięć i temperaturę. Wszystko wyszło Ok

    Sformatowałem tez dysk (jednym z programów na płytce) osuwając kompletnie wszystko, nagrałem instalke Windowsa na płytkę i próbowałem go zainstalować. Na początku wszystko szlo git, zapytało mnie o zrobienie partycji, co uczyniłem i zaczęła się nowo utworzona partycja formatować. I w tym momencie po jakichś 20% postępu nagle bach i komp się wyłączył :|

    Zresetowałem dysk, udało mi się zainstalować Windowsa xp sp3 bez robienia partycji, a teraz zacząłem instalować sterowniki. Po zainstalowaniu sterowników do karty NVIDIA GeForce Go 7600 256MB musiałem zresetować kompa.

    Windows się włącza i nagle pojawia się czarny ekran ( lub jak kto woli nic się nie pojawia) nie da się nic zrobić i muszę restartować kompa.
    I tu potrzebuje pomocy co zrobić dalej? Jakieś inne sterowniki do grafiki? tyle ze innych znaleźć nie mogę. A możne oznacza to ze coś z karta graficzna nie jest ok? a może dysk twardy pada?
    Odinstalowałem sterowniki NVIDIA i komp działa. Ale nie mogę znaleźć niczego innego :( a bez sterów do grafiki to lipa... Co robić?
    BIOs zrestartowany - nic to nie pomogło. Karty graficznej nie mam jak wymienić, przyznam się, ze nawet nie wiem gdzie ona się w laptopie znajduje :-D

    Czekam na sugestie.

    Pozdr

    0 7
  • Pomocny post
    #2 10 Paź 2010 11:24
    PiotrRDiablo
    Poziom 22  

    Skoro piszesz, że dysk przetestowałeś i temperatury w porządku, pozostaje znalezienie nowego sterownika grafiki. Te objawy dobitnie wskazują na niewłaściwy i/lub uszkodzony sterownik. Miałem dokładnie taką samą sytuację na komputerze stacjonarnym z grafiką Radeon X800 GTO. Po znalezieniu właściwego sterownika grafika zaczęła działać prawidłowo.
    U Ciebie jest najprawdopodobniej ten sam problem, poproś wujka "Google" i szukaj. Wgrywaj po kolei wszystko co znajdziesz, jak nie będzie właściwy, uruchom w trybie awaryjnym, odinstaluj i testuj następny.
    Może to też być objaw uszkodzenia chipset-u grafiki, ale zacząłbym od sterownika.

    0
  • #4 10 Paź 2010 12:20
    kondorrus
    Poziom 2  

    Dzieki za odpowiedz. Sterów szukam, szukam i nic nie znajduje. Te najnowsze ze stronki NVIDIA nie działają ( już przy próbie instalowania wskakuje BSoD), a innych odpowiednich znaleźć nie mogę.

    Wklejam temperatury z Everestu:
    Niebieski ekran, problem z "nv4_mini_sys"

    Niebieski ekran, problem z "nv4_mini_sys"

    I pytanie: czy taki widok ekranu po wgraniu Windowsa jest normalny? Chodzi mi o te dziwne przebarwienia. Przypominam, ze nie mam zainstalowanych sterowników do grafiki;-)

    0
  • #6 10 Paź 2010 19:15
    PiotrRDiablo
    Poziom 22  

    A na stronie producenta laptopa nie ma sterownika ? W pierwszej kolejności wypróbowałbym sterownik ze strony producenta laptopa.
    Zajrzałem na stronkę producenta i sterowniki są. Zacznij od tych od najnowszego po najstarszy.

    0
  • #7 11 Paź 2010 16:45
    kondorrus
    Poziom 2  

    Próbowałem i lipa. Przy jakiejkolwiek próbie zainstalowania sterownika czy to ze stronki NVIDIA czy z Toshiby wyskakuje BsoD. Czasami już przy instalowaniu albo po restarcie kompa.

    Powiedziano mi, ze to karta graficzna się "wypala" wiec spróbowałem pójść ta droga i rozkręciłem łapka. Teraz muszę tylko zlokalizować odpowiednia kartę co tez nie jest takie proste:|

    Dzięki i pozdr

    PS. Jak już wymienię kartę to napisze co i jak

    0
  • #8 11 Paź 2010 18:22
    foldback
    Poziom 29  

    Wszystkie opisane objawy jednoznacznie wskazują na uszkodzony chip NVIDIA GeForce Go 7600. Laptop będzie działała bez sterowników w standardowym trybie VGA, ponieważ te w bardzo minimalnym stopniu obciążają grafikę po instalacji prawidłowych sterowników objawia się w pełni usterka karty graficznej.
    Układ GF7 do wymiany na nową poprawioną wersję +09 bez wady fabrycznej. Kupując używaną kartę graficzną z przed 2009r możesz być pewien, że padnie, kwestia tylko, kiedy. Najlepiej poszukaj dobrego serwisu laptopów takiego, który wymienia układy i daje gwarancję minimum 5 miesięcy. Omijaj naprawy typu wygrzewanie, reballing bo dla tych kości jest to zupełnie bezsensu, szkoda pieniędzy.
    Można też kupić nową kartę +09, ale z dostępnością będzie chyba ciężko.

    0