Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Filtr przeciwzakłóceniowy do radia - pytania.

skaktus 10 Oct 2010 15:06 11611 13
  • #1
    skaktus
    Level 37  
    Witam.

    Posiadam problem z radiem, zakłócenia z przetwornic świateł dziennych.

    Posiadam też pierścienie ferrytowe, ściągnięte z przewodów z monitora. Jak myślicie, czy owinięcie przewodów zasilania tak jak w oryginale pomoże wyeliminować zakłócenia lub chociaż je częściowo zniwelować ?
  • #2
    Błażej
    VIP Meritorious for electroda.pl
    Raczej nie pomoże. Zresztą jest całkiem świeża dyskusja dokładnie na ten temat na forum. Użyj funkcji SZUKAJ.
  • #3
    jdubowski
    Tube devices specialist
    skaktus wrote:

    Posiadam problem z radiem, zakłócenia z przetwornic świateł dziennych.

    Posiadam też pierścienie ferrytowe, ściągnięte z przewodów z monitora. Jak myślicie, czy owinięcie przewodów zasilania tak jak w oryginale pomoże wyeliminować zakłócenia lub chodziarz je częściowo zniwelować ?


    Możesz próbować, ale radzę założyć te pierścienie przy światłach, i zrobić kilka zwojów a nie tylko przepuścić przewód raz przez środek. radzę tez dać kondensatory 47nF bezindukcyjne po pobydwu stronach tak wykonanego dławika.

    skaktus wrote:
    lub chodziarz


    Chodziarz nie, biegacz też nie pomoże ;)
  • #4
    skaktus
    Level 37  
    Z opcji szukaj korzystałem i przyswoiłem tematy dotyczące takowych filtrów. W owych tematach jednak wspominano głównie o gotowych konstrukcjach na już odpowiednio dobranych cewkach, niestety mam jedynie dostęp do samych rdzeni lub gotowych rozwiązań za dość pokaźne sumy - sklep który oferuje sprzedaje 1 filtr na 5 A max w cenie ok 45 zł, co jest nieporozumieniem według mnie.
  • #5
    jdubowski
    Tube devices specialist
    skaktus wrote:
    sklep który oferuje sprzedaje 1 filtr na 5 A max w cenie ok 45 zł, co jest nieporozumieniem według mnie.


    5A to jest chyba o wiele za dużo jak na zasilanie samych świateł dziennych, które biora zapewne mniej niz 1A.
  • #6
    skaktus
    Level 37  
    Światła pobierają dokładnie 1,2 A

    Na dniach będę szukał informacji nt. mojego przypadku oraz szukał rozwiązania. Mam nadzieję że wszystko da się rozwiązać.

    Moje spostrzeżenia - kiedy zbliżamy lampy do anteny zakłócenia wzrastają, można więc sądzić że zakłócenia wchodzą przez antenę.

    Co myślicie na taki patent - przy samych lampach założyć filtry przeciw zakłóceniowe dostępne w sklepach audio, tak aby zakłócenia nie wychodziły już z lamp. Co wy na to ?
  • #7
    karli
    Level 2  
    Witam,
    mam ten sam problem po zamontowaniu swiateł dziennych LED z IC.
    Dziś bedę sprawdzał czy światła te sieją zakłocenia poprzez instalację antenową CB, czy przez elektrykę. Swiatła mam podłaczone porzez przekaźnik, zasilanie bezpośrednio a akumulatora. Załączają się po uruchomieniu silnika - sterowanie z alternatora. Jak światła wyłącze jest w CB cisza. Jeżeli ktoś uporał się z tym problemem to wszelkie wskazówki mile widziane.
  • #8
    skaktus
    Level 37  
    Jakie posiadasz radio, jaką antenę ?

    Od tego też wiele zależy.

    Ja dziś będę testował CB jak i lampy z zwykłym radiem.

    Niestety dopiero w sobotę wezmę się za robienie wszystkiego już na typowym warsztacie, czyli praca z autem.

    Mam nadzieje że ekranowanie lamp + dołożenie zaraz za lampami filtrów poprawi sprawę.
  • #9
    karli
    Level 2  
    skaktus wrote:
    Jakie posiadasz radio, jaką antenę ?


    Radio President Harry II ASC, antenka Sirio Omega 27 na stałe do dachu.
  • #10
    omicronNs
    Level 21  
    Była dyskusja nie na temat filtrów lecz na temat świateł, zresztą problem został tam zdiagnozowany. https://www.elektroda.pl/rtvforum/topic1722078.html Jakim cudem filtry mogą pomóc, jak zauważyłeś, że zakłócenia sieją po eterze. Ekran ok, ale to chyba motyka na słońce.
  • #11
    karli
    Level 2  
    No to chyba kolejny bubel sprzedawany u nas.
    A ma przecież homologację E4 i RL. Na opakowaniu nie było informacji że nie nadaje się do pojazdów wyposażónych w Cb-radio.
    W tym tygodniu będę w IC i zoriętuję się odnośnie reklamacji tych LEDów.
    A oryginalne LED DRL Philipsa mają ten sam problem?
  • #12
    skaktus
    Level 37  
    Niedawno skoczyłem do znajomego i robiłem testy z autem. Co dziwne... CB radio nie jest w ogóle zakłócane i można spokojnie z niego korzystać. Problem występuje jedynie z radiem fm, więc można sądzić że zakłócenia są głównie na tym paśmie. Dalsze moje testy wykazały, że po zbliżeniu w tym wypadku telefonu z radiem do samych lamp, odbiór znacznie się pogarsza, a im dalej tym lepiej - pojawia się stereo oraz RDS.

    Co ważne, mimo dobrego wyglądu, okazało się że maska ma zerwaną plecionkę miedzianą i nie ma fabrycznego połączenia z resztą auta, czyli czeka mnie wymiana. Zastanawia mnie jednak inna sprawa - czy zawiasy przypadkiem nie dają dobrego kontaktu ? Nie widziałem na zawiasach żadnych przegubów i nic z tych rzeczy więc chyba jakiś kontakt jest, nie zmienia to faktu że to naprawię na dniach.

    Przeglądnąłem temat o którym mowa w linku. W moim wypadku przetwornica wygląda całkowicie inaczej, posiada tylko jeden dławik. Diody fabrycznie są zamontowane w 2 konfiguracjach - szeregowo 3 i szeregowo 2. Typ diod to Osram Dragon Plus faktycznie a nie na papierze, te co były w danym temacie to diody mocy no-name o prądzie maksymalnym 350 mA, które wytwarzają duże ilości ciepła. Posiadam też z nimi lampy i fakt, jeśli są blisko radia mocno sieją...

    Chętnie bym rozwiązał problem w typie pokazanym wcześniej, tj. z zastosowaniem LM317 jednak miałem nadzieję że uda się wyeliminować zakłócenia innymi sposobami.

    Zastanawiam się czy odpowiednie podłączenie wspomnianej maski do masy + oddalenie anteny przyniesie żądany skutek.

    Co do filtrów - trochę źle sobie to wyobraziłem, myślałem że zakłócenia idę nie tylko po eterze ale i po przewodach, jak widać jest inaczej.

    Ciekawi mnie dlaczego CB u mnie działa bez problemu a FM nie, pewnie pokrywanie się zakresów ,lub może to że antena jest na dachu ?

    Nie zmienia to faktu że prawdopodobnie czeka mnie przeróbka. Będę dawał znać co z moją walką z lampami.
  • #13
    omicronNs
    Level 21  
    Jeden dławik, ale może również z otwartym obwodem :)
  • #14
    skaktus
    Level 37  
    Zrobiłem mały test - lampy -> przewód -> pierścien ferrytowy i około 4 zwoje przewodów -> zasilanie. Po zbliżeniu anteny przy samej lampie do przewodów - szumy, za pierścieniem - szumy wyeliminowane w ok 95 %. Skutek ciekawy, jutro zakupię kondensatory i wrzucę według schematów i sprawdzę efekt.

    Przesunę też antenę na dach, dam porządną masę na maskę. Myślę że efekt powinien być zadowalający.

    Masowanie obudowy lamp niestety nic nie dało.