Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z uruchomieniem komputera po zaniku zasilania.

Cojestzajete 10 Paź 2010 15:45 1646 10
  • #1 10 Paź 2010 15:45
    Cojestzajete
    Poziom 16  

    Witam.
    Piszę w imieniu kolegi któremu po zaniku zasilania komputer się nie uruchamia. Wygląda to tak że po wciśnięciu przycisku start włącza się. Dioda dysku pracuje, napęd pracuje, wentylatorek na procesorze się kręci. Tylko nie ma nic dalej. Nic się nie pokazuje na monitorze nie słychać sygnału dźwiękowego. Choć to może być spowodowane jego brakiem bo nie widać głośniczka nigdzie. Nie wyłacza się po przytrzymaniu przycisku start, trzeba go z przycisku na zasilaczu wyłączać. A i ma czasem kaprysy i wcale się nie włącza się. A z tego co mówi kolega to nawet potrafi się sam włączyć np: 5min. Nie pomaga wyjęcie lub przełożenie w inne gniazdo ramu. Próba flashowania biosu przez wyjęcie bateri. Odłączenie dysku i zamiana zasilacza. Sugeruje to awarię płyty głównej jednak nie widać na niej żadnego śladu. Chodzi mi o napuchnięte kondensatory czy jakieś spalone części. wszystko to było próbą naprawy lub znalezienia usterki z tego co dało się wyszukać i innych postach i innych forach. Jak widać bez skutku. Nie wiem czy warto pisać konfigurację komputera. Ale zasilacz to Mode com FEEL II-350ATX.

    0 10
  • Pomocny post
    #2 10 Paź 2010 15:58
    tom4sz
    Poziom 13  

    Miałem podobne objawy i była to niestety uszkodzona płyta główna.

    0
  • #3 10 Paź 2010 16:01
    Tommy82
    Poziom 39  

    A może iskrzy w listwie lub gniazdku. Może kabel zasilający ma przerwaną żyłę i raz styka raz nie. Może iskrzy styk we włączniku w listwie.

    0
  • #4 10 Paź 2010 16:04
    Cojestzajete
    Poziom 16  

    Nie iskrzy nigdzie z resztą mam go u siebie i na moim kablu tego nie widać a kolega też nic takiego nie zaobserwował.

    0
  • Pomocny post
    #5 10 Paź 2010 16:28
    Robo-technical
    Poziom 26  

    Przy wyłączonym napięciu (bez kabla zasilającego) podłącz głośnik i wyjmij Ram. Następnie odpal kompa. Jak piszczy to znaczy że wykrywa brak RAMu. Jak nie to chyba płyta "Kaputt".
    Możesz jeszcze spróbować zrobić reset biosu ale wątpię czy coś Ci to pomoże
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=8516704&highlight=#8516704
    Tu kiedyś pisałem komuś innemu jak się robi reset biosu.

    0
  • #6 10 Paź 2010 18:44
    Cojestzajete
    Poziom 16  

    ale pewnie nie jesteś w stanie powiedzieć gdzie mam podłączyć ten głośnik? Nie mam do niej instrukcji.

    0
  • Pomocny post
    #7 10 Paź 2010 22:29
    Robo-technical
    Poziom 26  

    hmm oznaczenie jest w zależności od płyty głównej.
    Może speaker, spk różnie (przepraszam za pisownię ale nigdy niebyłem dobry z anglika). Napisz jaka to płyta główna to Ci wtedy coś więcej powiem.

    0
  • Pomocny post
    #8 11 Paź 2010 01:18
    berials
    Poziom 15  

    Głośniczek systemowy czy jak on tam się zwie jest niekiedy wbudowany w płytę główną.

    Tak też jak pisał kolega - podaj model płyty głównej.

    0
  • #9 11 Paź 2010 16:37
    Cojestzajete
    Poziom 16  

    msi MS 7260 mi jednak wydaje się zę nie ma na płycie miejsca aby podłączyć głośnik.

    0
  • Pomocny post
    #10 11 Paź 2010 17:41
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Jest:
    Problem z uruchomieniem komputera po zaniku zasilania.

    0
  • #11 15 Paź 2010 21:45
    Cojestzajete
    Poziom 16  

    Dziękuję wszystkim za pomoc. Płyta wymieniona na nową.

    0