Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP LaserJet 5P - bład Fusera Fuser sprawny - podejrzany DC

mosfet 12 Paź 2010 09:32 1358 2
  • #1 12 Paź 2010 09:32
    mosfet
    Poziom 25  

    Witam.


    Problem z drukarką jak w temacie. Przy starcie drukowania wywala błąd Fuser'a. Fuser wydaje się być sprawny (opory są OK, zarówno grzałki jak i czujnika). Podłączenie fusera na kablach nie pomaga (podejrzewałem wadliwy kontakt). Rozłączenie obwodu grzałki powoduje długie rozpędzanie się drukarki a potem błąd fusera. Podłaczenie obwodu grzałki z powrotem powoduje, że błąd fusera pojawia się natychmiast po starcie drukowania.

    Mam poważne podejrzenie, ze fuser jest OK a nawaliło coś co jest włączane dopiero po rozgrzaniu się pieca. Czy ktoś spotkał się z takim problemem? Instrukcja serwisowa jest w temacie lakoniczna i mówi, że jak fuser OK to zmienić kontroler DC.. Ktoś może wie co na nim lubi padać? Wymieniłem elektrolity bo drukarka jak postoi włączona jeden dzień to jest OK. Problem pojawia się po długiej bezczynności (dokładniej po długim rozłączeniu od sieci). jeśli już uda się ruszyć to będzie drukowała. Niestety wymiana elko nie pomogła.

  • #2 17 Paź 2010 21:56
    tomek1970
    Poziom 21  

    W tym fuzerku niema nic ciekawego zakładam że sprawdziłeś cały obwód grzejny grzałka + termistor. Pozostaje jeszcze czujnik temperatury fuzera możliwe że on sprawia problem i stąd takie zachowanie drukarki powinien być pod listwą grzejną niestety nie wiem jaką powinien mieć rezystancje ale w SM powinien być podany sposób diagnozowania i przybliżone wartości jeśli nie to zajrzyj do SM od 5L. Jeśli chodzi o elektronikę to w tych maszynach jest wyjątkowo solidna i problemy z nią są naprawdę sporadyczne.

  • #3 18 Paź 2010 08:28
    mosfet
    Poziom 25  

    To raczej nie problem z czujnikiem. Rezystancje są OK. Poza tym robiłem próby:

    podłączam fuzer 'na drutach', podłączam czujnik temepratury i grzałkę - błąd fuzera jest najpóźniej sekundę po starcie drukowania (starcie silnika).
    Gdy rozwieram grzałkę (to znaczy czujnik temperatury jest podłączony prawidłowo, a grzałka nie grzeje, to drukowanie się uruchamia, silnik chodzi, drukarka czeka dobre 5s zanim wywali błąd fuzera. Zatem obawiam się, że gdy dostaje błąd, to fuzer jest już nagrzany. Ma ktoś może schemat tej elektroniki?

    SM do tego modelu to cienizna niestety "gdy rezystancje na fuzerze są OK, wymień moduł DC" równie dobrze mogli by napisać "wymień drukarkę" :p

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME