Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak dzwięku z karty ALC883 Realtek na Windows 7 x64

kroliczy 12 Paź 2010 11:51 5907 3
  • #1 12 Paź 2010 11:51
    kroliczy
    Poziom 9  

    Problem pojawił sie po instalacji nowego systemu. Wcześniej na XP wszystko działało dobrze.

    Dźwięk sprawdzany na kilku różnych głośnikach i słuchawkach
    Słychać bardzo cicho po podkręceniu wzmacniacza na maksymalny zakres - jakby gdzieś softwarowo/ sprzętowo jakieś 100dB obcinał :P

    instalowałem różne konfiguracje sterowników od karty dźwiękowej i zostałem przy najnowszych:

    Vista_Win7_R252_x64 - R2.52
    (wcześniej próbowałem:Vista_Win7_R252_x86 i Vista_Win7_R226)

    Także instalowałem najnowsze sterowniki po Chipsetu - mam nForce 570 Ultra na płycie głównej ABIT K9N

    nazwa sterownika - 15.53_nforce_win7_64bit_international_whql

    Menadżer od realtek działa dobrze - rozpoznają podpięcie jacka do dowolnego z 6 wejść/wyjść. Muzyka z foobara leci - i czasami na spectrum osiąga maksymalna wartość - praktycznie żadnych oznak jakiegokolwiek wyciszenia programowego.


    Dodam że ten sam system instalowałem na innym komputerze równocześnie i wszystko śmiga bez zarzutów

    W razie prośby mogę dorzucić więcej dokładnych informacji i konfiguracji mojego sprzętu

    Poniższy screen przedstawia jak wszystko gra - tylko nic nie słychać :D


    Brak dzwięku z karty ALC883 Realtek na Windows 7 x64

    Dodatkowo informacje o konfiguracji AUDIO:

    Code:
    HD Audio
    
                     
        [ nVIDIA nForce 570 Ultra (MCP55U) - High Definition Audio Controller ]
     
            Właściwości urządzenia:
                Opis urządzenia      nVIDIA nForce 570 Ultra (MCP55U) - High Definition Audio Controller
                Opis urządzenia (Windows)      High Definition Audio Controller
                Typ magistrali      PCI
                ID urządzenia      10DE-0371
                ID podsystemu      147B-1C20
                Numer wydania      A2
                ID sprzętu      PCI\VEN_10DE&DEV_0371&SUBSYS_1C20147B&REV_A2
     
        [ Realtek ALC883 ]
     
            Właściwości urządzenia:
                Opis urządzenia      Realtek ALC883
                Opis urządzenia (Windows)      Realtek High Definition Audio
                Typ urządzenia      Audio
                Typ magistrali      HDAUDIO
                ID urządzenia      10EC-0883
                ID podsystemu      147B-8E01
                Numer wydania      1000
                ID sprzętu      HDAUDIO\FUNC_01&VEN_10EC&DEV_0883&SUBSYS_147B8E01&REV_1000




    Wczoraj tj. 11.10.2010 wyszła nowe wersja sterowników - 2.53 - sprawdzę czy może te pomogą


    Właśnie przeinstalowałem wersje systemu z na Windows 7 32 bit - dźwięk jest teraz cały zaszumiony - trzaski

    Może to ma wpływ z konfiguracją wyjście - np wyjście jest ustawione na S\PDIF zamiast na analogowe ??

    -1 3
  • #2 13 Paź 2010 15:11
    helmud7543
    Poziom 42  

    W sekcji Sund Efect znajdź opcję w stylu "Wyrównywanie głośności","Volume normalization" albo o podobnej nazwie. Jeśli nie ma tam tego to w panelu sterownia, w ustawieniach dźwięku kliknij prawym przyciskiem myszy na aktywne wyjście, tam wybierz Właściwości, tam z kolei znajdź zakładkę Ulepszenia a w niej aktywuj pozycję o wyżej wymienionej nazwie (nazwa zależy od karty, wersji językowej Windows i wersji sterowników). Opis tej funkcji brzmi mniej więcej "(...) działanie wykorzystuje rozumienie zasad działania ludzkiego słuchu (...)" :D, po angielsku to wygląda znacznie lepiej.

    0
  • #3 14 Paź 2010 17:36
    kroliczy
    Poziom 9  

    Nic nie pomogło - wcześniej już zaglądałem do tych opcji

    Brak dzwięku z karty ALC883 Realtek na Windows 7 x64

    Obrazek przedstawia opisywany stan systemu - dźwięk wychodzi ale nie na audio
    Wcześniej wrodziłem do XP Professional - i dźwięk był - przy zastosowaniu najnowszych sterowników dla ALC883 - tj Wersja 2.53 od Realteka


    Może gdzieś na poziomie rejestrów windowa próbować jakiś zmian ??

    Dodano po 2 [godziny] 14 [minuty]:

    Ustawiłem wyjście na 7.1 i przełączałem Jacka poprzez wszystkie 6 gniazdek. z jednego poleciał dźwięk - ale jest mocno przesterowany - jest to emulacja dźwięku stereo na 7.1 dzięki zaznaczonej opcji "speaker fill" !!!

    Brak dzwięku z karty ALC883 Realtek na Windows 7 x64

    Zastosowałem softwarową wtyczkę do foobara - aby mieć czysty dźwięk stereo na wyjściu i to rozwiązanie działa. Jak zrobić to dla całego systemu ?


    Poniżej konfiguracja w Realtek HD Audio Manager

    Brak dzwięku z karty ALC883 Realtek na Windows 7 x64

    0
  • #4 17 Sie 2015 15:37
    Theofilos
    Poziom 12  

    Realtek w końcu wypuścił sterownik pod Windows 7.
    Nareszcie działa bez żadnych kombinacji.
    Jest do ściągnięcia ze strony Realtek ze sterownikiami

    1