Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spadki napiecia w instalacji

12 Paź 2010 18:40 2154 15
  • Poziom 14  
    Po zmianie wzmacniacza do subwoofera przy głośnym graniu mam widoczne spadki w sieci, przygasają podświetlenie deski rozdzielczej i światła. Kable mam 25 mm2, rozdzielone na dwa wzmacniacze na samym końcu.
    Wzmacniacz to Lanzar opti 500.2,przed nim kondensator 1f, pędzę nim Rockforda RFR-1415 czyli 600 RMS.
    Akumulator wymieniałem rok temu, jest to CENTRA FUTURA 72Ah 720A.
    Alternator 70A, wolałbym go nie zmieniać. Słabe ładowanie czy może coś innego?
    Proszę o jakieś sugestie...
  • Poziom 20  
    Rozdzielone na 2 wzmacniacze tzn na 1 wzmacniacz idzie kabel 12mm2 ?? czy poprostu 1 kablem polaczyles 2 wzmacniacze ?,
    Sprawdz mase, zobacz na zapalonym i na zgaszonym silniku.

    70A to wcale nie jest duzy ten alternator. Napisz moze jaki samochod i jaki silnik.
  • Poziom 15  
    Jakbyś mógł/umiał to zmierz jakie są spadki przy wzmacniaczu, przy aku i przy alternatorze. Może masz zbyt cienkie kable lub/i słabo stykają.
  • Poziom 29  
    A co mają do rzeczy przekroje przewodów, które zasilają wzmacniacz? Skoro światła przygasają to albo jest problem z ładowaniem (alternator, regulator) albo za duży jest pobór energii przez wzmacniacz. Jakie są napięcia ładowania z i bez wzmacniacza?
  • Poziom 14  
    samochod to seat ibiza 2003 1.4 TDI . Na kondensatorze mam voltomierz, na zgaszonym silniku i mocno rozkreconym radiu spadki dochodza do 9.8 V wiec bardzo duze. Kable mam wszedzie 25 mm2, rozdzialacz to taki trojnik.
  • Poziom 29  
    Nie ma co sprawdzać napięcia przy zgaszonym silniku. Chociaż taki spadek napięcia wskazuje na bardzo duży pobór energii. W krótkim czasie można tak zniszczyć akumulator. Zmierz, jakie jest napięcie na akumulatorze przy 2000 obr/min z włączonymi światłami oraz z włączonym i wyłączonym wzmacniaczem .
  • Poziom 14  
    Musze kupic jakis miernik, wtedy posprawdzam i napiszę. A czy jest możlwiość że to przez kiepsko połączone uziemnienie?
  • Poziom 29  
    kiceq napisał:
    A czy jest możlwiość że to przez kiepsko połączone uziemnienie?


    Możliwe, że jest problem z masą alternatora, wtedy napięcie przysiadało by także bez podłączonego wzmacniacza. Sprawdź te napięcia dla różnych warunków pracy samochodu. Może pasek napędzający alternator jest słabo naciągnięty. Ale podstawa to pomiary napięć.
  • Poziom 17  
    Witam.
    Niektóre Lanzary OPti 500X2 miały wadę fabryczną polegającą na poborze zbyt dużego prądu zerowego. Jeśli, jak piszesz wszystko zaczęło się po wymianie wzmacniacza to może on jest winien. Pobór prądu bez wysterowania dla tego modelu to około 2.1A. Mierzymy amperomierzem włączonym w szereg . Wzmacniacz ma być załączony lecz cinche odłączone. Jeśli jest dobrze to przyczyny problemu szukać powinniśmy w jakości połączeń.
    Pozdrawiam
  • Poziom 14  
    To jest Lanzar 500.2 by ZED AUDIO, ten 500x2 o którym mówisz to był późniejszy model. Jak kupie miernik to sprawdze i to ...
  • Poziom 9  
    sprawdz czy nie pobiera Ci prądu inny odbiornik...
    u mnie cuda robił rozrusznik, który raz na jakiś czas się "zawieszał"
    ciężko było zdiagnozować.
  • Poziom 14  
    Wszystko jest okej, poprostu wzmacniacz ma za duży pobór. Może pomógłby większy kondensator, bo na postoju jak dam wysokie obroty to ładuje się napiecie na kondensatorze do 14 V , a po chwili mocniejszego grania napiecie na nim spada do 12 V...
  • Poziom 15  
    Może masz alternator do regeneracji/wymiany. Przy spokojnym graniu wydala lecz przy większym poborze prądu siada. Ja tak miałem i się okazało że były zużyte pierścienie na wirniku po których ślizgają się szczotki.
  • Poziom 14  
    Możliwe, muszę to sprawdzic. Samochód kupiony dwa lata temu, troche stał w komisie. Dwa dni po zakupie spadły szczotki na alternatorze, podobno to się zdarza jak samochód stoi, od tamtego czasu elektryka była sprawna. ;)
  • Poziom 12  
    Witam,
    a czy na zapalonym silniku również przygasa oświetlenie itp.? Mialem podobnie w Hondzie, pomogło wyczyszczenie przepustnicy i krokowego.
  • Poziom 25  
    Typowy objaw.
    Noga z gazu!
    Słuchaj rozważnie muzyki w aucie.

    Jak pędzisz blisko z prędkością światła, światła przygasają, jak ją przekraczasz gasną. :wink: