Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

"Skaczący" pulpit po podłączeniu drugiego monitora

feniculum 13 Paź 2010 10:13 1268 3
  • #1 13 Paź 2010 10:13
    feniculum
    Poziom 8  

    Cześć,
    mam problem i potrzebuję pomocy.

    Zachciało mi się pracować na dwóch monitorach naraz. Po podłączeniu wszystkiego na pierwszy rzut oka wszystko wydaje się ok; lecz dalej już tak nie jest.

    Przy starcie systemu obydwa monitory wyświetlają ekran płyty głównej i pasek ładowania Windowsa. Natomiast już po odpaleniu samego systemu ekran LCD zaczyna mieć zakłócenia("skacze") natomiast drugi monitor CRT wyłącza się, pokazując się tylko na chwilę jak wybieram w opcjach karty inny typ współpracy 2 monitorów(dualview,klonowanie itd.)

    Obydwa monitory są sprawne - po podłączeniu każdego z osobna działają bez zastrzeżeń.

    A taki to sprzęt:
    monitor CRT: LG flatron 795FT
    monitor LCD: HP L1950
    karta grafiki: GeForce 7600 GT
    kable: DVI, VGA+przejściówka

    Będę wdzięczny za pomoc.
    Przy okazji: Dzień dobry:)

    0 3
  • #2 13 Paź 2010 10:24
    mah111
    Poziom 12  

    Uruchom na 1 monitorze,
    Prawdopodobnie będzie możliwość sprawdzenia parametrów w trybie dual.
    Sprawdź odświeżanie w trybie dual i rozdzielczość na obu monitorach

    Prawdopodobnie katujesz monitory odświeżaniem/rozdzielczością której nie obsługują.

    0
  • #3 13 Paź 2010 11:23
    feniculum
    Poziom 8  

    Co rozumiesz przez stwierdzenie, że mam "uruchomić na 1 monitorze"?

    Odświeżenie i rozdzielczość ustawiam taką jaką monitory obsługują.

    0
  • #4 13 Paź 2010 11:30
    mah111
    Poziom 12  

    Miało oznaczać uruchom na jednym monitorze.
    Sprawdź czy tryb dual dopasowuje rozdzielczość i odświeżanie z jednego monitora na drugi czy da się ustawić oddzielnie.

    Najlepiej ustaw 1280:1024 przy 60Hz i wtedy spróbuj podłączyć drugi monitor.

    0
  Szukaj w 5mln produktów