Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Ford Focus MK1] Poprawne wartości silnika, szarpanie

rw4 13 Oct 2010 10:38 12973 5
  • #1
    rw4
    Level 11  
    Witam,
    Posiadam Forda Focusa 1.6 ZETEC benzyna i od dłuższego czasu borykam się z problemem szarpania podczas przyspieszania w moim Focusie.
    Wymieniałem poszczególne rzeczy(cewa, kable, świece lamba, czyszczenie przepływomierza) , ale niestety nie dało rezultatu.

    Na początku komputer pokazywał że zbyt uboga mieszanka wymieniłem cewkę i błąd znikł. Teraz nie ma nic.

    Po wymianie cewki samochód jeździł bez zarzutu jakieś 2 dni i znowu szarpanie wróciło.
    Postanowiłem zczytać wszystkie parametry programem (ScanMaster-ELM iScanTool.net ) i umieścić na forum.

    Czy ktoś mógłby mi pomoc w ustaleniu czy te dane są poprawne?

    Pomiar 1
    Pomiar 2
    Pomiar 3
    Pomiar 4
    Pomiar 5
    Pomiar 6

    Pozdrawiam
  • #2
    krzyjak
    Level 29  
    Może sprawdź czujnik TPS.
  • #3
    Scalak5
    Level 22  
    Jaka cewka bo jak najtańsza to sprawdź na innej.
  • #4
    rw4
    Level 11  
    Cewka oryginalna Motorcraft

    Jak sprawdzić czujnik TPS czy działa poprawnie ?
  • #5
    krzyjak
    Level 29  
    TU masz opis.
    Wiem, że to opis do czujnika z escorta, ale filozofia jest taka sama. Czujnik położenia przepustnicy to zwykły potencjometr w trochę dziwnej obudowie.
  • #6
    rw4
    Level 11  
    W końcu udało mi się rozwiązać problem!
    Wymieniłem na nowe oryginalne kable wysokiego napięcia + oryginalne świece i jak ręką odjął.