Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

dv6000 - dv6271ea wyłącza się i prawdopodobnie grzeje

Sasni 13 Oct 2010 14:29 4378 7
  • #1
    Sasni
    Level 20  
    Dostałem laptopa HP Pavilion dv6000 a dokładniej model dv6271ea. Problem polega na tym, że laptop przy trochę większym obciążeniu wyłącza się, ewidentnie słychać jak wiatrak się kręci ze zwiększoną prędkością.
    Za pierwszym razem, było tak, że przy instalacji XP się wyłączał. Postanowiłem go rozebrać. Z żeberek na wiatraku wyjąłem trochę śmieci i wydmuchałem kurz.
    dv6000 - dv6271ea wyłącza się i prawdopodobnie grzeje

    Potem usunąłem starą pastę z procka i nałożyłem nową... To jest oczywiście w trakcie czyszczenia. stara pasta znikła całkowicie. (była zeschnięta i twarda)
    dv6000 - dv6271ea wyłącza się i prawdopodobnie grzeje

    Profilaktycznie dodałem odrobinę pasty na chipset oraz k.graf.



    dv6000 - dv6271ea wyłącza się i prawdopodobnie grzeje

    Tych gumowych podkładek nie ruszałem, wyglądały na to że są w porządku...
    Złożyłem wszystko do kupy... Podłączyłem i normalnie to samo się dzieje! W sumie XP się zainstalował i komp dłużej może popracować bez restartu, ale nie wiem co jeszcze by można wymodzić żeby się dało jakąś gierkę dziecku puścić.
    Zainstalowałem 3DMark '03 raz przeszło za drugim razem reset.
    Dodam, że wszystkie sterowniki zainstalowane są, tak samo aktualizacje do Windowsa. Acha i jeszcze jedno. Wiatrak wcale nie wydmuchuje jakiegoś bardzo gorącego powietrza. Natomiast jak się dotknie powierzchni pod klawiaturą...

    dv6000 - dv6271ea wyłącza się i prawdopodobnie grzeje

    To czuć że ciepłe.. Nawet bardzo ciepłe...
    Macie jakieś pomysły?
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #3
    dariuszj
    Level 20  
    Z tą blaszką bym nie ryzykował. Skoro producent nie stosuje takiego rozwiązania, nie jest to dobre. Chipsety różnych producentów nie mają takiej samej wysokości. Są lutowane na kulach o różnych wymiarach. Płyta główna pracuje inaczej niż zespół chłodzący itd. Przykręcając na sztywno twardy radiator do dwóch, trzech rdzeni chipsetów w razie np. chwycenia laptopa za róg obydowy i wygięciu płyty nie zdziwmy się, że ukruszy się rdzeń któregoś z układów. Osobiście wymieniam termopady na takie o lepszej przewodności cieplnej.
  • #4
    osd
    Level 11  
    Blaszka ma tą wadę że jest śliska i nic jej nie trzyma, potrafi z czasem się wysunąć i leżeć obok, wtedy nie ma żadnego odprowadzenia ciepła, co jest dalej mówić nie muszę. Nawet jak jest idealnie dopasowana to sobie powolutku potrafi jechać na paście....
  • #5
    User removed account
    User removed account  
  • #6
    Sasni
    Level 20  
    A o jaką blaszkę kolegą chodzi? Bo chyba mi coś uciekło...
    Restart = Ginie obraz i stają wiatraki, a diody przestają świecić.

    Zdziwiłem się czytając, że może to być grafika, skoro obudowa grzeje się w okolicach procka, jak zostało to zaznaczone na ostatnim zdjęciu ( proszę zauważyć, że zdjęcie płyty głównej jest zrobione "do góry nogami") . No ale skoro tak panowie powiadacie, to może i racja...
  • #7
    przekrent
    Level 32  
    Wyłącza się na 100% z powodu przegrzania. Świadczy to wyłącznie o tym, że niepoprawnie zamontowałeś radiator na CPU bądź VGA. Dodatkowo na zdjęciu wyraźnie widać brak gumki termo-przewodzącej między radiatorem a mostem północnym.
    Aby wszystko było cacy należy przede wszystkim całkowicie usunąć starą pastę z radiatora i CPU. Świetnie nadaje się do tego izopropanol. Jeśli taśma aluminiowa między VGA a radiatorem jest postrzępiona to również należy ją usunąć i nałożyć cienką warstwę porządnej pasty termo-przewodzącej. Używam "Arctic Silver Ceramique", jest świetna.
  • #8
    Sasni
    Level 20  
    Quote:
    [...]porządnej pasty termo-przewodzącej. Używam "Arctic Silver Ceramique", jest świetna.

    Wygląda na to, że mam taką sama pastę...
    dv6000 - dv6271ea wyłącza się i prawdopodobnie grzeje
    Choć słyszałem, że nie jest to najlepsza pasta i lepsze są takie metaliczne.

    Quote:
    niepoprawnie zamontowałeś radiator na CPU bądź VGA

    Wiesz... dziwnym się wydaje, że zrobiłem to źle trzy razy pod rząd. Dziwne o tyle, że układ chłodzący jest przykręcany, więc nie ma możliwości przymocowania go krzywo.

    Quote:
    Aby wszystko było cacy należy przede wszystkim całkowicie usunąć starą pastę z radiatora i CPU.

    Stara pasta została wyczyszczona do zera. Napisałem przecież, że zdjęcie było robione podczas czyszczenia. Nałożyłem nową i przykręciłem. Nie zauważyłem, żeby coś odstawało ( 3 razy nie zauważyłem...).

    Quote:
    Jeśli taśma aluminiowa między VGA a radiatorem jest postrzępiona to również należy ją usunąć

    Jak widać na zdjęciu nie jest.

    Quote:
    wyraźnie widać brak gumki termo-przewodzącej między radiatorem a mostem północnym.

    Niestety nie zaznaczyłem tego, ale myślałem, że jest to oczywiste, i każdy się domyśli. Zdjąłem ją ( jako jedyną) podczas czyszczenia. Nie mógł bym zapomnieć jej założyć z powrotem 3 razy. Zauważyłbym, że coś odstaje... Tym czasem dodam, iż zakupiłem nowe gumki termo-przewodzące.
    dv6000 - dv6271ea wyłącza się i prawdopodobnie grzeje
    Cokolwiek to znaczy, ale nie działa.

    Temat zmierza w złym kierunku a problemu nie udało się tego porządnie rozwiązać.
    Dałem sobie spokój z ta maszyną. Dzięki za chęci pomocy.