Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP 530 podłączanie do TV VGA na EURO

aragorn07 13 Paź 2010 17:42 3283 9
  • #1 13 Paź 2010 17:42
    aragorn07
    Poziom 10  

    Mam następujący problem:

    Mam laptopa HP 530 z kartą graficzną Mobile Intel (R) 945 Express Chipset Family

    Chciałem podłączyć go do telewizora(Sony, stary, kineskopowy) za pomocą złącza:
    (Laptop)VGA -> S-Video -> (TV)Euro/Scart

    Mój kabel jest trochę sztukowany - przejściówka VGA na S-video/3xRCA, do tego podpinam kabel S-video na Euro.

    Kabel S-video na Euro jest sprawny - podłączałem kiedyś z jego pomocą stacjonarnego kompa do TV.

    Co do przejściówki - nie wiem. Nie sprawdzałem go miernikiem, ani niczym innym.

    Próbowałem na trzech laptopach(HP mój, HP znajomego, Asus znajomego), ale nic nie wyszło. Próbowaliśmy grzebać w ustawieniach karty, ale nic z tego.

    Kiedyś udało mi się podłączyć moje laptopa do LCD TV(bez problemu) przez zwykły kabel VGA-VGA. Komputer wykrył TV od razu i wszystko działało.

    Google nie boli - wiem. Ale nic mi to nie pomogło.

    Proszę o pomoc!

    0 9
  • #2 28 Lis 2010 23:56
    aragorn07
    Poziom 10  

    Czy nikt nie ma pomysłu? Czy są jakieś programy, które wymusiłyby wysłanie sygnału przez kabel, czy coś?

    0
  • #3 29 Lis 2010 00:13
    Sciemek
    Poziom 14  

    Witam kolego,

    jeśli chodzi o podłączanie laptopów za pomocą złącza VGA tj. D-SUB to przerabiałem troszkę ten temat i nie jest łatwo. Na początek powinieneś zainstalować program power strip i z jego pomocą wymusić na karcie takie parametry jak częstotliwość odświeżania, odpowiednia rozdzielczość itd.

    A czy ten twój HP 530 posiada gniazdo S-VIDEO? Bo jeśli tak to lepiej z tego skorzystaj - będzie dużo porściej i odbędzie się bez power strip'a.

    Pozdrawiam

    0
  • #4 29 Lis 2010 11:51
    aragorn07
    Poziom 10  

    Niestety nie. Udało mi się kiedyś podłączyć komputer stacjonarny przez ten sam kabel za pomocą s-video i wszystko działało. Spróbuję z tym programem, który mi poradziłeś.

    0
  • #5 29 Lis 2010 21:53
    aragorn07
    Poziom 10  

    Próbowałem nawet podpiąć przez chinch'a tylko, że przejściówka ma trzy wychodzące w kolorach czerwonym, białym i żółtym. Podpiąłem oczywiście przez żółty, ale jedyny efekt jest taki, że obraz lekko mignie podczas podłączania. Chyba, że jest to wyjście na RGB, bo niby jak można włączyć audio przez vga?

    0
  • #6 29 Lis 2010 22:00
    Sciemek
    Poziom 14  

    Czy próbowałeś naciskać po podłączeniu kombinację klawiszy FN + chyba F4 odpowiadającą za wyjście sygnału na złącze D-SUB (VGA) ?

    Na złączu D-SUB nie ma wyjść sygnału audio.

    0
  • #7 29 Lis 2010 22:17
    aragorn07
    Poziom 10  

    Tak, ale to powoduje tylko mignięcie ekranu i nic poza tym.

    0
  • #8 29 Lis 2010 22:22
    Sciemek
    Poziom 14  

    A czy nie masz w TV bezpośredniego złącza S-VIDEO ? Jeśli masz to podłącz nie przez EURO tylko bezpośrednio do tego złącza.

    Złącze S-VIDEO czasami schowane jest pod klapką lub jest z boku obudowy TV.

    Te pozostałe 3 przewody typu chinch to component, niektóre telewizory je mają.

    Poczytaj tutaj http://pl.wikipedia.org/wiki/Cinch

    Jeśli nadal będziesz miał problem to popróbuj z tym programem power strip, czy już próbowałeś i naciskaj fn + f4 kilka razy !!

    0
  • #9 01 Gru 2010 17:16
    aragorn07
    Poziom 10  

    Czy ktoś mógłby wrzucić tutaj jakiś mały tuturial jak obsługiwać Power Strip? Bo ciężko mi ogarnąć jak działa. Poza tym jest to wersja testowa, więc nie wiem czy się będzie nadawał?

    0
  • #10 03 Gru 2010 17:00
    aragorn07
    Poziom 10  

    No cóż, udało mi się coś z tym PowerStrip'em porobić, ale nic to nie dało. Nadal nie ma obrazu. Sam już nie wiem co robić. Może mi ktoś podać linka do tematu z forum, na którym był schemat jak samemu zrobić taką przejściówkę? Pamiętam, że gdzieś to widziałem, ale nie mogę znaleźć.

    0
  Szukaj w 5mln produktów