Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Thomson 32wh402 chasis etc210 pulsuje obraz

aruss 14 Paź 2010 17:38 2113 5
  • #1 14 Paź 2010 17:38
    aruss
    Poziom 16  

    Witam mam do naprawy TV Thomson 32wh402 chasis etc210 uszkodzony (spalony) CL031 11,6nf po wymianie załacza sie i pulsuje obraz z czestotliwoscią ok 4 razy na sekunde (rozciaga sie równomiernie w pionie i w poziomie tak ze np. napis TVP1 ucieka prawie cały poza ekran) wszystkie napiecia zasilacza stabilne, napiecia z trafa wysokiego stabilne nie faluja, napiecie G2 tez stałe. Trafo wymienione na nowe jak i wszystkie kondensarory na WN.

    Przypominam, że na tym forum obowiązują zasady poprawnej pisowni. Tak na szybko doliczyłem się 20 błędów.
    To samo dotyczy kolegi poniżej. [@m]

    0 5
  • #2 14 Paź 2010 18:11
    ELEKTRON2
    Poziom 21  

    Witam .
    Sprawdziłbym : LL029 TL029, LL034,LL037.

    0
  • #3 15 Paź 2010 11:39
    aruss
    Poziom 16  

    Podstawione ceweczki i TL029 bez zmian dodam, że po chwili TV sie wyłacza i pokazuje błąd 47

    0
  • #4 15 Paź 2010 18:13
    ELEKTRON2
    Poziom 21  

    Jak pamiętam to 47 błąd odchylanie pion , tam bym szukał.

    0
  • #5 16 Paź 2010 12:20
    DiZMar
    Poziom 43  

    Wygląda na winę trafopowielacza ale jeżeli wymieniony... tzn. niekoniecznie dobry tylko stary i nowy z taką samą usterka to trochę dziwny zbieg okoliczności.

    0
  • #6 06 Lis 2010 10:39
    aruss
    Poziom 16  

    Uszkodzony był przewód z trafa do kinola, którego nie było w zestawie z nowym trafkiem. :)

    0