Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

komputer się nie uruchamia

bumiket 15 Paź 2010 09:10 2295 36
  • #1 15 Paź 2010 09:10
    bumiket
    Poziom 8  

    Witam,
    Komputer wczoraj się wyłączył sam. I nie mogę go włączyć. Nie wiem jak się wyłączył, bo niestety akurat na chwile wyszedłem.

    Podłączony do prądu - świeci się dioda na płycie, gdy włączam tylko dioda mrugnie i nic się nie dzieje.

    Z góry dzięki za pomoc.
    płyta ESC K7VZA

    0 29
  • #2 15 Paź 2010 09:15
    yaqt
    Poziom 14  

    Najpierw odłącz przewód zasilania z kontaktu (nie wyłącznik w listwie tylko kabel zasilania) i poczekaj 10 minut.
    Potem podłącz przewód i zobacz czy normalnie ruszy.

    Bartosz

    Moderowany przez jankolo:

    tekst nie związany z postem usunąłem

    0
  • #3 15 Paź 2010 10:02
    bumiket
    Poziom 8  

    Witam,
    zrobiłem tak jak napisałeś, niestety dalej bez zmian.

    0
  • #4 15 Paź 2010 10:07
    Xylometazolin!
    VIP Zasłużony dla elektroda

    Czy wentylatory choć na chwilkę drgają przy próbie uruchamiania?
    Pochwal się pełną konfiguracją komputera włącznie z mocą i marką zasilacza.

    0
  • #5 15 Paź 2010 10:08
    przemek525
    Poziom 10  

    duże prawdopodobieństwo że zasilacz się spalił

    0
  • #6 15 Paź 2010 10:59
    bumiket
    Poziom 8  

    Witam,
    Nic nie drga w komputerze, tylko dioda zamrugała.

    Zasilacz 250 W chyba no name - był z obudową atx.
    plyta K7vza,
    ram - 768
    athlon 1300
    karta tv, graficzna 16Mb, 2x cdrom, karta sieciowa

    0
  • #7 15 Paź 2010 11:05
    Kuba_567
    Użytkownik obserwowany

    jakby padł zasilacz to raczej nic by Ci się na płycie nie zapaliło. Stawiam że padła płyta główna. Chyba ze dorzuciłeś jakiś sprzęt to wtedy mógł zasilacz

    0
  • #8 15 Paź 2010 11:20
    ul1002

    Poziom 35  

    Kuba_567 napisał:
    jakby padł zasilacz to raczej nic by Ci się na płycie nie zapaliło. Stawiam że padła płyta główna. Chyba ze dorzuciłeś jakiś sprzęt to wtedy mógł zasilacz


    Po czym stwierdzasz że jak się cos zapaliło to zasilacz ok ? stawiać możesz piwo koledze.

    Jeśli nie masz miernika, nie masz jak podstawić zasilacza to raczej nic nie zrobisz, nawet jak komp bo jakichś zabiegach odpali to problem może wrócić i gorszymi skutkami.

    Te zabiegi to - wyjmij baterię bios i spróbować załączyć, wypiąć wszystkie podzespoły poza grafiką procesorem i ram ( czyli wypiąć taśmy z napędów, zasilanie napędów i karty na PCI ) i spróbować załączyć, wypiąć wtyczki zasilające płytę włożyć ponownie, to samo można robić z procesorem, grafiką i ramem, wyjmij baterię bios.

    Jeśli masz miernik sprawdź zasilanie na pinie power ( ma być ok 5v) sprawdź baterie bios mam mieć ok3V.

    0
  • #9 15 Paź 2010 11:21
    dawid.stepien
    Poziom 8  

    Spróbuj uruchomić zasilacz bez płyty głównej.

    0
  • #10 15 Paź 2010 12:01
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Problem prawdopodobnie związany z zasilaczem. Podmień go na jakiś 300W.Zasilacz ma zapewne około 8 - 10 lat i swoje przepracował. Sprawdź kondensatory na płycie głównej i w zasilaczu. Jeżeli to ok i zmiana zasilacza nie da rezultatu to odłącz wszystko od płyty pozostaw tylko procesor, płytę i zasilacz i włącz nasłuchuj sygnałów z głośniczka(powinien być wbudowany w płytę, przynajmniej tak u mnie jest. Mam k7vza rev.3.0)
    Kuba_567 - Zasilacz podaje napięcie +5VSB na płytę a świeci się dioda sygnalizująca napięcie +3,3V na slotach DDR.

    0
  • #11 15 Paź 2010 12:17
    bumiket
    Poziom 8  

    Witam,
    dzięki za odpowiedzi. Najprościej chyba uruchomić zasilacz bez płyty głównej. Da się to zrobić? Wystarczy tylko wszystko odłączyć od zasilacza?

    Tak zasilacz ma dobre 10 lat. Jakiś "zapach" się z niego unosi, chociaż jak zajrzałem, nie zauważyłem, żeby coś było spalone. Gdybym miał kupić nowy zasilacz - jaki powinien być do tej płyty?

    0
  • #13 15 Paź 2010 12:22
    lucas13
    Poziom 13  

    Też kiedyś miałem identyczny problem. Tez na płycie K7VZA paliła się tylko dioda zasilania. Zasilacz po uruchomieniu bez płyty głównej buchnął ogniem ;).

    0
  • #14 15 Paź 2010 12:22
    ul1002

    Poziom 35  

    Da się, odpinasz wszystkie zasilania płyty głównej i zielony kabel do czarnego, ale co Ci to da jak pod obciążeniam zasilacz nie ruszy ? taka próba dla zabawy.

    Kup sobie po prostu jakiś nowy zasilacz, jak nie masz kasy to najtańszy, jak masz pare zeta więcej jakiś chiftec, starczą takie 300w

    0
  • #15 15 Paź 2010 12:24
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    ul1002 napisał:
    Da się, odpinasz wszystkie zasilania płyty głównej i niebieski kabel do czarnego

    Czyżby? A to nie jest przypadkiem zielony? Niebieski to prawdopodobnie -12V :D

    0
  • #16 15 Paź 2010 12:25
    ul1002

    Poziom 35  

    owszem, poprawiłem :)

    0
  • #17 15 Paź 2010 12:27
    bumiket
    Poziom 8  

    a zasilacz ata, czy sata? bo zauważyłem, że mają różne końcówki

    0
  • #18 15 Paź 2010 12:28
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    W twoim komputerze są tylko dyski ATA taka płyta nie posiada SATA.

    0
  • #19 15 Paź 2010 12:29
    ul1002

    Poziom 35  

    nowe mają już wtyki do przystosowane do nowych podzespołów i taki sobie kup, tylko policz ile potrzebujesz wtyczek molex do zasilania komponentów, żeby nie zabrakło.

    0
  • #20 15 Paź 2010 12:31
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Oczywiście że tak. Kup taki zasilacz co będzie miał 4 wtyczki molex(pozwoli na maksymalne wykorzystanie 2 kanałów Bus Master IDE dla 4 urządzeń Ultra DMA 33/66/100).

    0
  • #21 15 Paź 2010 12:33
    km4
    Poziom 17  

    to zależy od Twojej płyty głównej czy obsługuje ata czy sata. Sprawdź jaką końcówkę miałeś w starym zasilaczu i porównaj

    0
  • #22 15 Paź 2010 12:36
    KazuyoshiFunaki
    Poziom 10  

    Podłącz płytę główną do innego zasilacza i będziesz wiedział czy wina jest zasilacz.

    0
  • #23 15 Paź 2010 12:42
    bumiket
    Poziom 8  

    Ok, jeszcze jedna sprawa. Czy to może być wina procesora? 2 tygodnie zmieniłem Durona 700 na Athlona 1300. Po zmianie wiatrak na CPU zaczął się kręcić 2 razy szybciej. aha, jak się wyłączył, to była podłączona kamera internetowa, chociaż akurat jej nie używałem.

    0
  • #24 15 Paź 2010 12:50
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Duron 700 ma moc od 25,5W do 31,4 a athlon 1300 od 61,3 do 68,3 W. A radiator zostawiłeś taki sam?, bo powinien mieć lepsze chłodzenie przy mocniejszym procesorze. Tym samym zasilacz mógł nie wyrabiać w szczególności że był stary i mógł ulec właśnie uszkodzeniu. Sprawdziłeś stan kondensatorów wokół gniazda CPU?

    0
  • #25 15 Paź 2010 13:16
    km4
    Poziom 17  

    pewnie nie zmienił, zasilacz nie wytrzymał i się upalił. Otwierałeś niby ten zasilacz? Sprawdziłeś czy kondensatory są całe?

    0
  • #26 15 Paź 2010 13:20
    bumiket
    Poziom 8  

    Witam,
    Radiator zostawiłem, obroty wzrosły 2 razy, ale chłodził dobrze - sprawdzałem.
    Z wyglądu kondensatory wyglądały normalnie - te w zasilaczu (chociaż zasilacz zaczął pachnieć wczoraj zanim się wyłączył;) ) i te wokół gniazda CPU.

    Zmienię zasilacz, mam nadzieje, że zadziała.

    0
  • #27 15 Paź 2010 13:25
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    A socket i procesor wyglądają dobrze, nie ma śladów jakiegoś upalenia? Jeżeli nie ma to zapewne od zwiększonego zapotrzebowania na moc padł Ci zasilacz. Proponuję jednak pożyczyć jakiś zasilacz 300W na próbę by na darmo nie tracić pieniędzy, chyba że jak ta płyta nie wstanie to kupisz sobie taką samą.

    0
  • #29 15 Paź 2010 21:13
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Do tej płyty wymagana jest tylko wtyczka ATX 20 pin, dwie pozostałe 4 pin do procesora i 4 pin do zrobienia 24 lub 4 we wspólnej wtyczce niepodłączone.

    0
  • #30 16 Paź 2010 00:46
    km4
    Poziom 17  

    jak napisał mati211p
    Zostają niepodłączone te 20+4 czyli te 4 piny co doczepiasz robiąc końcówkę 24pin wiszą sobie swobodnie. Jednak 4pin 12V wpinasz przy procku

    0
  Szukaj w 5mln produktów