Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Epson SX515W - bardzo wolno kopiuje.

bax89 15 Paź 2010 19:04 3477 4
  • #1 15 Paź 2010 19:04
    bax89
    Poziom 8  

    Witam,
    Od jakiegoś czasu mam problem z drukowaniem na urządzeniu wielofunkcyjnym Epson sx515w - otóż bardzo wolno mi drukuje. Kiedy robię wydruk jakiegoś czystego tekstu (plik z Worda, Excela albo czysty pdf - bez obrazków) to nie ma problemu - proces przebiegnie bardzo szybko. Jednak sytuacja znacznie się zmienia kiedy drukuję zeskanowany tekst (czarno-biały). Wówczas kartkę A4 potrafi drukować nawet 3-4minuty. Tak samo jest jak chcę coś skopiować bezpośrednio na skanerze - nie dosyć że drukuje wolno to jeszcze to co białe drukuje na żółto. Dla mnie (zupełnego laika w tej dziedzinie) wygląda to jakby drukarka miała zbyt mało pamięci aby zapisać ten drukowany obraz (przy kopiowaniu skaner przejedzie 2-3cm, później jest ten fragment drukowany i znowu skaner skanuje kolejne 2-3cm włożonego dokumentu). Zastanawiające jest jednak to że kiedy urządzenie było nowe (jakieś 8-9 miesięcy temu) to kopiowanie oraz drukowanie czegokolwiek przebiegało bardzo szybko (robiłem nawet test prędkości kopiowania i wyniki były dokładnie takie jak są przedstawiane dla tego urządzenia na wielu stronach(w tym na stronie producenta)).

    Ma ktoś może pojęcie czym ten problem może być spowodowany? Czy przyczyną może być wymiana pojemnika z tuszem (czarnego) na tani zamiennik? (normalny tekst drukuję bardzo szybko więc nie wydaje mi się aby był to problem tuszu, ale na wszelki wypadek pytam).

    Byłbym bardzo wdzięczny za pomoc...

    0 4
  • #2 19 Paź 2010 22:07
    Gomar
    Poziom 11  

    wybór papieru - daj "czysty papier"

    0
  • #3 20 Paź 2010 22:06
    bax89
    Poziom 8  

    Mam 'czysty papier' wybrany i nic nie pomaga.

    0
  • Pomocny post
    #4 21 Paź 2010 13:52
    Gomar
    Poziom 11  

    bax89 napisał:
    Mam 'czysty papier' wybrany i nic nie pomaga.


    Miałem ten sam problem myślałem ze mnie szlag trafi , jednak po przestawieniu na "czysty papier" jest już Ok. Zrób tak : konfiguracja>przywróć domyślne> ok> wszystko poza siecią >ok , powinno działać poprawnie, ja mam tak jak na załączniku i jest ok.

    Epson SX515W - bardzo wolno kopiuje.

    0
  • #5 23 Paź 2010 10:23
    bax89
    Poziom 8  

    W sumie przywrócenie domyślnych ustawień nic mi nie dało (już wcześniej je miałem), ale dzięki za próbę pomocy ;)

    Poradziłem sobie zmieniając ustawienia drukowania na te poniżej...

    Epson SX515W - bardzo wolno kopiuje.

    // i teraz wszystko robi z normalną szybkością.

    0