Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Alpine IDA-X001 i nieobsługiwane pliki mp3

17 Paź 2010 02:18 3311 8
  • Poziom 2  
    Witam . Jestem świeżo upieczonym właścicielem powyższego radyjka. Chwilowo nie posiadam ipod-a ani żadnego odtwarzacza mp3. Muzykę odtwarzam z pendrive kingston i sandisk. Niestety w obu przypadkach występuje to samo zjawisko. Radio nie odczytuje wszystkich piosenek - wówczas pojawia się napis "unsubported"-nieobsługiwany. Zależy mi aby wszystkie pliki muzyczne "załadowane" na przenośną pamięć byly normalnie odtwarzane. Czy w związku z tym muszę zmienić rodzaj nośnika- jeśli tak to na jaki? Czy po prostu wykonać jakąś konwersję nieodtwarzanych plików. Jeśli tak to jaki program może tu pomóc. Z góry dziękuję za odpowiedz. Pozdrawiam
  • Moderator CarAudio
    Jakie pliki są nie obsługiwane? Pewnie WAV , MPC i FLAC?
  • Poziom 2  
    Nie wiem czy mam rację ale tu chyba chodzi o kompresję danego pliku.
    Każdy z plików na pendrive nosi nazwę MPEG Layer 3. Tyle że moje radio odczytuje pliki o szybkości transmisji bitów do 256 kb/s a nieodczytywane mają po 320kb/s. Będę musiał je przekonwertować na 128 kb/s lub na 256kb/s
  • Poziom 11  
    iDA X001 obsługuje pliki 320 kB/s
    Ale i tak lepiej brzmią pliki AAC
  • Poziom 1  
    Witam
    Czy wie ktos moze jak w tym radio zmienic date i godzine na wyswietlaczu? chodzi mi o ta opcje view gdzie pojawia sie 27 January 2007 i godzina. czy da sie zmienic ta date na aktualna, jak tak to jak? Z góry dzieki za pomoc.
  • Poziom 11  
    Jasne, że da się.
    Wchodzisz w ustawienia, i ustawiasz. Tylko wczesniej musisz wylaczyc autoupdate, czy jakos tak sie to nazywa. W zakladce Tuner.
  • Poziom 11  
    Problem może być jednak z kablem. Miałem tak z iPodem.
    Dopiero zastosowanie dedykowanego kabla pozwoliło na prawidłowe działanie.
    BTW, jaki system plików masz na pendrivie?
    Może masz na NTFS? Wtedy go nie rozpozna.
    Spróbuj go na wszelki wypadek sformatować pod FAT32 i zobacz czy to pomoże.
  • Poziom 11  
    Kurcze, tutaj chyba Ci nie pomogę.
    Ja mam tylko zestaw odseparowany na przodzie, z tyłu tylko sub.
    Nie przypominam sobie żadnych ustawień poszczególnych głośników, poza tymi pod przyciskiem AUDIO.
    Subwoofer tak, ale tylne głośniki chyba nie.
    Może po prostu masz wyciszone? Zobacz ile "mocy" idzie na REAR.
  • Poziom 11  
    Instrukcji po polsku do niego w necie chyba nie znajdziesz.
    Ja szukałem długo, i pupa blada. Nie ma :D
    Good idea z tym pominięciem wzmaka.
    Daj znać czy zadziałało.