Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Centrala Somfy SGS 500 - czujnik przeciążenia

andrewelectro 17 Oct 2010 08:38 84238 143
e-mierniki
  • #1
    andrewelectro
    Level 2  
    Witam, a więc jak w temacie, posiadam ten napęd już prawie 4 lata więc gwarancja już przeszła, a problem tkwi w tym że coś się stało w centrali z czujnikiem przeciążenia, nie można całkowicie zamknąć lub otworzyć bramy bo po chwili centrala zaczyna sygnalizować przeciążenie lub zwarcie na wyjściach siłownika. Okablowanie siłowników i same siłowniki działają poprawnie więc zostaje nam centralka. Dzwoniłem do serwisanta Somfy, który mi potwierdził przypuszczenia, zaoferował mi wysłanie nowej koszt 500 zł. Może ktoś ma gdzieś namiary na tańszą i schemat bo może coś da się z tym zrobić ?

    Z góry dzięki za info. Pozdrawiam
  • e-mierniki
  • #2
    Krzysztof862
    Level 10  
    Nic się nie da zrobić jak centrala to tylko nowa.Wyślij mi foto centralki postaram się załatwić tańsza.

    Dodano po 37 [sekundy]:

    Wyślij na adres Deksterunio(malpa)interia.pl
  • #3
    andrewelectro
    Level 2  
    Wysłane .Pozdrawiam
  • #4
    cpkpiotr
    Level 12  
    Zmierzyłem pobór prądu centralki SGS 501 (bez połączeń zewnętrznych). Centralka - nowa - bierze 77mA prądu skutecznego na napięciu sieciowym. Pomiar miernikiem true RMS. Wychodzi moc 16W!!! Toż to rozbój w biały dzień!!! Czy to normalne? Czy urządzenie ma pobierać ciągle taką moc? O co chodzi? Powtarzam - pracuje sama elektronika na jałowo!
  • #5
    kotbury
    Gantry automation specialist
    Z innej bajki - robiłem 2 centralki Nice POP (ramieniowe) i tam non stop trafa mają ok 60 stopni - wychodzi na to że włosi stosują strasznie marne trafa które mają baaardzo duży prąd jałowy (czyli słabe blachy rdzenia). Sama centralka bierze 300mA (mierzone , ale na 24V) a przed trafo wychodzi taka moc jak pomierzyłeś.
    Może oni (te firmy) faktycznie mają aż tak chujowe trafa?
  • e-mierniki
  • #6
    cpkpiotr
    Level 12  
    Prąd jałowy na poziomie 50% mocy znamionowej, to trochę nie wierzę, wydaje mi się, że ok. 10% powinno normalnie być strat na klasycznym trafo. No ale nie wiem. SGS501 nie ma trafa klasycznego (przez co jest lekkie), ma za to przetwornicę, która cały czas pracuje. I chyba stąd problem, że nie ma osobnego zasilania na czuwaniu. Wg mnie tak powinno być - przetwornica wytwarzająca moc potrzebną do ruchu silników powinna być normalnie odłączana. Niestety tak nie jest. No ale zastanawia mnie to kłamstwo producenta (no bo jak to nazwać), który mówi 4,5W na jałowym... Aha - napisałem do producenta parę dni temu. Niestety nie ma odpowiedzi jak na razie. Byłbym zainteresowany takim zestawieniem z natury poborów mocy na jałowo, jeśli chodzi o różne napędy. Może ktoś widział, może ktoś wie??? (ale nie dane producenta, tylko z pomiaru).
  • #7
    kotbury
    Gantry automation specialist
    Wierz albo nie wierz ale trafa na jałowym w NICE się grzeją (i to potężnie - o dziwo FAACe nie, ale miałem parę central FAAC z firmowo zjebanym trafem). Oczywiście impulsówka to inna bajka ale wielka trójka (na szcęście) używa normalnych 1- amperowych trafek.... a że włoskie badziewie sprowadzane z chin zamiast konkretów to inna rzecz......
  • #8
    przysniciel

    Level 19  
    Grzejące się trafa w Nice to wada fabryczna, Nice się do tego przyznało, mam takich wymienionych traf chyba z 10 sztuk, najczęściej w szlabanach will. Wystarczyło podłączyć 230V na pierwotne uzwojenie a wtórne zostawić odłączone i po 3 minutach nie dało się go dotknąć. Teraz dają już chyba mniej chińskie ale ostatnio nie montowałem to nie wiem.
  • #9
    User removed account
    User removed account  
  • #10
    paulb3
    Level 10  
    Witam, czy ktoś mógłby mi pomóc bo nigdzie nie mogę znaleźć schematu i nie jestem wstanie dojść jaki opornik mi się zjarał.
    Gdyby ktoś u siebie mógł sczytać jaki to opornik... zaznaczyłem na zdjęciu w którym miejscu się znajduje.
    Centrala Somfy SGS 500 - czujnik przeciążenia

    Nie wiem też czy zachowana jest dobrze polaryzacja tego kondensatora?
    Centrala Somfy SGS 500 - czujnik przeciążenia

    z góry bardzo dziękuję.
  • #11
    777Tomi
    Level 1  
    Tam jest element 10Ω. Centrala Somfy SGS 500 - czujnik przeciążenia
    A jakiego elementu mi brakuje na tej płytce?? (zaznaczyłem czerwoną strzałką)
    Centrala Somfy SGS 500 - czujnik przeciążenia
  • #12
    paulb3
    Level 10  
    Witam, przepraszam że tak długo nie było mnie.
    Po pierwsze bardzo dziękuję za pomoc.

    co do pytania oto zdjęcie:
    Centrala Somfy SGS 500 - czujnik przeciążenia
    wg mnie to są te same elementy mają identyczny kolor.
  • #13
    User removed account
    User removed account  
  • #14
    wojchod
    Level 1  
    a jaka centralka zastąpi tą sgs 500 bo mam 2 i nie dziłają
  • #15
    Yarix1
    Level 9  
    Bardzo proszę o pomoc.Siłownik passeo 400
    Początkowo brama zatrzymywała sie w różnych miejscach zarówno podczas otwierania jak i zamykania. Nastepnie przestała pracowac całkowicie. Na sterowniku nie świecą żadne diody chociaż pobiera prąd z chwilą podłączenia pod kostkę 220V. Po odłączeniu sterownika od silnika podałem bezpośrednio z innego żródła 24V na silnik i brama chodziła bez problemu. Czyli mechanicznie napęd jest sprawny
  • #16
    paulb3
    Level 10  
    Z tego wynika że masz zdrowe siłowniki, zapewne dobry transformator.
    Za to padła płyta główna. Z tego co piszesz to wynika że fiksowała od początku?
    Czy kiedykolwiek wcześniej centrala chodziła dobrze?
  • #17
    User removed account
    User removed account  
  • #18
    User removed account
    User removed account  
  • #19
    User removed account
    User removed account  
  • #20
    laker
    Level 11  
    jsand wrote:
    Witam.
    Mam dwie bramy z napędami sgs200,zamontowane w połowie 2008 roku.
    Dopadła mnie przypadłość kolegi z pierwszego postu. Skrzydła się gubiły, zatrzymywały gdzie chciały, a centralki zgłaszały przeciążenie. Obie centralki uszkodziły się w przeciągu dwóch miesięcy.
    W obu centralkach winne okazały się elektrolity przetwornicy. Wyciek elektrolitu po plusowej nóżce powoduje jej "znikanie". Od strony druku jest wszystko elegancko, a od strony elementów też nic nie widać. Dopiero po wylutowaniu kondensatora można stwierdzić brak nóżki jak na zdjęciu.
    Swoją drogą to dziwne jak przetwornica mogła pracować na jednym kondensatorze. W zasadzie nie powinna się wzbudzić. Obie centrali ożyły, w kieszeni zostało 900 zł.
    Centrala Somfy SGS 500 - czujnik przeciążenia


    Jak ktoś ma opisane wyżej kłopoty to polecam sprawdzić/wymienić bo u mnie się udało, koszt kondensatora 2 zł i brama śmiga jak nowa.
  • #21
    User removed account
    User removed account  
  • #22
    Yarix1
    Level 9  
    Serwis Somfy nie potrafił naprawić twierdząc ze to główny procesor czterdziesto nóżkowy i go nie wymienią, a proponują nowy sterownik za prawie 600zł. Kupiłem używany z ekspozycji sklepu z siłownikami do bram za 300. Brama wcześniej pracowała przez trzy lata bez problemu, dopiero póżniej zaczeła szwankować,a na koniec nie wyświetlało na serowniku nic tak jakby nie było prądu.
  • #23
    User removed account
    User removed account  
  • #24
    User removed account
    User removed account  
  • #25
    User removed account
    User removed account  
  • #26
    autocezar
    Level 8  
    WITAM.MAM PODOBNE PROBLEMY Z DOMYKANIEM SIĘ SKRZYDEŁ BRAMY.JEDNA STRONA NIE DOCHODZI DO KOŃCA Z POWODU PRZECIĄŻENIA TAK SYGNALIZUJE DIODA,PO PARO KROTNYM OTWIERANIU I ZAMYKANIU ZAMKNĄ SIĘ PRAWIDŁOWO.
    CZY KTOŚ JUŻ UŻYWA ZAMIENNIKA JAK TAK TO JAKIEGO.KONDENSATORY WYMIENIŁEM PROFILAKTYCZNIE ALE NIE POMOGŁO,
    JAK KTOŚ MOŻE POMÓC TO Z GÓRY DZIĘKI.
  • #27
    User removed account
    User removed account  
  • #28
    autocezar
    Level 8  
    to nie pomoże co drugi dzień próbuje od nowa programować, wtrakice programowanie chodzi dobrze ale po zaprogramowaniu już nie
  • #29
    User removed account
    User removed account  
  • #30
    siuada
    Level 12  
    autocezar wrote:
    BRAMY.JEDNA STRONA NIE DOCHODZI DO KOŃCA Z POWODU PRZECIĄŻENIA

    Jeżeli jest to strona bardziej oddalona od centralki to warto sprawdzić przewód łączący.Trzy dni temu miałem bardzo podobny problem,winowajcą okazała się uszkodzona izolacja na tym właśnie przewodzie.