Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ricoh afficio 1075 - bardzo blada kopia z białymi paskami

17 Paź 2010 15:51 1295 6
  • Poziom 9  
    Witam. Maszyna Ricoh afficio którą serwisuję robi strasznie bladą kopię z białymi paskami. Przy kopiowaniu dwustronnym jedna strona wychodzi kopia o ładnym, ciemnym obrazie, z drugiej strony paskudnie jasne z białymi paskami. Domyślam się że to wina skanera (bo w tych maszynach są dwa do kopiowania dwustronnego), ale nie wiem już co konkretnie może być przyczyną - jakby laser był zepsuty/zabrudzony to wychodziłaby czarna, niedoświetlona kopia lub z czarnymi paskami. A tu na odwrót. Może ktoś miał już taki problem i pomoże:)
  • Poziom 26  
    Troche malo informacji... Skoro jedna strona wychodzi jak powinna, to trzymaj sie optyki, laser nie ma nic do tego. Jak wyglada kopia dwustronna z szyby a nie z podajnika? Czysciles sensor CIS w podajniku ADF? A moze skan jakis wrzucisz? Jezeli masz opcje druku to warto byloby tez sprawdzic jak wyglada dwustronny wydruk. Pozdrawiam
  • Poziom 9  
    Wydruk wychodzi świetnie (obustronny). Kopia obustronna z podajnika - jedna strona super - druga strasznie słaba z bardzo jasnymi / białymi pasami. Kopia dwustronna z szyby - obie kopie strasznie słabe jak powyżej.
    Dziękuję za pomoc.
  • Pomocny post
    Poziom 26  
    A wiec szukaj usterki w optyce skanera glownego, a nie CIS w ADF. Czysciles dokladnie calosc? Reflektor, lampa, lustra, obiektyw, moze warto byloby sam sensor CCD przedmuchac sprezonym powietrzem. Jezeli czyszczenie nie pomoze to podejrzewam, ze poleciala Ci plyta SBU.
  • Poziom 9  
    Dziękuję za radę - sprawdzę i napisze co było przyczyną. Jak mogę sprawdzić czy płyta poleciała?
  • Poziom 26  
    Nie ma sprawy, dziekowac powinienes po naprawie, a nie w trakcie :)

    Ciezko bedzie Ci to sprawdzic, najprosciej podstawic plytke z innej maszyny.

    Jeszcze jeden pomysl przyszedl mi do glowy, mialem podobny przypadek w starej AF400 i klient sie przyznal, ze sam czyscil szybe. Wlozyl ja pozniej odwrotnie, tak wiec maszyna nie czytala w ogole bialego paska referencyjnego na szybie, gdyz byl do gory nogami :) Maszyna nie wyrzucala zadnych kodow, ale wariowala strasznie przy kopiowaniu.

    Pozdrawiam
  • Poziom 9  
    Dokładnie przeczyściłem wskazane elementy i obraz stał się rzeczywiście znacznie lepszy. Jane pasy zniknęły - jedynie całość jest trochę bledsza, ale wygląda już to jak kopia:)
    Szyba była ustawiona poprawnie, więc może przez brudne lustra obraz się dopasowywał nieodpowiednio.
    Natomiast jeżeli ustawi się kopie na Pale to wychodzi dobrze.
    Jeszcze raz dziękuję i pozdrawiam.