Elektroda.pl
Elektroda.pl
X
AM TechnologiesAM Technologies
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Skrętka kat. 6 w ekranie i zakłócenia wizji w CCTV

17 Paź 2010 15:56 8987 24
  • Specjalista - Instalacje Elektryczne
    Witam.

    Dopadł mnie ostatnio kłopocik i w sumie już nie wiem, czy zrobiłem coś źle, czy zastosowałem sprzęt nie taki jak trzeba...

    Mianowicie mam 8 kamer na obiekcie. 2 małe hale przemysłowe - myjnia samochodowa. Dwie najbardziej oddalone to jakieś 40m, reszta krótsza. Użyłem kabla kategorii 6 w ekranie [przekrój żyły 0,5mm2, żyły przedzielone takim krzyżykiem z tworzywa, całość owinięta folią, na niej goła żyła 0,5mm2, dalej folia aluminiowa i powłoka zewnętrzna].

    Kamery jakich użyłem do 2szt. Vidiconowe VTV-805KO, dwie 405, dwie 402 i D6A2, transformatorki 401 też vidicon. Wideo i zasilanie po skrętce [czyżby tu był kłopot?].
    Po podłączeniu tylko tych dwóch obraz kryształ, nawet nie drgnie. Jak podłączę następne 6, to na dwóch pierwszych pojawiają się zniekształcenia. Obraz co prawda nie skacze, ale pojawiają się czasem ukośne pasy, zauważyłem, że czasem jak dysk intensywniej pracuje, to wchodzą zakłócenia. Rejestrator VTV-N1016.
    Po wyłączeniu jednej z dwóch pierwszych zakłócenia znikają. Wychodzi na to, że gryzą się 805KO. Zasilacz mam impulsowy, jeden do wszystkich, 18 kanałów 10A. Spadek napięcia na przewodach 0,2V, mierzone przy kamerach jest 12,37V przy pracujących doświetlaczach. Ekrany skrętki podłączone do masy zasilania, ale tylko po stronie zasilacza.

    Pytanie teraz takie, co zrobiłem źle, czy błędem jest wysłanie wideo i zasilania skrętką, może lepiej było by użyć YApa?

    Dałem kondensatory 470uF na złącza zasilania tych dwóch kamerek [przy kamerach], ale nie pomogło. Transformatorki też zamieniałem na inne, z chodzących poprawnie. Co można zrobić, żeby pozbyć się zakłóceń? Klienta to nie drażni, bo ich chyba nie widzi, ale moje oko drażni to strasznie i chciałbym się tego pozbyć bardziej dla swojej satysfakcji niż dla zadowolenia klienta.

    Co dziwne wystarczy odłączenie jednej z tych 805 i obraz się stabilizuje. Zakłócenia wchodzą najczęściej na te dwie opisywane, rzadko na 405. Przewody od kamer dałem w korytach kablowych z daleka od kabli zasilających i sterowniczych, bo monitoring pracuje na samochodowej myjce. Czasem się zastanawiam, czy to moja wina z racji wybranego sprzętu i sposobu instalacji, czy też użytych materiałów. Na co mogę jeszcze zwrócić uwagę?
  • AM TechnologiesAM Technologies
  • Poziom 35  
    Witam!
    Próbowałbym jeszcze takiej kolejności działań:
    1. zasilacz zastąp na próbę akumulatorem - wystarczy jakiś żelowy
    2. Zamiast 805KO podstaw dla próby inny model kamery - możesz na chwilę zamienić miejscami 805 z 405.
    Opisz wyniki działań
    Pozdrawiam
  • R.I.P. Zasłużony dla elektroda
    Witam.

    Odseparowanie prądów błądzących i/lub składowej stałej wizji, pomiędzy symetryzatorem [401] a wejściem kanału wizji z rejestratorze - załatwi sprawę.

    Ja w ten sposób przesyłam sygnał wizji z dwóch kamer i zasilanie do nich (po skrętce) na odległości około 200 metrów i wszystko jest OK.



    Pozdrawiam.
  • Specjalista - Instalacje Elektryczne
    Szeregowo kondensator? Czy kilka sztuk połączonych jakoś w filtr T lub Pi? I w którym miejscu wykonać taki zabieg, na wejściu skrętki w transformatorek, czy między transformatorkiem a samym rejestratorem?

    Mógłby kolega rąbka tajemnicy uchylić odnośnie tego filtra?
  • Specjalista - Instalacje Elektryczne
    Cały kontener, czy pomieszczenia w którym są zamontowane kamery, to płyty warstwowe metalowe z pianką w środku [takie same, jak te, z których robią segmentowe bramy garażowe], mocowane do konstrukcji stalowej, wszystko uziemione, bo kręcone do stelaża na blachowkręty.

    Takim samym sposobem mam mocowanego racka 19" 6U w którym mieści się cały sprzęt. Masa zasilania zapewne jest na obudowach kamer [805, 405 i 402], króre są częściowo nitowane, częściowo przykręcane blachowkrętami do płyt lub te cięższe to stelaża stalowego.
    Nie mam możliwości rozdzielenia masy sygnałowej od uziemionej konstrukcji i pewnie tu będzie pies pogrzebany.

    Nie sprawdzałem zasilacza, czy czasem masa zasilania nie łączy się z obudową i PE [zółto-zielonym] instalacji 230V.

    Zrobiłem wczoraj przewód od aku żelowego 12V do wtyczki zasilającej kamerkę... podłączę na obcym zasilaniu i zobaczę, jak sprawa wygląda...

    Z tym separatorem to chodziło o to?
    https://obrazki.elektroda.pl/68_1284765737.jpg

    Tylko nie rozumiem zapisu:
    "kondensatory elektrolityczne o pojemności znamionowej równej napięcia zasilania kamer"
    Czy chodziło faktycznie o pojemność równą napięciu zasilania, czy mają być 100uF i na napięcie wyższe od pracujących kamer? Bo ta druga opcja jakoś bardziej mi podchodzi jako elektronikowi... :)
  • Poziom 35  
    Rozwiązanie z separatorem jest ostatecznością, bo zniekształca impulsy ramki i niektóre monitory zaczynają rwać synchronizację.
  • AM TechnologiesAM Technologies
  • Specjalista - Instalacje Elektryczne
    Witam ponownie.

    Na akumulatorze [jedna z 805] obraz kryształ ze wszystkich ośmiu...

    W zasadzie dla mnie najważniejsze jest to, żeby nie skakało. Podgląd jest tylko przez LAN, najważniejsze, żeby rejestrator zapisał bez skakania.
  • Poziom 35  
    Proponując zasilanie z akumulatora miałem na myśli zasilenie wszystkich kamer z tego akumulatora. Ten test wykluczyłby zasilacz jako podejrzany element. Pod określonym obciążeniem zasilacz impulsowy może wytwarzać zaburzenia w liniach zasilających (może nie spełniać norm CE). Zasil całość z akumulatora na kilka minut i sprawdź jaki będzie efekt.

  • Poziom 29  
    Sugeruję sprawdzić jeszcze filtr zasilania.
    Kondensatory minimum na 16V (lepiej na 25) .
    Ja do każdej kamery dołożyłbym 1000u/16V
    Do tego równolegle 100nF i 10nF.
    Oczywiście kondensatory podłączone do zasilania.
    Taki "patent na eliminację różnych składowych harmonicznych.

    Pozdrawiam

    p.s.
    jak kolega ma opcję to nagrać kawałek filmu obrazujący kłopot i umieścić na YouTube. Będziemy wiedzieć jak pomóc.

    p.s.2
    inna sprawa to ten zasilacz impulsowy on może być kłopotem. Miałem taki przypadek, że musiałem zastosować zasilacz transformatorowy.
  • Specjalista - Instalacje Elektryczne
    Postaram się zrzucić kawałek nagranego filmu, chociaż nie wiem, czy właściciel się zgodzi. Forum zabezpieczeń jest dostępne publicznie, a nie mam ochoty pokazywać wszystkim mojej pracy. Bez obrazy koledzy, ale nie chcę udostępniać filmu na forum publicznym, który pokazuje co i jak widzi kamera, jeśli już, to link pójdzie na PW, bo to nie tylko do ogólnego widoku, ale i do patrzenia pracownikom na ręce...

    Do zasilania przypinałem oscyloskop włączony w FFT, jest tylko szpilka na samym początku [0Hz].

    Z racji specyfiki obiektu i urządzeń sporej mocy włączających się co chwilę jest szansa zakłócania samego sygnału video. Pracuje tam 8 albo więcej myjek ciśnieniowych karcher i zapewniam, że nie są to małe sprzęty, jakie niektórzy z was mają w garażu :)

    Oglądałem dodatkowo dzisiaj nocny zapis i z obrazem jest wszystko OK.
  • Poziom 35  
    inventco.eu napisał:
    Sugeruję sprawdzić jeszcze filtr zasilania.
    Kondensatory minimum na 16V (lepiej na 25) .
    Ja do każdej kamery dołożyłbym 1000u/16V
    Do tego równolegle 100nF i 10nF.

    Hi, ja jeszcze dokładam ceramika 100 pF na krótkich łapkach. Czasem pomagają też dławiki szeregowe na zasilaniu. Kiedyś kupiłem 1000 szt z modeli kolejek elektrycznych "PIKO". Są świetne. Są wykonane na wałeczku z ferrytu grubości 3mm i na tym jakieś 50 zwojów DNE 0,35, zalakierowane, polutowane końcówki. Służyły do blokady zakłóceń z silniczków napędowych kolejki.
  • Poziom 26  
    Miwhoo napisał:


    Oglądałem dodatkowo dzisiaj nocny zapis i z obrazem jest wszystko OK.

    Napisz co zrobiłeś - dla potomności.
  • Specjalista - Instalacje Elektryczne
    Nic nie robiłem :) poza kondensatorami 470uF/25V na złączach zasilania. W dzień niewiele się poprawiło, a w nocy nie ma zakłóceń :) Więc pewnie śmieci idą od zasilania i indukują się w skrętce... innej możliwości chyba nie ma...
  • Poziom 2  
    Witam!
    Ja również od paru dni szukam chyba tego samego rozwiązania sprawy.8 kamer video i zasilanie na skrętce. Rejestrator to PC z kartą DVR 8ch/200fps. odległość to jakieś 150m od rejestratora. Zasilanie ok. 20m od kamer. Kamery są w hali z metalu, rejestrator jest w innym budynku z "pustaka". Prawie wszystkie znane mi patenty przetestowałem i nic. Nawet aby obniżyć prądy przepływające przez skrętkę zasilania kamer podwyższyłem z 12V na 48V.
    Przy kamerkach własnoręcznie wykonane stabilizatory impulsowa na scalaku LM2594-12HV - z 4-ma gałęziami filtrującym +12V zasilania kamery w odległość 30cm od toru wideo przy kamerze.
    Nic, ale to nic się nie zmieniło. Jest tak jak miałem wcześniej.
    3 kamery mają metalową obudowę - podejrzewam teraz że one są winne. Przykręcone są do metalowej konstrukcji budynku.
    Jak będę mógł to odseparuje je galwanicznie od konstrukcji budynku.
    Podzielę się wynikami.
  • Specjalista - Instalacje Elektryczne
    Możesz jeszcze spróbować dać oddzielne zasilacze do każdej kamery, wtedy zapewniasz separację mas na zasilaniu...
  • Poziom 19  
    Mam to samo w jednej instalacji skrętka w ziemi + 3x1 zasilanie jakies 60m, jak włączą reklame świetlną + lampe sodową pasy na ekranie... Skrętka to same kłopoty, ale już nawet nie chce mi się o tym pisać..

    Podro
  • Specjalista - Instalacje Elektryczne
    Pytanie tylko czy koncentryk by to zniósł lepiej...?
  • Poziom 11  
    Wątpie. Raczej to zakłócenia po stronie zasilania kamery. Mam 4 sztuki vidicona 513 u klienta - 3 sztuki idą super, jedna ma problem. Wszystkie 3 na koncentrykach i praktycznie wszystkie idą tymi samymi torami i na końcu się rozgałęziają. Kamery w obudowach zew i zasilacze w obudowie.
    Ta jedna kamera ma objawy jak by obiektyw się za mocno otwierał - przejaskrawienie ale takie trochę nie typowe bo kontrast szaleje. Jak podłączam przy rejestratorze bnc do monitorka serwisowego (zasilanego bateryjnie) to obraz żyleta. W momencie kiedy wyjście monitorka do rejestratora - w momencie zektnięcia masy obraz się pogarsza.
    Żadnych pasów typu 50Hz nie widać.
    Natomiast dzisiaj wpadłem na forum bo właśnie zrobiłem taką malutką instalację niemal pod firmą - tak po znajomości. 4 kamerki kopułki plastikowe, rejestrator vtv1004 i mały zasilaczyk. Nie chciało mi się ciągnąć koncentryków i dałem skrętke - 2 losowe kamery sieją. Zamieniałem miejscami w rejestratorze, zamieniałem pary skrętki, dokładałem kondensatory 470uf 16v i nic. na 2 kamerach dość drobne poziome paseczki powoli płynące do góry - coś jak 50Hz + drobniejsza modulacja ;) a kable idą naprawdę daleko od elektrycznych. Kamery plastikowe więc brak przejścia do masy.
    na chama połączyłem - zasilacza z obudową rejestratora - znikneły poziome paseczki ale za to pojawiły się pionowe cienie.
    Jutro zobaczę nagranie nocne.
    Z oboma przypadkami nie do końca wiem co zrobić. Jutro pokombinuję tak jak kolega proponował z serią kondensatorów albo z innym zasilaczem, może jakaś buforówka mała ?
    Jak ktoś ma jakieś jeszcze propozycje - czekamy :)
  • Specjalista - Instalacje Elektryczne
    Ile par skrętki poszło na zasilanie? Może napięcie przsysiada?
  • Poziom 11  
    ta kamerka na koncentryku ma zasilacz w obudowie a do niej dochodzi 230v
    natomiast tutaj 2 pary skrętki na zasilanie 2 kamer, odległość ... no może ze 30-40m kamerki płytkowe w kopułkach bez podświetlacza, napięcie 12,2V.
    Po podłączeniu jednej kamery do rejestratora jest żyleta, po dopięciu drugiej kaszana straszna, po dopięciu kolejnych 2 lekko się poprawia ale jest problem z 2 losowymi. Dzisiaj wepnę aku zamiast zasilacza albo pokombinuje z wymianą zasilacza ... może coś pomoże.
  • Specjalista - Instalacje Elektryczne
    Spróbuj dać 2 zwykłe zasilacze, żeby rozdzielić zasilania kamer. Czasem pomaga... Zwykłe Pulsary wtyczkowe...
  • Poziom 11  
    Prosta sprawa . Spróbuj podłączyć pojedyńczy zasilacz impulsowy 1500-2500mA(taki na kabelku) na jedna kamerę. Odłącz od zasilacza boxa i sprawdź czy pomaga.Jak pomaga to wiesz już co zrobić dalej.
  • Poziom 11  
    OK te 4 kamerki na 2 skrętkach rozwiązane - wystarczyło zasilacz impulsowy zamienić na najzwyklejszy transformatorowy ;) obraz super. Wielkie dzięki za pomoc ;)
    Z rozmachu aż próbowałem to zastosować w przypadku kamery o której pisałem na koncentryku i d***. Podłączałem nowy zasilacz i tak samo seje - nie dość, że drobne zygzaki to do tego obraz jakby przejaskrawiony (takie same kamery na tej samej hali z takim samym oświetleniem radzą sobie dobrze.
    Wydaje mi się, że w tym przypadku jedynym rozwiązaniem będzie wymiana kabla na skrętke bo prawdopodobnie wpadają jakieś zakłócenia z koryta i ogólnie hali - bardzo duża ilość oświetlenia jarzeniowego, kable elektryczne na korytach itp.
  • Poziom 10  
    Dlatego lepszym rozwiązaniem dla kamer jest zwykła skrętka nieekranowana. Mniejsze tłumienie sygnału.
    A pasmo kamer przemysłowych i tak jest dużo mniejsze niż sygnał sieci net.