Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

WEBASTO Therm Top C 12V diesel - gaśnie

17 Paź 2010 19:22 3354 7
  • Poziom 11  
    Kupiłem VW z zabudowanym WEBASTO Therm Top C 12V diesel. Na początku wszystko pracowało poprawnie ale po jakimś czasie urządzenie zaczęło czasem samo gasnąć w czasie pracy bez wyraźnego powodu. Przez lato go nie używałem, przyszła jesień i okazało się, że teraz gaśnie już za każdym razem. Pojechałem do serwisu gdzie wymienili mi palnik i kołek żarowy na fabrycznie nowy (320zł z wymianą).
    Po wymianie pieca i kołka żarowego nic się nie zmieniło. !!
    WEBASTO rozpoczyna procedurę startową: przewietrza, żarzy kołek i rozpędza wentylator, wyłącza żarzenie, chwilkę pracuje na 100% obrotów, z wydechu leci gorące powietrze, pompa wody pracuje i podaje ciepły płyn, pompa paliwa pracuje poprawnie i nagle po kilku sekundach normalnej pracy gaśnie, wypuszcza obłok białego dymu i zaczyna przewietrzanie. Potem już nie robi nic, stoi.
    Po ponownym uruchomieniu wszystko się powtarza.
    Po podłączeniu do komputera okazuje się, że wszystko jest OK aż do momentu wyłączenia żarzenia kołka. Potem oporność czujnika maleje i urządzenie gaśnie.
    Ktoś ma pomysł co to może być?
    Kołek i piec nowe, pompka paliwowa i wodna na 100% sprawne.
  • Admin grupy Samochody
    W zasilaniu paliwa nie ma powietrza?Dolot i wydech drożne?Zasilanie na wtyczce pieca jakie podczas pracy?Akumulator w jakim stanie(jeden czy dwa?)Obieg wody oczywiście jest?
  • Poziom 11  
    - W serwisie zasililiśmy WEBASTO nową fabrycznie pompką z kanistra, zero powietrza - to samo.

    - Po odpięciu rury z filtrem powietrza oraz bez tłumika zachowuje się tak samo.

    - Oba akumulatory właściwie nowe, sprawne, naładowane, ładowanie OK

    - Komputer diagnostyczny pokazuje podobne napięcie zasilania Webasto jak miernik wpięty w tym samym czasie w akumulator. Na Webasto podczas wygrzewania kołka napięcie jest o 0,5V niższe. Spadek na kablu zasilającym.

    - Obieg wody sprawdzony, pompa wodna od Webasto kręci i pompuje, odczyt temperatury płynu w Webasto na diagnozie poprawny, nie przegrzewa.

    Poprzednio napisałem, że oprność kołka maleje, ale ona właściwie przez cały czas rozruchu i podczas krótkiej pracy oscyluje wokoło 0,7Ohm mniej więcej.

    Facet w serwisie bardzo się starał ale skończyły nam się pomysły :(
  • Poziom 11  
    Odnalazłem człowieka w Radzyniu Podlaskim (kontakt na priv), który stwierdził, że potrafi profesjonalnie naprawić sterownik mojego WEBASTO. Dziś, czyli po 3-ch dniach dostałem moją płytkę sterującą s powrotem, nosi ślady wymiany elementu, skasował 220zł. W niedzielę ją założę i przetestuję, dam znać jaki efekt.
  • Poziom 16  
    Jesli to nie tajemnica wklej zdjecie co wymienil na plycie . Moze sie komus przyda.
  • Poziom 10  
    jak możesz kolego to pokaż co za element był odpowiedzialny za taki objaw - mam coś podobnego i właśnie zamówiłem nowy kołek żarowy.

    poniżej przykład sterownika
    dzięki z góry.

    WEBASTO Therm Top C 12V diesel - gaśnie
  • Poziom 11  
    Muszę donieść, że pomimo powyższych napraw moje WEBASTO nadal działa dość kapryśnie, nie można mu ufać. Nigdy nie wiem czy jeśli nastawię je na 6-tą rano, to zadziała. Czasem tak a czasem gaśnie po 10-30 min. :( Odpuszczam.
  • Poziom 11  
    W międzyczasie wymieniłem oba akumulatory w moim T4 na nowe i odwiedziłem serwis WEBASTO (Artur Tworek. Brzeziny ul Wojska Polskiego). Tam kolega podłączył laptopa, skasował błędy i uznał, że wcześniejsze kłopoty były związane ze słabym akumulatorem. Rzeczywiście od tego czasu moje WEBASTO działa bez zarzutu!! Polecam ten serwis.