Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

CB radio TTI TCB-771 nie działa po wyrwaniu zasilania

tymas90 18 Paź 2010 09:03 2085 6
  • #1 18 Paź 2010 09:03
    tymas90
    Poziom 8  

    Witam serdecznie, nie dawno sobie kupiłem CB Radio marki tti
    Jednak Cb nie miało zarobionej wtyczki na gniazdo od zapalniczki. Wszystko sobie zrobilem, i było git dopóki nie pociągnąłem za kabel, wtyczce prawdopodobnie poszło zwarcie i cb zgasło wiec od razu je odlaczyłem. w tej chwili mam je rozłożone na biurku i nie widze zadnego nadpalenia, ani uszkodzonego kondesatora, odrazu mówie że gniazdo zapalniczki działa, wczoraj sprawdzałem podłączając ładowarke od GPS

    Prosze o pomoc poniewaz jutro wyjeżdzam a przydałoby sie sprawne CB
    podrawiam
    Tymas90

    0 6
  • #2 18 Paź 2010 11:55
    LoLek85
    Poziom 28  

    Miałeś bezpiecznik na przewodzie zasilającym??

    0
  • #3 18 Paź 2010 12:13
    tymas90
    Poziom 8  

    tak miałem jednak bezpiecznik jest dobry, sprawdziłem przejście miernikiem

    0
  • #4 18 Paź 2010 14:19
    stemar28
    Poziom 17  

    Diode zasilającą sprawdzałeś? Nie masz zwarcia między przewodami zasilającymi?

    0
  • #6 18 Paź 2010 17:02
    SP5ANJ
    VIP Zasłużony dla elektroda

    tymas90 napisał:
    w tej chwili mam je rozłożone na biurku i nie widze zadnego nadpalenia, ani uszkodzonego kondesatora, odrazu mówie że gniazdo zapalniczki działa, wczoraj sprawdzałem podłączając ładowarke od GPS

    Jak napisał Olek II .

    Samo sprawdzenie, że w gnieździe zapalniczkowym jest napięcie (poprzez podłączenie ładowarki) jest bezzasadne. Do tego celu używamy miernika napięcia.

    Przypominam o poprawności pisania na elektroda.pl , w rozumieniu regulaminu pkt. 15 .


    Pozdrawiam.

    0
  • #7 18 Paź 2010 20:03
    tymas90
    Poziom 8  

    tak, przepraszam za błędy ortograficzne..

    problem CB został już rozwiązany, powodem był bezpiecznik, jednak dziwi mnie to dlaczego mój GPS się ładował... no cóż są różne przypadki

    dziękuję za pomoc i zamykam temat
    pozdrawiam

    0