Elektroda.pl
Elektroda.pl
X
Elektroda.pl
TermoPasty.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop Nec Versa problem nadal nie rozwiązany.

19 Paź 2010 11:36 1559 4
  • Poziom 8  
    Witam.
    Dzisiaj założyłem profil na tym forum ponieważ mój wątek jest opisany na innych forach i z powodu nie rozwiązanego problemu przeniesiono mnie tutaj a więc problem tkwi w moim laptopie natomiast:
    Laptop dostałem w rozliczeniu jest to model Nec Versa FP550 z konfiguracją Intel Pentium M 730 1,7Ghz Fsb 533Mhz 2Mb cache s479.Ram 1Gb 333Mhz ddr oraz 256Mb 333Mhz ddr.Dysk Twardy WDC Caviar Scorpio 80GB 5200RPM.Karta graficzna Ati Radeon X300 64Mb Hyper Memory 512Mb.Problem tkwi w tym że Gdy go dostałem rozszerzyłem mu pamięć z 512MB na 1,2Gb oraz wymieniłem dysk Twardy 40Gb na 80Gb.Po zainstalowaniu systemu Windows XP SP2 oraz sterowników pobranych ze strony producenta wszystko ładnie śmiga.Po przetestowaniu gier takich jak.Hitman komputer po kilku minutach wyłączył się... Po przetestowaniu innej gry to były jakieś samochody terenowe, problem wystąpił ten sam... Zdecydowałem się na przeczyszczenie układu chłodzenia oraz zmianie pasty termoprzewodzącej.Po rozkręceniu laptopa na radiatorze była mała ilość kurzu, oraz zamiast pasty była taka blaszka a pod nia taka różowa guma, więc postanowiłem ją zdjąc i wyczyścić.Na karcie graficznej było to samo więc też ją zlikwidowałem.Nałożyłem pastę silikonową, biała i skręciłem wszystko razem.Zauważyłem że na karcie graficznej jest mały miedziany radiator grubość kilku minimetrów oraz z kilkoma blaszkami na bokach, tak że gdzie środek radiatora jest pusty.Po skręceniu wszystkiego i po przetestowaniu gier nadal wszystko jest tak jak było, wyłącza się po kilku minutach grania... zdecydowałem nakleić na radiatorze od karty graficznej mały radiator na środku, tam gdzie jest pusta przestrzeń, oczywiście wszystkie powierzchnie łączące blaszkę miedzianą a aluminiową są wygłądzone posmarowane pasta i na rogach sklejone.Po tym zabiegu nie odczułem zbytnio poprawy.Co do temperatury od razu po uruchomieniu temperatura wynosi 45 stopni, przy normalnym użytkowaniu czyli internet gg muzyka temperatura wacha sie od 55 do 60 stopni oczywiście w technologi speed step 877Mhz napięcie 1v przy obciążeniu zegar wskakuje na 1,7ghz na 1.365v i temperatura wskakuje około 70-72 stopnia przy stresie wychodzi około 83stopni.Zauważyłem że przy zmianie tehnologii POWERPLAY karty graficznej gdy ustawie wydajność karty na zrównoważone karta zmienia częstotliwość z 300Mhz na 200Mhz można grać dłużej w gry np gdy gram w cs na maksymalnej wydajności moge grać z 15min a gdy zmienię na optymalną wydajność 200Mhz mogę grać z godzinę a potem laptop się wyłączy.Temperatura procesora dochodzi do około 80stopni, oczywiście wiatrak działa na pełnych obrotach.Zastanawia mnie też pewien fakt że gdy od razu wyjdę z gry temperatura spada momentalnie z 80 stopni od razu na 72 i po kilku sekundach na 65 stopni i po kilku minutach na 50stopni przy najniższym taktowaniu speed step. Nie wiem co mam zrobić z tym problemem, na żadnym forum nikt mi jeszcze nie pomógł.Co zrobić aby nie wyłączał się na maksymalnych ustawieniach graficznych i żebym mógł sobie pograć? Czy te temperatury są normalne ? Gdy wyłącze funkcję speed step to temperatura wynosi 62 stopnie przy surfowaniu oraz w tle gg i muzyka. Obudowa u góry nie grzeje się , jedynie trochę na dole po lewej stronie laptopa gdzie jest procesor.Możliwe że czujnik temperatury jest uszkodzony lub procesor może być przegrzany?Wymiana biosu nić nie dała. Nie wiem co mam jeszcze zrobić w czym tkwi problem.Proszę o pomoc
  • TermoPasty.pl
  • Poziom 23  
    Dużo ty nie ma do zrobienia. Prawdopodobnie coś jest uszkodzone w stopniu lekkim. A że to jest laptop to zakładam że karta graficzna jest zintegrowana i nie da się jej wymienić. Możesz jeszcze zrobić test pamięci. Być może ona działa nie poprawnie. Być może Ram działa w trybie Dual Chanel a że kości są różne to może sprawiać to problemy. Zrób test pamięci.
  • TermoPasty.pl
  • Poziom 16  
    Szanowny kolego, te temperatury nie wydają mi się normalne..., trochę już lapropów rozkręciłem , i twój przypadek mnie zaciekawił, tym bardziej że jak mówisz wszystko wyczyściłeś.
    Na początek spróbuj z aplikacjami typowo do monitoringu temperatur, polecam sped fan itp. , pomogą ci one ustalić czy masz sprawne czujniki temperatury. Ja kiedyś przy składaniu zapomniałem podłączyć czujnik przyklejany do karty...;), i omal lapka nie spaliłem.
    Jeśli już wyeliminowałeś błędy ludzkie ( 60 % ) pzypadków psucia się, to zrób mi tu jakieś zrzuty z monitoringu temperatur. A i sprawdź kontakt radiatorów z obudową, bo w większości laptopów to właśnie obudowa, z tą dużą aluminiową blachą jest zasadniczym radiatorem, i daj znać, postaram ci się pomóc dalej.
  • Poziom 8  
    Oto zrzuty z everesta oraz speedfana po 3 godzinnej pracy na oryginalnej częstotliwości procesora 1,7Ghz.Jak widać na każdym programie są inne temperatury i teraz która jest wiarygodna ?

    Laptop Nec Versa problem nadal nie rozwiązany. Laptop Nec Versa problem nadal nie rozwiązany. Laptop Nec Versa problem nadal nie rozwiązany.

    na dole dodaje zdjęcie testu pamięci, nic nie wykryło
    Laptop Nec Versa problem nadal nie rozwiązany.

    Czy laptop może wyłączać się przez kartę graficzną? Czy przez coś jeszcze?
  • Poziom 8  
    Zainstalowałem nowy system i na początku instalacji gdzie wybiera się partycje laptop wyłącza się, za 3 razem dopiero się zainstalował... Zauwarzyłem, że gdy wrócę z laptopem z dworu, a jest teraz zaledwie kilka stopni, laptop przy właczeniu ma już temperature 45stopni... a z chłodzenia leci zimne powietrze...