Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Pralka Candy ctg 125 - nie startuje, nie wiruje

galbo 19 Oct 2010 19:33 7751 8
  • #1
    galbo
    Level 9  
    Witam,
    Pralka po wybraniu dowolnego z pierwszych kilku programów (kręcąc przełącznikiem zgodnie z ruchem wskazówek) nie załącza się. Po naciśnięciu przycisku start przez kilka sekund słychać brzęczenie silniczka, następnie zaczynają jednostajnie migać diody na panelu sterowania i słychać co kilka sekundę pojedyncze stuknięcia z silniczka pokrętła - poza tym nic więcej się nie dzieje.



    Po wybraniu któregoś z dalszych programów, pranie przebiega normalnie do etapu wirowania, kiedy pralka zaczyna zrzucać wodę i włącza się pompka, diody na wyświetlaczu wyraźnie przygasają a następnie gasną całkowicie, słychać stuknięcie któregoś z przekaźników na płytce wszystko się wyłącza, a po sekundzie włącza i tak w kółko, pompka rzęzi pomimo że woda jest już wylana, diody przygasają - gasną - reset i od nowa.

    Co zrobiłem do tej pory:
    Zgodnie z radami znalezionymi na tym forum
    - rozebrałem i wyczyściłem cały układ odpływowy,
    - sprawdziłem szczotki na silnika
    - sprawdziłem płytkę czy nie widać śladów przypaleń

    Co jeszcze sprawdzić albo wymienić ?
  • #2
    ks_robak
    Level 15  
    galbo wrote:
    ...pranie przebiega normalnie do etapu wirowania...


    Jak rozumiem płukania, a przy tym spusty wody, przebiegają normalnie?
  • #3
    galbo
    Level 9  
    ks_robak wrote:

    Jak rozumiem płukania, a przy tym spusty wody, przebiegają normalnie?


    Dokładnie tak.

    Ale sytuacja rozwija się dalej - w tej chwili nie załącza się już żaden program prania, pralka załącza się tylko na programie płukania.
    Zauważyłem też że od naciśnięcia przycisku start do momentu w którym pralka zaczyna pobierać wodę upływa dobre kilkanaście sekund do pół minuty, w tym czasie słychać wyraźnie brzęczenie silniczka w pokrętle - czyżby coś z tym mechanizmem? Rozebrałem go przeczyściłem, generalnie nie wygląda żeby miało się tam co zepsuć.
  • #4
    ks_robak
    Level 15  
    Odepnij dwa przewody od grzałki, zobaczymy co się wydarzy...
  • #5
    galbo
    Level 9  
    Sprawdziłem - bez zmian.
    Sprawdzałem też grzałkę miernikiem, wartość prawie książkowa - 26 ohmów
  • #6
    ks_robak
    Level 15  
    Nie wiem czy to coś pomoże, ale w podobnej pralce miałem przypadek, że "wariowały" programy, przeczyściłem spirytusem wybierak oporowy i jak ręką odjął...
  • #7
    galbo
    Level 9  
    Zakładam, że "wybierak oporowy" to jest to pokrętło, którym wybiera się program, jeśli tak to już wcześniej go rozebrałem i wyczyściłem

    Dodano po 4 [minuty]:

    Znalazłem jeszcze w którymś poście informację żeby wymienić kondensatory na płycie - wymieniłem, oczywiście bez rezultatu
  • #8
    ks_robak
    Level 15  
    To może zasil bezpośrednio z gniazdka silnik wybieraka (przy wyłączonej pralce) i zobaczymy czy pokrętło zrobi koło bez przeszkód.
  • #9
    galbo
    Level 9  
    OK - sprawdziłem, silniczek i pokrętło po zasileniu 230V kręcą się