Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Midland ALAN 199-A, brak nadawania

20 Paź 2010 14:14 5338 9
  • Poziom 9  
    Witam. Mam w posiadaniu cb radio Midland ALAN 199-A. Problem polega na tym, że radio nie nadaje (brak fali nośnej). Odbiornik jest OK. Podczas próby nadawania, fala nośna powstaje tylko na ułamek sekundy, potem zanika.

    W radiu zostały wymienione:
    - syntezer
    - wzmacniacz m.cz UTC 2003
    - wzmacniacz w.cz 2SC2078
    - IC5 4558

    Zmierzyłem napięcia na końcówce 2SC2078: B-C = 13.7V, E-C = 13.70V. Podczas próby nadawania: B-C = 9.5V, E-C = 9.5V

    Jestem początkujący, zatem proszę o wyrozumiałość.
  • PCBway
  • Poziom 33  
    Robiłeś już coś przy VFO? Co z zimnymi lutami? Przylutuj równolegle do C72 (220p) kond. od 1n do 10n. Ten, który wychodzi od dwudziestej trzeciej nóżki syntezy do ścieżki cewki VFO. Od góry możesz nie zobaczyć. Ew. zewrzyj C-E Q20 podczas TX do masy. Poza tym tutaj jest podpowiedź jak się sprawdza VFO na woltomierz
  • PCBway
  • Poziom 9  
    C-E Q20 zwarte do masy podczas nadawania - bez zmian.
    1n równolegle do C72 - bez zmian.

    Radio nadal nie wstaje (brak naośnej), odbiór bez zmian - bardzo dobry
  • Poziom 33  
    Najprawdopodobniej trzeba przelutować pcb pod vfo. Choć raz natknąłem się na zimny lut na kondensatorze....w cewce.
    Zrób pomiar i powiedz jak reaguje napięcie.
  • Poziom 12  
    ja bym poszukał zimnych lutów w alanie to norma
  • Poziom 9  
    Co do zimnych lutów, praktycznie cała PCB została sprawdzona. Nawet kilkakrotnie.
  • Poziom 28  
    A ten C2078 jest sprawny (malowanka)?
  • Poziom 33  
    Zrób test synchronizacji pętli, inaczej nie ma o czym rozmawiać.
  • VIP Zasłużony dla elektroda
    Witam.

    satch87 napisał:
    Co do zimnych lutów, praktycznie cała PCB została sprawdzona.

    To chyba ostatnią możliwością poprawienia tego TX-a jest delikatne ruszenie rdzeniem VCO.
    Wystarczy pół obrotu w lewo lub w prawo - aby przełączana częstotliwość VCO podczas nadawania - mogła się zsynchronizować.




    Pozdrawiam.
  • Poziom 33  
    Sprawdzona, a przelutowana to różnica. Jjeśli ostro lutowałeś PCB to mogła zaistnieć sytuacja, że pod wpływem temperatury elementy rezonansowe zmieniły swoje parametry nawet nieznacznie i to już wystarczy. Co pokazuje test ? No i zobacz sobie na oscyloskopie czy dobrze działa przełącznik pasmowy Q20 miałem trochę podobnych przypadków i trzeba było dziada podciągać do Vcc, bo się nie wyłączał
    Kurde wiem, że w tych chassis była jakaś przyczyna że nieprawidłowo działał przełącznik TX/RX nie raz to robiłem ale nie mogę sobie przypomnieć o co to chodziło. W tym kierunku bym szukał