Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio Kenwood KDC-4047 niezapamiętuje zapisanych stacji ?

mlodykulka 20 Paź 2010 22:01 3125 2
  • #1 20 Paź 2010 22:01
    mlodykulka
    Poziom 9  

    Posiadam Radio Samochodowe Kenwood KDC-4047 i mam z nim pewien problem.

    Dokładniej radio nie zapamiętuje po wyłączeniu stacyjki pamięci stacji oraz innych ustawień radia.
    Co z nim moze być ?

    Pozdrawiam

    Moderowany przez damiancz:

    Post poprawiłem , a kolejne pisz po polsku i we właściwych działach , warto korzystać z klawiszy "Pisownia" i "Szukaj" , a twój temat był setki razy omawiany - radio wystarczy podłączyć wg instrukcji.

    0 2
  • #2 20 Paź 2010 22:06
    1078231
    Użytkownik usunął konto  
  • #3 09 Lut 2011 22:52
    Mechanik10
    Poziom 10  

    Witam mam ten sam problem,
    posiadam VB'98 oryginalna instalacja philips CAR400,
    jak zamieniam oryginalną kostkę ISO (żółty i czerwony w radiu) to słychać jak się włącza ale nic nie pokazuje. help.

    Dodano po 6 [minuty]:

    Patrząc od strony radia podane są:

    a-4 Battery (powinno być podtrzymanie)
    a-5 Power Control
    a-7 Ignition (ACC)
    a-8 Earth (Ground)

    Patrząc od strony fabrycznej instalacji w miejscu radia są:

    a-4 Podtrzymanie ( którego nie mam :( )
    a-5 Power Control (sterowanie anteną automatyczną)
    a-7 Ignition (ACC) (zasilanie 12v)
    a-8 Earth (Ground) (masa)

    jest jeszcze w fabrycznej kostce przewód od podświetlenia[a-6],
    Gdzie proponujecie go podłączyć do radia ? Czy to może być przyczyną ?

    Zapomniałem dodać że zmieniłem radio na Kenwood 4047

    Dodano po 14 [minuty]:

    Niestety chyba nici z logiki zapłonu :(

    Właśnie znalazłem temat:
    https://www.elektroda.pl/rtvforum/viewtopic.php?t=1896785&highlight=kenwood+radio&sid=

    Podobno nie ma (ale jak zamieniłem żółty z czerwonym to słychać że działa tylko gubi pamięć)

    0