Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

YAMAHA DVD-S1500 nie działa tacka

21 Paź 2010 19:02 4982 17
  • Poziom 13  
    Proszę o pomoc, odtwarzacz włącza się, wyświetlacz działa, również jest plansza na wideo, można wejść w ustawienia ale nie działa wysuwanie tacki ani nie kręci płytek, widać tylko świecenie lasera, brak jakichkolwiek dźwięków silniczków.
  • Poziom 42  
    Próbowałeś ręcznie wysunąć tackę i potem ja wsunąć przy włączonym DVD?
  • Poziom 13  
    Owszem próbowałem, bez skutku, jutro sprawdzę napięcia w zasilaczu.
  • Poziom 13  
    Sprawdziłem napięcia wyjściowe z zasilacza, wszystkie są prawidłowe, teraz nie wiem gzie mam szukać przyczyny,
    Próbowałem jeszcze raz ręcznie włożyć płytkę i zasunąć ręcznie kieszeń ale to nic nie dało jedynie było widoczne pulsacyjne świecenie lasera.
  • Poziom 22  
    Witam.
    Proszę sprawdzić tranzystory 7709 i 7712.
    YAMAHA DVD-S1500 nie działa tacka

    Dodano po 2 [minuty]:

    Oraz servo contorller M5705.

    Dodano po 16 [minuty]:

    Oraz diody 6702 i 67o3 i tranzystory 7710 i 7711
  • Poziom 13  
    Dzięki z udzielone informacje - myślę ,że skoncentruje się na tranzystorach i diodach i gdybym jeszcze znał ich symbole to by mi to dużo ułatwiło, w przypadku układu scalonego to dam sobie spokój, nie wiem gdzie może być dostępny i za jaką cenę, zastanawia mnie jedynie co jest powodem, ze nie działają równocześnie wszystkie silniczki.
  • Poziom 22  
    Wspomniałem o układzie scalonym bo to jest servo controller , to on steruje za pomocą drivera miedzy innymi otwieraniem i zamykaniem tacki. Miałem na myśli sprawdzenie napięć a nie wymianę .Tranzystory mają symbole: 7709 i 7710 to BC807 ; 7711 i 7712 to BC817 . Diody to S1d . Na anodzie diody 6702 powinno być +5V. Należy sprawdzić też następujące elementy 3742 , 3743 , 3749 , 3747 , 3746 , 3738 . Czy sprawdziłeś silnik? No i czy wychodzi sygnał sterujący z US. M5705.
  • Poziom 13  
    Sprawdziłem napięcie na anodzie diody 6702 - i jest od +0,8 do 1.30V przy wciskaniu "open/close", wspomniane wcześniej diody i tranzystory są sprawne, elementów z serii 37.... nie mogę zlokalizować, nie posiadam schematu.
  • Poziom 22  
    Schemat chyba jest w bazie elektrody.
    A jakie jest napięcie na złączu 1701 pin1 i 2? I czy się zmienia przy wciskaniu "open/close". Jakie są napięcia na stabilizatorze 7713. Na wejściu i wyjściu? Oraz napięcie na us7707 (LM393) pin8. Elementy z serii 37... to rezystory z otoczenia tranzystorów 7709-7712. Należy też sprawdzić jak się zachowują napięcia na bazach tranzystorów 7711 i 7712 w czasie wciskania przycisku "open/close".
  • Poziom 13  
    Nie mam uprawnień do ściągnięcia (mało punktów), zgodnie z instrukcją sprawdziłem:
    złącze 1,2 - nap. od 0 do 0,4V
    stab. 7713 - in 1,57V, out 0,8V
    us7707 - nap. na pin8 0,8V
    Tr 7711 i 7712 nap. od 0 do 0,72V
  • Poziom 22  
    Czy jesteś pewien że wszystkie napięcia wychodzące z zasilacza są prawidłowe? Czym się sugerowałeś?

    Dodano po 13 [minuty]:

    YAMAHA DVD-S1500 nie działa tacka
  • Poziom 13  
    Dzięki za punkty, mam już schemat, potwierdzam wszystkie napięcia z zasilacza (nadruki) są prawidłowe, również na podanych złączach, w załączniku umieściłem fragment fotki z zaznaczonymi tranzystorami, które są najprawdopodobniej uszkodzone - brak przejść w każdym kierunku.

    Post był raportowany, proszę wklejać zdjęcia wg tego opisu: https://www.elektroda.pl/rtvforum/topic595877.html [arko]
  • Poziom 22  
    Pisałeś że na stabilizatorze 7713 są następujące napięcia ; in1.57V a out 0.8V One są złe. Ponieważ stabilizator to LM1117DT33 a więc na wyjściu jego powinno być napięcie 3,3V . A na wejściu min. 5V jak nie więcej.
    Jak dobrze rozszyfrowałem to są to tranzystory o nr 7716 i 7717.
    YAMAHA DVD-S1500 nie działa tacka
  • Poziom 13  
    Potwierdzam - napięcie na złączu 1601 prawidłowe w tym 5V a na stabilizatorze 7713, jak wcześniej napisałem.
  • Poziom 22  
    Sprawdź ;
    YAMAHA DVD-S1500 nie działa tacka
    Mam schemat z tego modeli ale wybrakowany nie ma zasilacza tylko podstawowe moduły , więc posiłkuje się schematem z innego modelu, mogą być rozbieżności małe.
  • Poziom 13  
    YAMAHA DVD-S1500 nie działa tacka
    Chyba znalazła się przyczyna: element 1502 - brak przejścia (12V), 1504 - brak przejścia (3.3V), 1503 jest przejście (5V).
  • Pomocny post
    Poziom 22  
    To są zabezpieczenia powinny mieć przejście.
  • Poziom 13  
    Przyczyna to uszkodzone zabezpieczenia (12v i 3.3V), DZIĘKI ZA POMOC, teraz już w zasadzie wszystko działa, tyle że nie podoba mi się obraz video - jest przesterowana biel, w ustawieniach "setup" nie udało mi się tego zlikwidować, nie mam oryginalnego pilota, użyłem pilota z amplitunera, chyba dlatego nie mam dostępu do wielu innych ustawień, jak ust. wejść video, dźwięk wielokanałowy l itp.
    Nie wspomniałem wcześniej, że DVD nabyłem uszkodzone na Allegro.