Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jak uruchomić partycję RECOVERY po błędzie BootMGR - TOSHIBA

22 Paź 2010 17:26 27396 7
  • #1 22 Paź 2010 17:26
    1543457
    Użytkownik usunął konto  
  • #3 04 Lut 2011 23:00
    grzegorzsamulski
    Poziom 9  

    Hej. Mam dokładnie ten sam problem mój laptop to satellite L655D-12K. Pobralem te CD. Mam je wypalone. Czekam

    -1
  • #4 05 Lut 2011 08:44
    1647257
    Użytkownik usunął konto  
  • #5 05 Lut 2011 08:45
    linuks
    Spec od komputerów

    Witam.
    Uruchom komp z liveCD slax.W folderze hddrecovery w podkatalogu tools powinien być plik imagex.W podkatalogu swimg powinny być duże pliki z rozszerzeniem .swm.
    Podaj dokładną nazwę pierwszego pliku obrazu lub daj scrina.Daj też scrina z układu partycji.Na pulpicie slax jest ikona programu Gparted(edytor partycji).Partycje zobaczysz uruchamiając krusader (będą w katalogu /mnt jako sda1 sda2 itd).
    Jak masz pliki obrazu nieuszkodzone to przywrócimy system do stanu fabrycznego.
    Czy instalowałeś inny system czy uszkodził się oryginalny system ?
    Pozdrawiam
    karlm jak nie wiesz jak to zrobić to się nie wypowiadaj.Toshiba nie ma partycji recovery.Przez takie porady jak twoja to się tylko innym w głowie miesza.Nie powtarzaj informacji nie sprawdzonych, zasłyszanych na innych forach bo więcej z tego szkody niż pożytku.Jak bardzo chcesz pomagać to pisz o tym co sam zrobiłeś z sukcesem i o czym masz pojęcie a nie o tym co ci się wydaje.

    0
  • #6 05 Lut 2011 10:48
    1647257
    Użytkownik usunął konto  
  • #7 05 Lut 2011 11:53
    linuks
    Spec od komputerów

    karim
    W ten sposób przywróciłem kilkanaście laptopów toshiba do stanu fabrycznego.Na 100% nie da się tego zrobić w sposób jak napisałeś.Z twojego posta wynika ,że nie masz pojęcia jak to zrobić. A to co piszesz to jakieś zasłyszane na innych forach pseudo porady.Powtarzam jeszcze raz.Jak nie wiesz jak pomóc to się nie wypowiadaj bo wprowadzasz w błąd i mylisz użytkowników forum.Dobra rada to pisz o rzeczach które znasz a najlepiej o takich co sam robiłeś.Bo z takiej porady jak napisałeś to tylko zamieszanie się robi.Jak można sugerować ustawienie partycji recovery jako boot dla laptopa który nie ma partycji recovery?.Samo to świadczy o tym, że nie znasz tematu o którym piszesz.
    Pozdrawiam

    0
  • #8 18 Lut 2011 00:08
    Hjpel
    Poziom 12  

    Witam wszystkich

    Zwracam sie do "linuks" bo widze ze wie co pisze, zajmuje sie IT ale nie moge poradzic sobie z jedna Toshiba L300

    Podczas procesu recovery prawie przy finale gosc wylaczyl laptopa. Po tym "wyczynie" laptop nie chce zabotowac procesu recovery przez F8, lipa.

    Dysk jest 160GB podzielony na:
    1.5GB WinRE
    75GB VISTA
    75GB DATA

    Recovery mysle ze nie jest uszkodzone:
    HDDRecovery

    \ ODDFiles
    Boot
    EFI
    HDDPREP
    HTMPREP
    sources
    Tools
    bootmgr

    \ OriSetenv
    Setenv.ini

    \ SWImg
    07261XR1.crc 1k
    07261XSP.swm 899 MB
    07261XSP2.swm 899 MB
    07261XSP3.swm 899 MB
    07261XSP4.swm 899 MB
    07261XSP5.swm 899 MB
    07261XSP6.swm 399 MB
    07261XV1.crc 16.2 MB

    HDDRecovery.tag
    ReadMe.html
    TOSHIBA.jpg

    Zrobilem klona dysku z innej L300, dziala F8, recovery startuje ale nie znajduje plikow swm, oczywiscie podmienilem SWM do mojego modelu L300, lecz lipa mimo to.

    probowalem rozpakowac recovery na c: ale cos nie wychodzi
    imagex /apply d:\HDDRecovery\SWImg\07261XSP.swm * c:\proba
    rozpakowuje za malo
    c:\proba\
    \sources\boot.wim 192MB
    boot.sdi 3MB

    chcialem tez polaczyc pliki w jedno lecz rozpakowuje 1 plik i konczy mowiac ze nie znalazl nastepnego pliku.

    Gdzies wyczytalem ze TC moze scalic pliki SWM, to prawda ale od razu je uszkadza.

    Mam recovery DVD z innej L300, probowalem podmienic pliki SWM i zachowac struktore katalogow, zmienialem plik z nazwami swm, ale nadal lipa.

    Walcze juz z tym 2 dzien i brak mi pomyslow, wiec Prosze o pomoc.
    ----------------------

    nie dalem za wygrana :)
    ZNALAZLEM linuks masz glowe na karku :) leci cala instalacja juz 15% zostalo 10min :D

    dla inych : https://www.elektroda.pl/rtvforum/topic1719553-0.html

    Pozdrawiam mysle ze mam po problemie ;)

    0