Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem ze wzmacniaczem- Yamaha Pianocraft MCR 840

24 Paź 2010 12:04 8278 7
  • Poziom 9  
    Witam Wszystkich.

    Zakupiłem Yamahe Pianocraft MCR 840 i mam taki problem a mianowicie chciałbym się dowiedzieć czy to jest normalne czy nie.
    Moja yamaha po zwiększeniu głośności na 3/4 mocy się wyłącza. Zrobiłem tak 3 razy i wylądowała w serwisie bo wzmacniacz całkiem przestał działać.
    Wzmacniacz wrócił z serwisu działa ale nadal się wyłącza przy zwiększeniu głośności. Przy mniejszej skali głośności działa normalnie.
    Dzisiaj się zdziwiłem gdy odkryłem że na jednej płycie z muzyką spokojną wzmacniacz działa do max głośności i się nie rozłącza, a gdy włożę płytę z muzyką o ciężkim brzmieniu to wtedy się rozłącza.
    I tak jak wcześniej pisałem chciałbym się dowiedzieć czy to jest normalne czy nie?

    Pozdrawiam.

    Temat postu jest nadal niewłaściwy.
    Regulamin pkt. 11.
    GM
  • Poziom 17  
    Możliwe że wzmacniacz się przesterowuje zbyt wysokim poziomem sygnału na wejściu i pojawia się napięcie stałe na wyjściu i w tym momencie zabezpieczenie odłącza kolumny, aby nie uszkodziły się. Także zachowanie o jakim piszesz jest "normalne".

    P.S.
    Jest to tym bardziej realne, ponieważ większość współcześnie wydawanych płyt jest masterowana w taki sposób aby ogólny poziom głośności był jak najwyższy przez co zapis traci dynamikę ale zyskuje na głośności(ostatni album Metallicy to idealny przykład tego działania).
  • Poziom 9  
    Zawsze mi się wydawało że jeżeli producent ustawił taką skale głośności to można dawać na max, a nie po to że po włożeniu płyty mam myśleć czy można dać głośniej czy nie.
    Tym bardziej że wcześniej tak zrobiłem 3 może 4 razy i już wzmacniacz w ogóle nie chciał się włączyć.

    Pozdrawiam
  • Poziom 37  
    To co Irvine pisze to są prawdopodobne przyczyny i skutki, natomiast wzmacniacz powinien wzmacniać w pełnym zakresie.
    Jakie tam powinny być impedancje kolumn, a jakie Ty podłączasz? Jeśli masz podłączone prawidłowe to reklamuj w serwisie tą naprawę.
    W serwisie jeśli nawet usunęli usterkę, to nie ustawili tak, by się nie wyłączał.

    Czy w środku są oryginalne tranzystory, czy jakieś słabsze zamienniki?
  • Poziom 9  
    Wzmacniacza nie rozkręcałem więc nie wiem jakie są tranzystory a i tak się na tym nie znam. Kolumny mam oryginalne które były w zestawie, sprawdzałem czy się będzie rozłączał po odpięciu kolumn i tak niestety się wyłącza.
    Najgorsze jest to że gwarancja jest przez sklep. Nie ma kontaktu do serwisu bo tak to sam bym tam zadzwonił i się dowiedział.
  • Poziom 17  
    Możliwe że producent przesadził z czułością wejść(np. zbyt płytka pętla sprzężenia) przez co szybko dochodzi do przesterowania.


    000andrzej napisał:
    natomiast wzmacniacz powinien wzmacniać w pełnym zakresie


    Nie do końca masz rację. Maksymalna moc oddawana przez wzmacniacz bez przesterowania niekoniecznie musi być w skrajnym położeniu potencjometru oznaczonym "max". Położenie potencjometru nie odzwierciedla mocy oddawanej przez wzmacniacz, często maksymalna moc oddawana bez zniekształceń przypada dużo wcześniej niż koniec skali potencjometru(bardzo często w końcówkach estradowych jest tak że przy maksymalnym "otwarciu" potencjometrów zaczyna działać ogranicznik, a ich "pełna moc przypada na ok 3/4 zakresu regulacji").
  • Poziom 37  
    Zobacz czy masz może w menu ustawienia głośności z poszczególnych źródeł sygnału. Widzę, że to nowy sprzęt, więc jak masz gwarancję - reklamuj (po tym jak się upewnisz, że z ustawieniami wszystko OK).

    Jeśli wzmacniacz byłby przesterowany (czyli głośność za duża) - miałbyś zniekształcony dźwięk ale nie powinien się wyłączać.

    Edit - Zanim dojdzie do wyłączenia z powodu przesterowania będzie słyszalny zniekształcony dźwięk. Więc i tak się słuchać nie da. Być może że to jakiś wynalazek Yamahy, w celu ochrony wzmacniacza. Po sprzęcie można sądzić, że jest sterowany prockiem, więc wszystko jest możliwe. W każdym razie trzeba to usłyszeć od producenta (czy też serwisu). W każdym razie w manualu tego nie ma, dlatego śmiem twierdzić, że to nie jest normalny objaw.
  • Poziom 9  
    Znalazłem kontakt do serwisu Yamahy w Markach (Audioklan).
    Jutro tam zadzwonię i zobaczę co powiedzą.
    Dziękuje za odpowiedzi i pozdrawiam.

    Ps: Dzwoniłem dzisiaj ( 25.10) do serwisu Audioklan i serwisant powiedział mi że jest to normalne bo dochodzi do przesterowania.