Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Schneider TV 17.1 100Hz

nice21 25 Sep 2004 12:37 1913 13
Tespol
  • #1
    nice21
    Level 12  
    Mam problem z TV Schneider TV 17.6 100Hz w czasie oglądania programu wystepują zaniki fonii.TV jest z Niemiec tam też tak się zachowywał. Czy ktoś miał taki przypadek ?
  • Tespol
  • #2
    RTVpomocnik
    Level 12  
    OJ mialem taki przypadek ...........w panoramie z szesc razy u klijenta bylem pomoglo przelutowanie elementow smd w okolicach kombajna.
    powodzenia
  • Tespol
  • #3
    WiesławL
    Level 23  
    Witam
    --------------------
    Zaniki fonii spowodowane są zanikiem napięcia reset na MSP3401.
    W większości przypadków wystarczy polutować ponownie przeloty (tulejki) łączące obie strony druku.
    Dwa są przy krawędzi płyty obok procesora i jeden jest przy scalaku MSP..od strony 1 nogi tego sclaka.
    Spotkałem jeden raz taką sytuację iż pomogło ponowne polutowanie procesora (gorące powietrze).
    Dzisiaj miałem styację iż wyczyszczenie pamięci i wstawienie czystej - oczywiście procesor wczyta sam soft do pamięci - pomogło.

    Pozdrawiam
  • #4
    Janusz
    Level 26  
    Podpinam się pod temat - ja nie mam fonii w ogóle. Cisza. Ani przez euro ani z tunera. O dziwo na wyjściu eurozłącza fonia jest, także nawet tv można sprawdzić na zewnętrznym wzmacniaczu czy jest prawidłowo przestrojony. Stawiałem na końcówę, ale napięcia wydają się prawidłowe.
  • #5
    zdzich42
    Level 40  
    Czy zrobiłeś wszystko co radzono poprzednikowi? Szczególnie przelotki!, zamiana pamięci i podstawienie MSP?
  • #6
    nowy brat
    Level 17  
    Częstym przypadkiem jest defekt MSP i raczej na niego bym stawiał jeśli wsad jest ok.
  • #8
    mczapski
    Level 39  
    Nic nie wspominasz w jakim standardzie pracuje ten odbiornik. Niestety niektóre egzemplarze bez fonii równoległej nie ruszą a także z nią nie zawsze się spisują. O NICAMie wówczas nie ma mowy a A2 nie wiadomo skad wziąć. Informacja , że tV w Niemczech miał problemy sugeruje, ze system nie był zmieniony.
  • #9
    Janusz
    Level 26  
    Przedmówco - przeczytaj uważnie - czy nie napisałem , że z eurozłącza dźwięk jest ok i że telewizor już jest przestrojony? Niestety w głośnikach głucha cisza, stawiałem na wzmacniacz, ale skoro w tym chassis takie numery z fonią...
  • #10
    nowy brat
    Level 17  
    Podjadź oscyloskopem na wyjście dźwięku z msp na tda jeśli będzie przebieg i podczas regulacji volume+ z pilota amplituda sygnału będzie rosła to walnięty tda lub okolice jego,jeśli przebiegów nie będzie to uwalony potencjometr cyfrowy w msp i msp do wymiany.
    Przed wymianą msp zrób reset NVM, tak dla pewności.
    Pozdrawiam
  • #11
    leszczu
    Service technician RTV
    Witam
    coprawda posługuję się schematem procesora 3415 ale......
    1. proponuję wziąć oscyloskop i sprawdzić przebiegi na pinie: 20 i 21 procesora fonii MSP-->są to wyjścia bezpośrednio na stopień końcowy mocy m.cz.
    2. sygnał resetu na pinie 16
    3. 17 i 18 pin to słuchawki jeśli masz gniazdo słuchawkowe to sprawdz sygnał jesli będzie ok to na 100% uszkodzony MSP
    pozdrawiam
  • #12
    nowy brat
    Level 17  
    Drogi LESZCZU czy musisz wpadać na te same pomysły co ja?