Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Szczoteczka Braun 8850 / typ 4729 - jaki akumulatorek?

24 Paź 2010 16:37 8534 8
  • Poziom 2  
    Jakiś czas temu padł mi akumulator w szczoteczce (8850 / D18.555 /4729). Udało mi się go wylutować i teraz stoję przed problemem jaki dobrać zamiennik? Niestety nie ma żadnych oznaczeń. Nie wiem czy to jest ogniwo 1,2V czy może coś większego. Co zatem kupić, aby działało zamiast starego akumulatora? Wymiary obecnego to 40x16 mm.
    Z góry dziękuję za pomoc.

    Szczoteczka Braun 8850 / typ 4729 - jaki akumulatorek? Szczoteczka Braun 8850 / typ 4729 - jaki akumulatorek?

    Proszę uzupełnić tytuł postu- zgodnie z regulaminem pkt.11 [dzimi]
  • Poziom 10  
    Zoolti napisał:
    Jakiś czas temu padł mi akumulator w szczoteczce (8850 / D18.555 /4729). Udało mi się go wylutować i teraz stoję przed problemem jaki dobrać zamiennik? Niestety nie ma żadnych oznaczeń. Nie wiem czy to jest ogniwo 1,2V czy może coś większego. Co zatem kupić, aby działało zamiast starego akumulatora?
    Z góry dziękuję za pomoc.

    Szczoteczka Braun 8850 / typ 4729 - jaki akumulatorek? Szczoteczka Braun 8850 / typ 4729 - jaki akumulatorek?



    Mam dokłądnie ten sam problem co kolega jaki kolega ma wymiar tego akumulatorkla długośc i średnica?

    Jak kolega poradził sobie z wylutownaiem tego akumulatroka bez urywania tych cienkich drucików?
  • Poziom 2  
    wymiary 40x16 mm. Odnośnie wylutowania :
    - jeżeli pytamy o cienkie druciki wokół cewki u podstawy to dzięki forum wiedziałem od początku, iż bardzo trzeba uważać przy wyciąganiu napędu z obudowy. Jakoś się udało. Chociaż jeden z czterech które są przylutowane urwał mi się przy późniejszych pracach. Mam zamiar go zlutować.

    - jeżeli pytamy o druciki/blaszki przy akumulatorku - zwykłe rozgrzewanie przez kilka minut i potem lekkie odgięcie. Same odskakują od układu
  • Poziom 31  
    A jakie jest napięcie na stykach przy ładowaniu?

    Ale myślę, że jest to zwykły 1,2V. Jak jest miejsce (10mm) to można spróbować wlut zwykłego akumulatorka. Pamiętam, że kiedyś coś takiego robiłem w jakiejś maszynce do strzyżenia Philipsa wlutowałem jakiegoś 2800mAh i do dziś pracuje.
  • Poziom 17  
    Czy metoda prób i błędów ci nie pomoże? Jesteś leniem...sprawdź na beteryjce AAA 1,5V czy chodzi silniczek,jak słabo się obraca to zwiększ napięcie aż do momentu obrotów jak wcześniej...znając przybliżone napięcie jestes w domu.
  • Poziom 19  
    Z tego co w mojej szczoteczce jest nietypowy akumulatorek NiCd. Jest nieco większy niż standardowy AA. Też mam problem z dopasowaniem. W golarce był typowy o wielkości AA z łapkami 800mAh. Kupiłem 1600 bo innych nie było. Golarka działa OO ładuje się tylko dłużej.
  • Poziom 10  
    Zoolti napisał:
    wymiary 40x16 mm. Odnośnie wylutowania :
    - jeżeli pytamy o cienkie druciki wokół cewki u podstawy to dzięki forum wiedziałem od początku, iż bardzo trzeba uważać przy wyciąganiu napędu z obudowy. Jakoś się udało. Chociaż jeden z czterech które są przylutowane urwał mi się przy późniejszych pracach. Mam zamiar go zlutować.

    - jeżeli pytamy o druciki/blaszki przy akumulatorku - zwykłe rozgrzewanie przez kilka minut i potem lekkie odgięcie. Same odskakują od układu


    Zdobyłem taki akumulatorek na stronach multiosrt.pl.

    Mam pytanie czym przyciać balszki bo moje są za szerokie i nie mogę ich przylutować, nie urwę ich szczypcami?

    Pozdrawiam
  • Poziom 19  
    Blaszki odetnij na wymaganą szerokość i po problemie , Tak musiałem zrobić gdy wymieniałem w mojej golarce Braun-a
  • Poziom 2  
    Miałem podobny problem z Braunem 8500 u mnie cała szczoteczka była "zalana" od środka.

    Rozebrałem, wysuszyłem wyczyściłem i wymieniłem akumulatorek na nowy.
    Taki : http://tnij.org/j80a

    Teraz sprawa wygląda tak:
    W ładowarce niebieska dioda miga, ale nie synchronicznie - raz szybko raz wolno.
    Jak włączę szczoteczkę w ładowarce to działa przez jakiś czas i systematycznie zwalnia.

    Jak tylko wyciągnę szczoteczkę z ładowarki to nawet się nie włącza.

    Ktoś ma jakiś pomysł co może być nie tak ?