Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pad od X360 - nie działają 2 przyciski i się nie ładuje.

25 Paź 2010 22:39 1401 4
  • Poziom 12  
    Witam.
    Dziś rano grałem na Xpudle w GTA IV. Pad był na wyczerpaniu więc przestałem grać. w południe podłączyłem go do ładowania (ładuję kablem play&charge bo mam akumulator a nie baterie) i dioda w ładowarce się nie zaświeciła. Próbowałem znowu i nic, ani w kompie, ani w konsoli.
    Włączyłem konsolę i podłączyłem pada kablem i działa normalnie ale się nie ładuje i nie działają przyciski guide button i start.
    Po podłączeniu kabla, na padzie świeci tylko jedna kreska (prawa górna) ale pad się nie ładuje i te felerne przyciski bez których nie włączę pada bez kabla.

    Rozkręciłem pada i wszystko wygląda OK, żadna ścieżka nie przepalona, nic nie śmierdzi spalenizną, czysto i schludnie, gumki są całe. Gdy jednak rozkręciłem ładowarkę, to okazało się, że jeden kabelek (czarny, cienki) był lekko naderwany i śmierdziało z niej spalenizną. Zlutowałem ten kabel ale pad dalej się nie ładuje i nie działają te przyciski.
    Gwarancji już nie mam od 3miesięcy, kupno nowego pada niestety nie wchodzi w grę (brak kasy).
    Mógłbym kupić nową ładowarkę, ale po co jak i tak przyciski start i guide nie działają więc nie pogram bez kabla, bo pad się nie włączy.
    Macie jakieś pomysły jak to naprawić??
  • Poziom 21  
    Podaj zdjęcia tego kabelka co się urwał i skąd będzie łatwiej.
  • Poziom 12  
    Teraz już nie mogę... zlutowałem ten kabelek i skręciłem ładowarkę a jak ją rozkręcę to on znowu się urwie bo jest teraz krótszy.
  • Poziom 20  
    Odkręc lądowałe jeszcze raz i zrób foto najwyżej przedłużysz kabelek i ty tyle i sprawdź czy przewód nie jest przerwany miernikiem .


    Proszę poprawić treść postu - liczne błędy ortograficzne - zgodnie z regulaminem pkt. 15. [dzimi]
  • Poziom 12  
    Witam :)
    Nie mam pojęcia jak to się stało, ale zostawiłem pada na noc do ładowania jak pisałem ten temat. Wstałem rano i pad dopiero wtedy ZACZĄŁ się ładować. I jak już się w pełni naładował, to już było ok. Do tej pory hula jak ta lala :)

    PS: sorki, że tak późno ale dopiero teraz zacząłem grzebać w starych tematach :)