Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Piec eletromet na + sterownik R-501 - za niska temperatura

26 Paź 2010 09:14 5461 3
  • Poziom 1  
    Witam,
    mam problem z ustawieniami pieca eletromet EKO - KWP 25, co + cwu.
    przed włączeniem co wszystko działało dobrze, jednak teraz piec osiąga maksymalną temperaturę ok 44oC, w ogóle nie przechodzi w stan podtrzymania i nie spala do końca paliwa (prócz popiołu jest dość dużo większych kawałków).
    Obecne ustawienia:
    n 60 (zadana temperatura CO)
    c 35 (zadana temperatura CWU)
    d10 (wypełnienie, % czasu "b", gdy podaje paliwo)
    U 20 (% mocy wentylatora, odsłonięty mniej więcej w 1/3)
    b 100 (czas przerwy pomiędzy podaniami)
    Pytanie więc - co robię nie tak i co pozmieniać?
    Informacyjnie - dom 160m2, ogrzewanie podłogowe na 1/3 powierzchni parteru i w łazience na piętrze, do tego grzejniki (włączone 3 na parterze i 1 na piętrze).
    Z góry dziękuję za jakąkolwiek pomoc.
    Pozdrawiam
    Paweł
  • Poziom 1  
    kolego o to co robisz zle
    po pierwsze:
    za mały parametr d w stosunku do b
    zakłada sie 1 do 3 a nawet 1do 2 w tęgie mrozy a u ciebie jest 1 do 10 w takich proporcjach piec nigdy nie osiągnie zadanej temp., no chyba że na dworze jest +20
    po drugie
    na retorze musi znajdowac sie odpowiednia ilośc węgla,czego raczej nie uzyskujesz przy tych parametrach
    po trzecie
    wydaje mi sie że za mało powietrza dostarczasz do komory spalania
    oznaką tego bedzie niedopalony węgiel oraz dym z komina przy prawidłowo ustawionym nadmuchu nie powinno sie dymic z komina
    nic nie piszesz o trybie podtrzymania
    ja u siebie mam takie ustawienia
    n 60 (zadana temperatura CO)
    c 40 (zadana temperatura CWU)
    d 30 (wypełnienie, % czasu "b", gdy podaje paliwo)
    U 50 (% mocy wentylatora, odsłonięty mniej więcej w 1/3)
    b 35(czas przerwy pomiędzy podaniami)
    o 10
    L 2
    piec praktycznie non stop chodzi w podtrzymaniu
    pozdrawiam
    spróbuj ustawic
    d-30
    b -35 .
    u-50

    Proszę poprawić błędy pisowni
    mod - mirrzo
  • Poziom 1  
    witajcie, mam podobny problem i cholernie zimno w domu
    mam piec eko-solei 20kw + R-501
    ucieszyłem się, że jak ustawię proponowane przez Ciebie parametry problem mi sie rozwiąże ale niestety piec mi się wygasił
    mój problem jest taki, że piec podgrzewał sie do 55 stopni po czym podawal na grzejniki ciepla wode i temperatura spadała nawet do 38 stopni. Zanim znów się nagrzał do ponad 50 to grzejniki się zdąrzyły wychłodzic i znów zimno w domu. Piec nie wchodzi wogole w podtrzymanie.
    Miałem ustawione parametry:
    n 65 (zadana temperatura CO)
    c 41 (zadana temperatura CWU)
    d13 (wypełnienie, % czasu "b", gdy podaje paliwo)
    U 13 (% mocy wentylatora, wentylator był w zasadzie przymknięty)
    b 150 (czas przerwy pomiędzy podaniami)
    no i doszliśmy do momentu gdy ustawiłem proponowane tu parametry
    będę wdzięczny za jakiekolwiek wskazówki
    pozdrawiam

    Proszę poprawić błędy pisowni
    mod - mirrzo
  • Poziom 10  
    Witam
    ja również mam 20-tkę z R-501, po wielu próbach max. jakie udało mi się wyciągnąć z tego pieca to są ustawienia:
    Mam termostat pokojowy więc temp.zadana pieca nie ma większego znaczenia, ale jak bym nie miał to ustawiłbym na jakieś n=60,65
    c=40
    d=19
    b=130
    U=30 (wentylator odsłonięty na ok.1/3)
    o=25
    L=1
    Gdybyś zwiększał parametr d, to proponuje to robić stopniowo. Co kilkanaście minut przejdź się do kotłowni i zwiększ o 1 lub 2. Za każdym razem zaglądając do paleniska i obserwując czy nie robi się "krater", albo w drugą stronę - górka czarnego węgla.
    Powodzenia i podziel się obserwacjami ;)