Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Schemat zasilania w szafie sterowniczej - poprawny?

Aman Callede 27 Paź 2010 13:06 6879 4
  • #1 27 Paź 2010 13:06
    Aman Callede
    Poziom 16  

    Witam,

    Pytanie pewnie dla wielu wyda się banalne, ale moja wiedza nt. zagadnień ściśle elektrycznych wymaga uzupełnienia, no ale do rzeczy. Otóż na jednym ze schematów szafy sterowniczej znalazłem taki schemat połączeń jak na poniższym obrazku. Napięcie sterownicze +24V jest wykorzystywane min. do zasilania sterowników PLC itd. Moją wątpliwość budzi to połączenie PE z 0VDC - czy takie coś jest poprawne? Na jakiej podstawie?

    Schemat zasilania w szafie sterowniczej - poprawny?

    1 4
  • Sklep HeluKabel
  • #2 27 Paź 2010 17:32
    pafciowaw
    Specjalista Automatyk

    Takie rozwiązanie raczej nie szkodzi?!
    Przyjmując, że automatyka (np. czujniki) będą miały ekranowane przewody (zwarte do PE) to i sygnały sterujące będą mniej podatne na zakłócenia i przekłamania wartości...
    W wielu przypadkach 0 Vdc może być lub jest na obudowie podzespołu automatyki (starsze, metalowe obudowy...itp).

    0
  • Sklep HeluKabel
  • #3 28 Paź 2010 10:32
    Aman Callede
    Poziom 16  

    Dziękuję za zainteresowanie tematem. Czyli wynikałoby z tego, że generalnie zarówno takie rozwiązanie jak i standardowe bez tego połączenia jest poprawne?

    0
  • #4 28 Paź 2010 18:42
    pafciowaw
    Specjalista Automatyk

    Może być zastosowane...tak...jednak w pewnych przypadkach przy takim połączeniu (np. przy wyładowaniach atmosferycznych) elektronika automatyki może być narażona na pojawienie się (na 0 Vdc) potencjału wyższego (setki wolt) i z odwrotnym kierunkiem - "palą się" półprzewodniki (np. mostki prostownicze, diody) zawarte w komponentach automatyki.
    Reasumując - najlepiej galwanicznie separować obwody "siłowe" i "sterujące".

    0
  • #5 03 Lis 2010 21:09
    Aman Callede
    Poziom 16  

    Generalnie nie dawało mi to spokoju, trochę pogrzebałem w internecie i przede wszystkim w normach i wychodzi na to, że takie podłączenie jest poprawne, co więcej wymagane w normie 60204-1.

    0