Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASUS P5Q Deluxe nie rusza

27 Paź 2010 20:59 2384 7
  • Poziom 12  
    Witam,

    Płyta ASUS P5Q Deluxe po uśpieniu komputera nie wstaje. Zasilanie na płycie jest, gdyż wbudowane na płycie przyciski zasilania i reset są podświetlone. Zasilanie dochodzi też do myszki i klawiatury. Tym niemniej jednak po naciśnięciu przycisku Power nic się nie dzieje, żaden wiatrak nie zaczyna działać, nic, zero, nada. Sprawdziłem na różnych procesorach, kościach pamięci, zasilaczach...
    Co może być przyczyną?

    Reszta zestawu:
    Intel C2D E8400
    4GB DDR2 Corsair XMS2 6400
    Thermaltake Toughpower 750W Modular
    GeForce GTX 280
    WD 1TB 5400
  • Moderator - Komputery Serwis
    Witaj,
    Czasem BIOS może być przyczyną takich problemów. Próbowałeś go upgradeować do najnowszej wersji?
  • Poziom 12  
    dt1 napisał:
    Witaj,
    Czasem BIOS może być przyczyną takich problemów. Próbowałeś go upgradeować do najnowszej wersji?


    Nie mogę tego zrobić, jako że kompa nie da się włączyć :/
  • Moderator - Komputery Serwis
    Myślałem, że tylko po uśpieniu nie da się go włączyć, a po wyłączeniu z prądu i włączeniu do prądu jest OK. Włącznik na płycie głównej pewnie również nie działa? W sumie możesz jeszcze zrobić reset BIOSu zworką - nie zaszkodzi, jeśli nie pomoże.
  • Poziom 12  
    BIOS resetowany tak zworką, jak i baterią, nic.
  • Moderator - Komputery Serwis
    W sumie wyjąłbym tą płytę z obudowy i testował na stole, wyjął z niej zupełnie wszystko (nawet procesor i RAM). Jeśli po podłączeniu zasilacza wystartuje, to dokładaj komponenty zaczynając od najbardziej krytycznych. Po każdej części włączaj zasilanie i uruchamiaj płytę. Przy którymś elemencie się sypnie.

    Jako wskaźnik "działania" płyty (a przynajmniej reakcji na włącznik) diodkę power led i wiatrak od CPU można sobie podłączyć do testów :)

    Jeśli goła płyta nie wystartuje, to warto skorzystać z gwarancji (P5Q to nie taki antyczny model i chyba miał 36 miesięcy?)
  • Poziom 12  
    Problem rozwiązany.

    W momencie chwilowego natchnienia wymieniłem bateryjkę zasilającą BIOS i ... presto!
    Okazało się, że diabelstwo się rozładowało - pierwszy raz z czymś takim się spotkałem.
    Tym niemniej jednak - dziękuję za odpowiedzi i temat zamykam.