Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Internet UPC i router TL-WR340G problem

28 Paź 2010 01:34 2666 8
  • Poziom 2  
    Witam.
    Otóż mam taki problem.
    Mam internet z UPC, modem Motorola, a za nim router TP-Link TL-WR340G.
    Były problemy z resetowaniem się routera bez powodu, więc zaktualizowałem firmware do najnowszego:
    Firmware Version: 4.7.8 Build 100920 Rel.50756n
    Hardware Version: WR340G v5 08118989

    Po tej operacji router zaczął się resetować co minute albo dwie, zupełnie bez powodu... po zresetowaniu do ustawień fabrycznych (wifi bez szyfrowania) jest lepiej, ale router lubi się zresetować co jakiś czas (co 30min-1h).

    Do routera podłączonych jest 5 komputerów, 4 przez wifi (2xwin7, 1xXP) oraz 1xXP po kablu.

    Czy ktoś ma jakieś pomysły co z tym zrobić? Czy to wina routera sprzętowo, czy po prostu coś źle skonfigurowałem?
  • Poziom 35  
    Myślę, że to wina sprzętowa routera.
    Nawet po złej konfiguracji router powinien pracować normalnie.
    Proponowałbym oddać go na gwarancję jeśli takowa jest.
  • Pomocny post
    Poziom 13  
    Witam

    Moze byc to wina ustawien routera tak jak kolego pisze, ale moze byc to tez wina zasilacza lub samego routera.

    Tez mam ten problem z routerem ale troche starszym po ustawieniu jakich kolwiek zabezpieczen router sie resetuje, u mnie jest uszkodzony sam router.

    Pozdrawiam
  • Poziom 2  
    Z zasilaczem bingo! Router jest nie mój, a kumpla. Okazało się, że zasilacz był nieoryginalny, dawał za mały prąd, żeby zasilić urządzenie pod obciążeniem. Wymieniłem zasilacz na oryginał z innego urządzenia i routerek śmiga aż miło:)

    Dziękuję wam za odpowiedzi, maverick - masz ode mnie 'pomógł' :)
  • Poziom 2  
    KOLEDZY JA TEZ MAM PROBLEM MAM INTERNET UPC I PODŁĄCZONY DO NIEGO TP LINK. ALE PRZEZ WIFI ŁACZY MI SIĘ Z JEDNYM KOMPEM A WIECEJ NIE MOGE PODŁACZYC... NIE WIECIE DLACZEGO MOZE??
  • Poziom 43  
    Pewnie masz źle skonfigurowanego TL - pokaz zakładkę: LAN, WAN, STATUS, WIFI i DHCP routera.
  • Poziom 2  
    KOLEGO TO NAPISZ JAK POWINIENEM SKONFIGUROWAC BO MNIE TERAZ NIE MA W DOMU TO POZNIEJ TO ZROBIE.Z GORY DZIEKUJE.
  • Poziom 43  
    Po pierwsze nie pisze się dużymi literami.
    Mam zerknąć do szklanej kuli ?? Skąd mam wiedzieć co tam namieszałeś, a jak chcesz całą konfiguracje TL to powinieneś zacząć od instrukcji obsługi :!:
  • Poziom 2  
    zrobiłem według instrukcji z tp linka ale dziala tylko jeden laptop a chcialem podłaczyc sie drugim laptopem. jak bede w domu to podam to co napisales.