Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Sterowniki karta graficzna.

kszwlkp 28 Oct 2010 16:43 2222 4
  • #1
    kszwlkp
    Level 11  
    hej
    Mam problem z zainstalowaniem sterownikow do karty graficznej do laptopa asus x50gl.
    karta graficzna geforce 8200m g.
    Korzystałem ze sterownikow ze strony producenta,(nvidia,asushttp://support.asus.com/download/download.aspx?SLanguage=pl-pl)


    Instalacja przebiega w prawidlowym porzadku nastepnie uruchamia sie ponownie komputer startuje system i wyskakuje komunikat na niebieskim tle Pojawil sie problem i system windows zostal zamkniety, aby zapobiedz uszkodzeniu komputera. Unmontable_boot_volume

    Jezeli po raz pierwszy widzisz ekran bledu stop,
    ponownie uruchom komputer. Jezeli ten ekran pojawi sie ponownie, wykonaj najstepujace kroki:



    upewnij sie, ze wszelkie nowe sprzety i oprogramowania sa poprawnie zainstalowane.
    Jezeli jest to nowa instalacja, popros producenta sprzetu lub oprogramowania o wszelkie aktualizacje dla systemu windows, ktore moga byc potrzebne.

    jezeli problem bedzie sie powtarzal, wylacz lub usun wszelki nowo zainstalowany sprzet i oprogramowanie.
    wylacz opcje pamieci systemu bios, takie jak buforowanie i przeslanie.
    jezeli do usuniecia lub wylaczenia skladnikow musisz uzyc trybu awaryjnego, ponownie uruchom komputer, nacisnij klawisz f8, aby wyswietlic zaawansowane opcje startowe, a nastepnie wybiez opcje tryb awaryjny.

    informacje techniczne:

    *** STOP: 0x000000ed (0x80d86960, 0xc0000032, 0x00000000, 0x800000000)

    Dodam ze wczesniej instalujac system xp nie miałem problemow z zainstalowaniem sterownikow do grafiki.
    formatuje dysk ,instaluje system od nowa nic nie pomaga,nie wiem czy ustawienia w biosie moga byc przyczyna.
    Wczesniej posiadalem xp lecz oddalem laptopa do serwisu na gwarancji,wymiana klawiatury i oddano mi go z systemem vista.wiec postanowilem powrocic do xp
    Xp instaluje lecz mam problem ze sterownikami do grafiki.
  • #3
    kszwlkp
    Level 11  
    Korzystałem ze sterownikow producenta ze strony asusa zainstalowalem je.Uruchamiam ponownie komputer i wyskakuje ten komunikat na niebieskim tle ponownie.
    nie mam juz pomyslu.Moge jedynie wejsc na trybie awaryjnym.
    Czemu te sterowniki nie pasuja???
    Sprawdzalem everestem i nie ma ich.
    Pojawil sie problem i system windows zostal zamkniety, aby zapobiedz uszkodzeniu komputera. Unmontable_boot_volume

    Jezeli po raz pierwszy widzisz ekran bledu stop,
    ponownie uruchom komputer. Jezeli ten ekran pojawi sie ponownie, wykonaj najstepujace kroki:

    upewnij sie, ze wszelkie nowe sprzety i oprogramowania sa poprawnie zainstalowane.
    Jezeli jest to nowa instalacja, popros producenta sprzetu lub oprogramowania o wszelkie aktualizacje dla systemu windows, ktore moga byc potrzebne.

    jezeli problem bedzie sie powtarzal, wylacz lub usun wszelki nowo zainstalowany sprzet i oprogramowanie.
    wylacz opcje pamieci systemu bios, takie jak buforowanie i przeslanie.
    jezeli do usuniecia lub wylaczenia skladnikow musisz uzyc trybu awaryjnego, ponownie uruchom komputer, nacisnij klawisz f8, aby wyswietlic zaawansowane opcje startowe, a nastepnie wybiez opcje tryb awaryjny.

    informacje techniczne:

    *** STOP: 0x000000ed (0x80d86960, 0xc0000032, 0x00000000

    Dodano po 8 [minuty]:

    Robiłem tak jak napisales ,lecz to nie zdaje sprawy,sterwoniki sie instaluja, nastepnie sie uruchamia ponowenie komputer i wyskakuje ten komunikat na niebieskim tle.System nie moze sie juz wlaczyc.jak temu zaradzic?
    Moge jedynie wejsc do systemu na awaryjnym.
    Wchodzac do panelu sterwoania w dodaj usun programy nie znajduje sterwonikow NVIDIA DISPALY,tak jak to bylo wczesniej.
    Prosze o pomoccc nie mam juz pomyslow

    Dodano po 58 [minuty]:

    Wgrałem ponownie system
    skorzystałem ze sterwonikow do mojej grafiki ze strony http://www.ping.win.pl/nvidia.htm
    postepowałem tak jak tak pisze lecz bedac przy punkcie 11 wyskakuje mi
    "w podanej lokalizacji nie ma inforamcji o uzywanym sprzecie"
    bede ogromnie wdzieczny za pomoc gdzie znalezc sterowniki pod moja grafike GEFORCE 8200 mg ,dziwi mnie to bardzo czemu wczesniej przed ponownym wgraniem VISTY przez serwis nie było problemu ze sterownikami wogole wgrywalem te same i wszystko bylo w porzadku.
  • #4
    Krzysztof1969
    Level 16  
    Pliczek musi mieć rozszerzenie "inf" jeśli otwierasz inny no to rzeczywiście nie ma w innych informacji o sprzęcie.
  • #5
    kszwlkp
    Level 11  
    Plik ma to rozszerzenie , otwieram raczej ten co trzeba ,wchodze dokladnie w ten folder co jest napisane i znajduje sie tam tylko ten jeden plik i otwieram go

    Dodano po 1 [minuty]:

    i jest tak dalej " w podanej lokalizacji nie informacji o uzywanym sprzecie"