Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Honda Civic 93r D15B2 brak check eng.i sprawa z sondą lambda

tribal1987 28 Oct 2010 17:44 3344 9
  • #1
    tribal1987
    Level 9  
    Witam!

    W mojej hondzie z silnikiem D15B2 kontrolka check engine w ogóle się nie świeci.

    Został w niej zdemontowana instalacja lpg.

    Kontrolki podobno nie było już wcześniej (tak mówi poprzedni właściciel). Żarówka od kontroli dobra.

    Co może być przyczyną??

    Drugie pytanie:

    Jak podłączyć sondę lambda ?? tz. od sondy aż do ECU. Instalacja lpg została zdemontowana i potrzebuje podłączyć oryginalnie sondę.
  • #2
    Lech54
    Level 20  
    Witam. Sonda jest jedno przewodowa, podpięta pod komputer C16. Lampka kontrolna silnika podpięta z jednej strony do komputera B6 a z drugiej strony do bezpiecznika i dalej pod +15 (zasilanie po stacyjce).
  • #3
    tribal1987
    Level 9  
    O dzięki wielki:) A sonda to bezpośrednio pod komputer??
  • Helpful post
    #4
    Lech54
    Level 20  
    Witam. Tak bezpośrednio pod komputer złącze C16.
  • #5
    tribal1987
    Level 9  
    Acha, mam jeszcze pytanie odnośnie tej kontrolki. Z tego co pamiętam jak usuwałem instalacje lpg to do ECU były doprowadzone dwa przewody na przekaźniki od lpg. Jeden przekaźnik był doprowadzony chyba właśnie do przewodu od kontrolki (Zielono-Pomarańczowy). Przekaźnik został odcięty od ECU a przewód (Zielono-Pomarańczowy) ponownie połączony. Tak samo z drugim przewodem (Niebiesko-białym). Kontrolki nadal niema po stacyjce. W bezpiecznikach wszystko ok. Na liczniku sprawdzałem to jest +12V na przewodzie zasilenia żarówki kontrolki(żółtym), leczy niema sygnału z przewodu zielono- pomarańczowego (powina być to masa).

    I mam pytanie czy możliwe jest uszkodzenie ECU??
  • #6
    Lech54
    Level 20  
    Sprawdź z komputera złącze B6 do lampki.
  • #7
    tribal1987
    Level 9  
    złącze ok, jak podaje masę na b6 to się kontrolka zaświeci (więc instalacja nie ma przerwy)

    Dodano po 4 [godziny] 3 [minuty]:

    ale kontrolki nadal niema, i czy to wina Ecu?
  • #8
    Lech54
    Level 20  
    Witam. Jak obwód kontrolki sprawny a nie świeci po załączeniu stacyjki to może za symulować usterkę i sprawdzić w ten sposób jej działanie?
  • #9
    tribal1987
    Level 9  
    Sonda Lambda była odłączona i samochód był odpalany i usterka nie została wyświetlana
  • #10
    Lech54
    Level 20  
    Witam. No to moja pomysłowość się skończyła (nie bardzo wierzę w usterkę komputera). Ważne, że obwód kontrolki jest sprawny. Sądzę, że ktoś kto ma lepsze doświadczenie się wypowie.