Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Brak kostki Nissan Primera P11 - podłączenie radia NaviHeaven

kaliblunt 29 Oct 2010 15:24 10459 2
  • #1
    kaliblunt
    Level 10  
    Witam Serdecznie

    W zaszłym tygodniu stałem sie posiadaczem nissana primera z 99r. P11, wczoraj kupiłem sobie do niego radio NaviHeaven.

    Problem jest w tym że ktoś odciął kostkę, i musze podłączyć je na "krótko". Kabelki wystające z auta nijak sie maja do kabelków z kostki iso. Gdzieś na forum znalazłem taki schemat połączenia.

    Brak kostki Nissan Primera P11 - podłączenie radia NaviHeaven

    Sprawdziłem że w kablu różowo - czarnym (drugi po prawo na schemacie) jest napięcie, ale po próbie podłączenia w ten sposób radio nie włącza się (zupełny brak reakcji).
    Dziś z kolei wyczytałem że kabelek żółty (pamięć?) i czerwony (12v) powinien być połączony z 12v w aucie. Zastanawiam sie czy przypadkiem czegoś nie "zjaram" przy takiej kombinacji?

    Bezpiecznik w radiu jest ok. Czy w układzie ze schematu radio powinno się włączyć? Czy brak reakcji oznacza że z radiem jest coś nie tak?
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • Helpful post
    #2
    mister_j
    Level 22  
    W oryginalnej wiązce w samochodzie nie ma kabla masy. Masę do kostki ISO musisz podłączyć gdzieś do blachy. Pzdr
  • #3
    kaliblunt
    Level 10  
    Czyli tak:

    Końcówka była spalona, radio wymieniłem nowe działa. Trzeba pamiętać o tym co pisał mój przedmówca. Masy jako takiej nie ma trzeba podłączyć ją do jakiejś metalowej części.

    Pozdrawiam.