Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

nissan x-trail 2.2 dci ciężko pali i szarpie...

30 Paź 2010 16:20 20692 17
  • Poziom 11  
    Witam
    Mam problem z moim Xem T30 który od pewnego czasu ciężko zaczął zapalać (po dłuższym postoju) tzn na początku trzeba było długo kręcić rozrusznikiem lub dzielić na 2 razy zapalał po ok 10 sek ale palił....oczywiście będąc elektrykiem nie omieszkałem sprawdzić wszystkich czujników, temperatury silnika, temperatury paliwa, położenia wału, położenia wałków rozrządu, rezystancji wtrysków, ciągłości przewodów czujników do ECM...i wszystko na sucho jest ok , zgodnie z dokumentacją...Po pewnym czasie ok tygodnia problem pojawił się już nie tylko z paleniem (już po ok 4 razach) ale również z "szarpaniem" na zimnym silniku po ok 3 min (jak silnik się nagrzeje) wszystko powraca do normy. Dodam że w czasie szarpania po dodaniu gazu silnik nie ma mocy obroty skaczą (dość rytmicznie przy stałym dodaniu gazu). Niestety tan model nie posiada OBDII więc nie ma możliwości zdiagnozowania podczas pracy silnika...Proszę o pomoc , może ktoś miał podobny problem z nissanem 2.2 dci ??
  • Poziom 10  
    Sprawdż świece żarowe nadchodzi zima może któraś jest przepalona i dlatego jest ciężki rozruch.
    Najlepiej sprawdzać wymontowane by ocenić czy naprawdę jest sprawna.
  • Poziom 11  
    Świece żarowe oczywiście sprawdziłem na samym początku...wszystkie są ok (prze podanie napięcia i sprawdzenie prądu), jeśli chodzi o paliwo to też w różnych stacjach tankowałem i nadal to samo ...
  • Poziom 11  
    Właśnie byłem w ASO w serwisie po zdiagnozowaniu stwierdzili że wszystkie czujniki są OK , problem polega albo w filtrze paliwa lub w zaworze na pompie paliwa.... Na początek kupiłem filtr paliwa ...i dziś wymieniłem...zrobiłęm to sam z pomocą żabki :D (co za japończyk wymyślił taką osłonę na filtr??) faktycznie był zaciapany , koszt filtra 30 PLN. Jeśli chodzi o drugi przypadek to koszt zaworu to 600 PLN jeśli sam wymienię...+ 300 PLN za robociznę, ale jest w takim miejscu że tylko "małe silne japońskie rączki są w stanie wymienić" (mam nadzieję że nie będę musiał próbować). Wcześniej tzn 10 000 km wcześniej dałem oczywiście zarobić swojemu mechanikowi na wymianach filtrów i płynów (zarzeka się że filtr paliwa też wymienił) tak więc testuje dam znać czy filtr pomógł.:D
  • Poziom 11  
    Niestety wymiana filtra nie pomogła...mam jeszcze jedną możliwość tzn może w lubelskiem jest naprawdę takie złe paliwo??!! Spróbuję pojeździć na bardziej markowe stację i doleję jakiegoś specyfika do paliwa ...zobaczymy czy coś się zmieni.
  • Poziom 11  
    CZy ktoś wie może jak sprawdzić zawory SCV na pomie paliwa??Są dwa zielony i czerwony?? Takie same podobno są w toyocie d4d... BIGELEKTRON help please....oczywiście na przejście sprawdziłem na sucho są OK.
  • Poziom 11  
    Pojeździłem po serwisach w lublinie i niestety nic nie stwierdzili w AUTONISS podłączyli kompa i stwierdzili że paliwo kiepskie... (informatycy tylko komputer potrafią podłączyć i co im wyskoczy na kompie to powiedzą, średnio inteligentna małpa też to potrafi) i jeszcze 200PLN skasowali...w innym serwisie (całkiem porządnie podeszli do rzeczy) posprawdzali wiele elementów np. czujniki, wtryski oczywiście, elektrykę, wymienili nawet zaworki na pompie ten czerwony i zielony, podgrzewali pompę paliwa...i też nie pomogło ale brawa dla serwisu za cierpliwość i nawet grosza nie wzieli a roboty było ... ale zmierzyli ciśnienie sprężania i okazało się że jest tak ok 23 bar... i moje pytanie czy w silniku 2.2 dci to jest wystarczające?? pomiar na zimnym silniku.. w dokumentacji Nissan jest napisane że powinno być od 24 do 28 bar ale czy na zimnym czy na ciepłym? Nazwę serwisu dla zainteresowanych podam później....
  • Poziom 13  
    Witam
    Sprawdzić czujnik położenia wału,tylko trzeba go wyjąć i zobaczyć czy nie jest zabrudzony opiłkami.
  • Poziom 21  
    Witam.
    I jak kolego - poradziłeś sobie z tym samochodzikiem ??
    Mam taki sam przypadek i już powoli sobie darowuje byka :)
    Krzysiek
  • Poziom 11  
    Witam , tak poradziłem sobie wreszcie...okazało się że był uszkodzony czujnik położenia wałka rozrządu... wystarczyło odkręcić śrubkę mocującą obrócić o ok 90 stopni i samochód normalnie zapala...kupiłem nowy czujnik za 375 PLN...najgorsze (a może najlepsze :) )jest to że sam doszedłem do usterki...jedyny element którego "fachowcy" nie sprawdzili... pozdrawiam
  • Poziom 12  
    Witam.
    Pozwolę sobie odświeżyć temat.
    Mam taki silnik na warsztacie.
    Objaw to:
    - ciężkie palenie - trzeba długo kręcić, czasami ma ochotę załapać
    Jak zapali to pracuje normalnie.
    Ciśnienie na listwie 400bar w momencie kręcenia,
    rozrusznik rozebrany i sprawdzony - ok
    akumulator ok
    nie ma znaczenia czy ciepły czy zimny

    Ciekawostka: po odpięciu czujnika wałka odpala na dotyk.
    Czujniki wału i wałka mierzone pod oscyloskopem i jest ok brak zakłóceń i amplituda ok
    rozrząd ok
    poprzedni warsztat nawet wymienił pompę wysokiego ciśnienia
    mierzyli kompresję i podobno ok
    Mechanicznie jest ok skoro pali bez problemu bez czujnika wałka.
    Błędów nie ma.
    Mam wrażenie, że nie rozpoznaje prawidłowo cylindra na który ma podać wtrysk.

    Jakieś pomysłu co dalej posprawdzać?
  • Poziom 2  
    posiadam takie somo auto od kilku lat i męczyłem się z tymi samymi problemami. Serwisy, super diagnostycy i nic. W ostatnim okresie czasu wymieniłem w tym badziewiu chyba wszystkie części i jak się okazało podobnie przy odłączeniu czujnika położenia wałka rozrządu auto zapala, nie szrpie a jedynie trochę się muli.Człowiek który w końcu do tego doszedł prowadzi własny warsztat elektroniki samochodowej który odwiedzają ludzie z całego kraju, niby jest najlepszy. Ten właśnie człowiek ze wsi powiedział mi, że przyczyną jest przestawiony łańcuch rozrządu co zna z wcześniejszych napraw tego auta. I tyle ja będę próbował. Powodzenia.
  • Poziom 10  
    witam może wina leży po stronie łańcucha albo ślizgi wyrobione to wtedy jest inny kąt odbierania impulsu czy jakoś tak
  • Poziom 2  
    Zgodnie z obietnicą piszę jak po naprawie tego nieszczęsnego auta sprawa wygląda. Najpierw znalazłem człowieka który powiedział mi, że nie trzeba wyjmować całego silnika. Po dojściu do rozrządu okazało się, że na jednym z kół wałków rozrządy wyłamane są dwa zębiska a łańcuch jest przestawiony. W związku z powyższym postanowiłem wymienić cały rozrząd dwa łańcuchy plus ten od pompy vacum, wszystkie ślizgi /przestrzegam przed tanimi/ oraz oba napinacze. Jak powiedział mi mechanik gość prosty ale z pojęciem lepszym od mechaników z serwisów, napinacze gdy są wadliwe słychać łańcuchy a w starych ewentualnie wymienić trzeba oringi. Po złożeniu auta praca około 8-9 godzin samochód odpalił na dotyk dymił przez kilka minut a następnie na próbie auta dymienie ustało słyszałem w końcu gwizd turbosprężarki. Po przejechaniu około 300 km. nadal jest ok auto wkręca się super chyba mniej pali, nie dymi, nie szarpie a z interkulera który wcześniej przepuszczał olej przestało kapać. Reasumując poprzednio na skutek braku profesjonalizmu wielu "renomowanych" warsztatów i serwisów na różnego rodzaju wymiany czujników, wtrysków, elektrozaworów i innych podzespołów które póżniej okazywały się dobrymi straciłem mnóstwo kasy. Pomogło mi dwóch zwykłych mechaników z których ten ostatni za wymianę rozrządu chciał 400zł. Ja dałem 500 i dużą flachę wódy którą zresztą razem wypiliśmy. A posiadam mnóstwo dobrych części które wymieniałem niepotrzebnie jak ktoś potrzebuje to oddam za niewielkie pieniądze.
    Inny fakt to to, że auta te mają słabe części bo jak mogą wyłamać się stalowe zęby w kole które przecież aż tak dużych obciążeń nie mają. Dzięki za porady, sam takimi mogę służyć po tym co mnie spotkało. Powodzenia.
  • Poziom 1  
    Phylyp

    Mógłbyś podać namiary na tego mechanika , bo mam ten sam problem
    Z góry dziękuję
  • Poziom 2  
    Witam serdecznie. niedawno zakupiłem takiego nissana x traila i mam podobny problem tz, szarpie ,silni nie równo pracuje. Zauważyłem też że od strony rozrządu coś było robione. Co dziwne tysiąc km przejechał jak nowy ,żadnych problemów. Pojęcia nie mam od czego zacząć szukanie problemu. A też nie zostało dużo kasy na "wróżki". Poproszę też o namiary na skutecznego mechanika.
  • Poziom 27  
    www.automotoserwis.pl tam poszukaj w dziale zlecę naprawę i ktoś z twojego miasta się zgłosi a masz tam naprawdę dobrych
  • Poziom 2  
    Już wszystko jasne!!!!. dałem "tyła " po całości!! . trudno nawet się przyznać, (ale co tam) wczoraj prawie cały bak zalałem na orlenie 98 oktanów zamiast on!! w sumie zrobiłem ok 50km na benzynie , zanim mechanik mnie wyśmił i wypompował cały zbiornik. zalałem ON i o dziwo na razie normalnie pali , silnik równo pracuje i jeżdzi. ale? podobno może tak być nawet kilka tys km.Potem kłopoty. Nie wiem co będzie dalej. w życiu mi się to nie zdarzyło! NA tym orlenie kiepsko oznaczone te....... Może ktoś miał podobne zdarzenie ,to proszę się podzielić konsekwencjami. Zmęczony byłem jak cholera i stało sie co się stało. Pozdrawiam.