Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie działa Video in i Audio/HDMI na karcie Asus EAH2900XT

30 Paź 2010 20:10 2449 7
  • Poziom 12  
    Witam.
    Kupiłem kartę ASUS EAH2900XT
    Chciałem oglądać filmy z kompa na telewizorze przez HDMI, ale z dźwiękiem. Karta jest wyposażona w procesor dźwiękowy który umożliwia przesyłanie audio po HDMI. Chcę też nagrywać i oglądać filmy na kompie z dekodera cyfrowego polsatu. Po to jest VIVO i ta karta też to ma.
    Już 5 dni instaluje i odinstalowuje różne wersje sterowników i nie działa ani dźwięk przez HDMI ani Video In (VIVO)
    Instalowałem najnowsze ze strony Asusa i ze strony AMD , instalowałem na Win Xp i na Win7 i nic nie pomaga.
    Wyjście wideo działa z kabla vivo i przez Hdmi ale zależy mi na wejściu video i na dźwięku po Hdmi.
    Już nie daje rady, rozkładam ręce bo ile można A ja specjalnie dla VIVO i HDMI/Audio kupiłem tę kartę.
    Dodam że nie posiadam oryginalnej płyty ze sterami.
    Mam kabel Hdmi/Dvi i kabel Hdmi/Hdmi,
    2 przejściówki Dvi/Hdmi jedna oryginalna ATI a druga chyba Asusa(na aukcji pisało że firmy Asus),
    Kabel VIVO
    Sprzęt
    Płyta główna- GA-G31M-ES2L
    Pentium Dual-Core E5200
    4GB RAM
    Zasilacz 750W
    Windows Xp Professional, Service Packa 3
    Telewizor-Thomson 32FR5234
    Polsat Cyfrowy HD Echostar HDS-400E
    Jeszcze jedno do czego są te 2 przełączniki na karcie graficznej (widoczne na zdjęciu)
    Zdjęcia
    Proszę Bardzo o pomoc
  • Poziom 30  
    W windowsie w ustawieniach dźwięku przełączyłeś żeby używał karty dźwiękowej wbudowanej w kartę?
  • Poziom 12  
    Nie mam tego w ustawieniach

    Nie działa Video in i Audio/HDMI na karcie Asus EAH2900XTNie działa Video in i Audio/HDMI na karcie Asus EAH2900XT

    Zainstalowałem ASUS Video Security wraz z tym programem zainstalował się sterownik ASUS Virtual Video Capture Device Driver

    Nie działa Video in i Audio/HDMI na karcie Asus EAH2900XT

    To chyba od VIVO bo prędzej nie miałem urządzenia do przechwytywania a teraz :

    Nie działa Video in i Audio/HDMI na karcie Asus EAH2900XT

    Ale obrazu nie mogę uzyskać. Sygnał wideo na pewno idzie bo mam graber video i przez niego oglądam na kompie to co na dekoderze leci.
    A kiedy włączam program ASUS Video Security to wyskakują takie komunikaty:

    Nie działa Video in i Audio/HDMI na karcie Asus EAH2900XTNie działa Video in i Audio/HDMI na karcie Asus EAH2900XTNie działa Video in i Audio/HDMI na karcie Asus EAH2900XT
  • Poziom 12  
    Ok następnym razem będę pamiętał i stosował się od instrukcji , grafika będzie ok. :)
  • R.I.P. Zasłużony dla elektroda
    dawid1346, prosiłem o coś, prawda? Proszę o zmianę TERAZ i we wszystkich Twoich postach.
  • Poziom 12  
    Już wiem :D Do tej karty musi być specjalna przejściówka DVI/HDMI, oryginalna" ATI Radeon rev.A " Rev.A jest bardzo ważne bo inne revizje nie podają audio na tych kartach graficznych. Ale vivio(video in) nadal nie działa
  • R.I.P. Zasłużony dla elektroda
    Za zlekceważenie polecenia moderatora otrzymujesz ostrzeżenie. Nie zwalnia Cię to z obowiązku niezwłocznego wykonania tego polecenia.
  • Poziom 12  
    Do VIVO chyba jest też potrzebny specjalny kabel odpowiedniej wersji.
    Nadal nie rozwiązałem problemu z VIVO. Mam kilka kabli w tym ATI Rev.B (ATI:6110020500G , WST:GC219RM-107) i ten kabelek też nie działa, więc musi być innej wersji. Jeśli ktoś by miał kabel ATI innej wersji niż "B" to niech pisze GG:11207624 , Mail: dawio(malpa)os.pl.
    Tym czasem temat chyba nadaje się do zamknięcia.