Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sharp OPTONICA SM-5100 - trzeszczące głośniki...

hardcor_912 30 Paź 2010 20:25 1417 2
  • #1 30 Paź 2010 20:25
    hardcor_912
    Poziom 2  

    Witam wszystkich. Od niedawna jestem posiadaczem tego wzmacniacza (stara japońska konstrukcja z 1980 roku) i mam problem. A mianowicie kiedy pokrętło potencjometru przekroczy ok. 1/3 obrotu, głośniki zaczynają "trzeszczeć" (zwłaszcza przy basach). I teraz mam pytanie - co może być tego przyczyną? (jako początkujący elektronik podejrzewam winę potencjometru) ale może coś jeszcze doradzicie w tej kwestii... a i jeszcze jedno, jak przekręce głośność prawie do końca to często wyskakuje zabezpieczenie (nie wiem czy tak powinno być)

    DANE WZMACNIACZA:
    Pobór mocy 380W
    2 x 47 WATT / 8 OHM MOCY ZNAMIONOWEJ RMS, 20-20000HZ, ZNIEKSZTAŁCENIA HARMONICZNE 0,05%
    2 x 75 WATT / 4 OHM MOCY ZNAMIONOWEJ RMS, 20-20000HZ, ZNIEKSZTAŁCENIA HARMONICZNE 0,01%

    IMPEDANCJA :
    * A.B - 4-16 OHM
    * A+B - 8-16 OHM
    Współpracuje z niskotonowymi głośnikami 2X TESLA TVM ARN 6614 (4 Ohm 70W RMS) próbowałem na innych głośnikach i dzieje się tak samo...

  • #2 31 Paź 2010 12:28
    hardcor_912
    Poziom 2  

    Pomoże ktoś??

    Zapewne - Regulamin p.16...
    (dj-MatyAS)

  • Pomocny post
    #3 31 Paź 2010 12:35
    398216
    Usunięty  
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo