Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Relpol przekaźniki
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Yamaha A-960 mk ll stałe napięcie na wyjściu.

9800pro 30 Oct 2010 23:50 1904 3
  • #1
    9800pro
    Level 21  
    Witam.Jak widać wciąż borykam się z tym wzmacniaczem, gdyż tylko ten wzmacniacz wciąż nie daje się naprawić.Wcześniej miałem problem z grzejącymi się tranzystorami mocy - powodem były chińskie podróbki.Teraz kupiłem oryginalne Toshiby 2SA1943 i 2SC5200(nie montowałem ich jeszcze) jednak są one w innej obudowie lecz z tym nie ma problemu, bo dopasowałem je do radiatora ale do rzeczy.Gdy doprowadziłem wzmacniacz do stabilnego stanu tzn pousuwałem zwarcia, wymieniłem uszkodzone tranzystory,rezystory i wzmacniacz zagrał zarówno na słuchawkach jak i na wyjściu był dźwięk.Był problem z prawym kanałem, poneważ zniekształcał no to zacząłem wylutowywać każdy element w tym kanale i go dokładnie sprawdzać - wszystkie rezystory, diody oraz tranzystory i elektrolity okazały się ok.Po wlutowaniu wszystkiego spowrotem sprawdziłem, czy nie porobiłem zwarć na płytce przy lutowaniu i nic takiego się nie zdażyło.Właśnie od tego momentu stała się dziwna rzecz, bo po włączeniu przekaźnik już się nie załączał, a po ręcznym jego załączeniu lewy kanał grał a w prawym tylko buczenie.Potem przez moją nieuwagę cała płytka opadła ku dole i lutami prosto na obudowę i poszła tylko iskra z tej części gdzie zetknęła się płytka z obudową(jest to część gdzie są tranzystory wejściowe 2SK170) - od tego momentu lewy kanał przestał żyć i jest teraz to samo co w prawym.Na drugi dzień powymieniałem wszystkie tranzystory jakie tam mogły być do kondensatorów filtrujących, jeszcze raz sprawdziłem diody(były ok) poczym załączyłem wzmacniacz a tu 0 poprawy.Wkońcu zabrałem się za wylutowywanie i sprawdzanie wszystkich tranzystorów i diód jakie są na tej płycie i o dziwo wszystkie wydają się być sprawne.Sprawdziłem też napięcie na wyjściu przy wylutowanych wsztyskich tranzystorach na płycie i pokazuje prawie 50V?Proszę o pomoc w tej sprawie.

    Poniżej zamieszczam rozpiskę tych zamienników tranzystorów jakich użyłem:

    za 2SC2704 wstawiłem BF 471
    za 2SA1144 wstawiłem BF472
    za 2SK 170 wstawiłem BF 245
    reszta tranzystorów takich jak 2SA1015,2SC1815 oraz 2SC2240 nie była podmieniana na zamienniki tylko na takie same.

    Pozdrawiam.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Relpol przekaźniki
  • #2
    pandre342
    Level 14  
    A jestes pewny ze zastosowane zamienniki sa wlasciwe? i czy sa dobrze zamontowane! np.2sk170 patrzac od przodu ma wyprowadzenia- s,g,d natomiast BF245 ma-g,s,d
  • Relpol przekaźniki
  • #3
    User removed account
    User removed account  
  • #4
    9800pro
    Level 21  
    Wszystkie elementy były wlutowane prawidłowo tak samo jak BF 245 przed montażem sprawdziłem w nocie katalogowej kolejność wyprowadzeń i wlutowałem je poprawnie.Dodatkowo wymieniłem dwa układy na tej płycie NJM 4558 i też nie dało to poprawy.