Elektroda.pl
Elektroda.pl
X
PCBwayPCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Karta sieciowa Atheros - HP Pavilion dm3

01 Lis 2010 13:15 2231 9
  • Poziom 9  
    Witam. Mam laptopa HP Pavilion dm3 wyposażony w kartę AHEROS AR9285. Przez pomyłkę usunąłem sterowniki dla tej karty, no i zrobił sie problem. Po przywróceniu sterowników automatycznie przy pomocy menadżera urządzeń laptop nie widzi sieci WIFI. Odinstalowałem więc jeszcze raz kartę i zainstalowałem sterowniki ze strony HP przeznaczone dla mojego laptopa oraz systemu operacyjnego (Windows 7 Home Premium 64). Sieci WIFI nadal nie widać. Po kablu z linksysa internet śmiga bez problemów. Przywróciłem nawet system, ale bez oczekiwanych efektów. Telefon wykrywa sieć, także radiówka jest. Fizycznie karta jest również włączona. Będę wdzięczny za rady.
  • PCBwayPCBway
  • Poziom 14  
    HP uzywa czegos takiego jak HP Wireless Assistant i tam uaktywnij karte.
  • PCBwayPCBway
  • Poziom 9  
    HP Wireless Assistant jest włączony cały czas więc to nie to.
  • Poziom 14  
    Super, ciesze sie bardzo, ze masz wlaczonego asystenta, ale czy w tym asystencie karta radiowa jest aktywna?
  • Poziom 9  
    Status jest jak najbardziej ON:) Czy możliwe jest wyłączenie karty w BIOS bez żadnej ingerencji w BIOS?
  • Poziom 9  
    Panowie, jakiekolwiek pomysły?
  • Poziom 14  
    Mozliwe jest uszkodzenie plyty glownej.

    Code:
    www.hplies.com


    Code:
    http://www.hplies.com/viewtopic.php?f=2&t=9

    Punkt 4

    Tu przeczytasz wiecej o podobnych problemach.
  • Poziom 9  
    Oby to nie była płyta główna. Czy istnieje domowy sposób, na sprawdzenie tego faktu?
  • Poziom 43  
    Oczywiście pobrałeś ten sterownik pod kartę sieciową WIFI - sp48755.exe do HP Pavilion dm3-1023tx Entertainment Notebook PC.
  • Poziom 9  
    hermes-80 napisał:
    Oczywiście pobrałeś ten sterownik pod kartę sieciową WIFI - sp48755.exe do HP Pavilion dm3-1023tx Entertainment Notebook PC.

    Niestety tak. Odinstalowałem kartę i ponownie zainstalowałem sterownik wskazany przez Ciebie. Bez efektów.