Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zamrażanie się kompa i trudności z włączeniem go.

03 Lis 2010 17:20 2189 18
  • Poziom 9  
    Pewnie tematów podobnych było sporo ale nie mogłem odnaleźć precyzyjnej odpowiedzi. Więc tak: komputer zamrażał mi jakby, nie się nie działo ( nawet kursor myszki nie reagował) więc robiłem reset, ale po resecie komp nie chciał się uruchamiać , monitor się włączał w tryb analogowy, a komputer dalej chodzi , aby go odpalić musiałem kilka razy go wyłączyć z prądu ale zaczekać kilka min aby wreszcie usłyszeć charakterystyczny dźwięk z biosa. i potem komputer chodził mi normalnie. W stan zamrażania się włączał podczas serfowania po necie lub gdy nic nie robiłem, a gdy grałem w grę pełnoekranową lub pól ekranową to się po prostu szybko wyłączał i potem znowu miałem problemy z odpaleniem kompa. Potem zrobiłem formata, ten problem zniknął na jakiś tydzień i znowu mam to samo, ten problem pojawiał się gdzie do 45 min od włączenia kompa, potem się nie pojawiał ale czasem były przypadki ze 3 razy z rzędu było te cale zamrażanie.
    Myślałem że to był problem z temperaturą ale od razu po uruchomieniu sprawdzałem na programie czy temperatura danego sprzętu mieści się w normie, noi się mieściła. Próbowałem też restart biosa poprzez wyciągania bateryjki ale tylko na dzień miałem spokój.

    To moja nazwa systemu , sprawdzana programem SIW


    CPU Name AMD Athlon(tm) 64 X2 Dual Core Processor 5000+
    Windows XP Home Edition SP3\

    Proszę o proszę o pomoc, jakby co to napiszcie jakie dane mam jeszcze podać, z góry dzięki
  • Poziom 31  
    Brak informacji o:
    - Zasilaczu
    - Sprzęcie.
    Zamrażanie... zawieszanie jak już ;).
    ----------
    Komp był podkręcany? Napięcia na zasilaczu zmierzone (miernikiem, nie programem)? Jakiś sprzęt był dodawany/zmieniany?
  • Użytkownik obserwowany
    Przydało by się więcej danych na temat zasilania i reszty podzespołów. Miałem kiedyś taką sytuacje jak Ty i okazało się że była to przerwa na mostku północnym na płycie. Nie sugeruje tu że to jest przyczyną u Ciebie ale podsuwam pomysł. Skup się na tym co Napisał stroggo81717, może podłączałeś coś nowego zasilacz nie daje rady??

    Myślę że oprogramowanie nic się do tego nie ma, ale to tylko moje założenie...
  • Poziom 9  
    Zasilacz to Tracer 4 life/450 HF Ac- 230U 4A 50Hz
    To pisało na zasilaczu a informacje o sprzęcie skopiuje z programu Everest:
    Pole Wartość
    Urządzenia PCI
    Magistrala 0, urządzenie 24, funkcja 1 AMD Hammer - Address Map
    Magistrala 0, urządzenie 24, funkcja 2 AMD Hammer - DRAM Controller
    Magistrala 0, urządzenie 24, funkcja 0 AMD Hammer - HyperTransport Technology Configuration
    Magistrala 0, urządzenie 24, funkcja 3 AMD Hammer - Miscellaneous Control
    Magistrala 0, urządzenie 1, funkcja 0 Mostek (bridge) standardu PCI do ISA [NoDB]
    Magistrala 0, urządzenie 8, funkcja 0 Mostek (bridge) standardu PCI do PCI-do-PCI [NoDB]
    Magistrala 0, urządzenie 13, funkcja 0 Mostek (bridge) standardu PCI do PCI-do-PCI [NoDB]
    Magistrala 2, urządzenie 0, funkcja 0 NVIDIA GeForce 9600 GT [NoDB]
    Magistrala 0, urządzenie 6, funkcja 0 NVIDIA Network Bus Enumerator [NoDB]
    Magistrala 0, urządzenie 1, funkcja 1 NVIDIA nForce PCI System Management [NoDB]
    Magistrala 0, urządzenie 2, funkcja 0 Standardowy kontroler OpenHCD hosta USB [NoDB]
    Magistrala 0, urządzenie 0, funkcja 0 Standardowy kontroler RAM PCI [NoDB]
    Magistrala 0, urządzenie 1, funkcja 2 Standardowy kontroler RAM PCI [NoDB]
    Magistrala 0, urządzenie 9, funkcja 0 Standardowy podwójny kontroler PCI IDE [NoDB]
    Magistrala 0, urządzenie 10, funkcja 0 Standardowy podwójny kontroler PCI IDE [NoDB]
    Magistrala 0, urządzenie 2, funkcja 1 Standardowy rozszerzony kontroler hosta PCI to USB [NoDB]
    Magistrala 0, urządzenie 7, funkcja 0 Sterownik magistrali Microsoft UAA dla High Definition Audio [NoDB]
    Magistrala 1, urządzenie 14, funkcja 0 Texas Instruments TSB43AB23 1394A-2000 OHCI PHY/Link-Layer Controller

    Urządzenia typu Plug and Play
    PNP0501 16550A-compatible UART Serial Port
    PNP0C08 ACPI Driver/BIOS
    PNP0A08 ACPI Three-wire Device Bus
    AUTHENTICAMD_-_X86_FAMILY_15_MODEL_107 AMD Athlon(tm) 64 X2 Dual Core Processor 5000+
    AUTHENTICAMD_-_X86_FAMILY_15_MODEL_107 AMD Athlon(tm) 64 X2 Dual Core Processor 5000+
    PNP0200 DMA Controller
    PNP0700 Floppy Disk Controller
    PNP0103 High Precision Event Timer
    PNP0C02 Motherboard Resources
    PNP0C02 Motherboard Resources
    PNP0C02 Motherboard Resources
    PNP0C04 Numeric Data Processor
    PNP0400 Parallel Port
    PNP0800 PC Speaker
    PNP0C0C Power Button
    PNP0000 Programmable Interrupt Controller
    FIXEDBUTTON Przycisk ACPI Fixed Feature
    PNP0B00 Real-Time Clock
    PNP0C01 System Board Extension
    PNP0100 System Timer

    Urządzenia LPT typu Plug and Play
    MICROSOFTRAWPORT Interfejs logicznego portu drukarki

    Urządzenia USB
    058F 6362 Masowe urządzenie magazynujące USB
    0A81 0101 Urządzenie kompozytowe USB
    046D C50E Urządzenie USB interfejsu HID
    0A81 0101 Urządzenie USB interfejsu HID
    0A81 0101 Urządzenie USB interfejsu HID
    041E 4053 Urządzenie USB

    Porty
    COM1 Port komunikacyjny (COM1)
    LPT1 Port drukarki (LPT1)
  • Poziom 31  
    Tak, tylko, że nas nie obchodzi wyciąg z Everest, tylko z kompa... rozsuwasz bok obudowy i sprawdzasz co tam jest...

    Sprawdzić napięcia (tym bardziej, że Tracer to zasilacz niskiej klasy), napięcia mierzyć miernikiem (jak nie masz miernika, możesz wejść w BIOS i zobaczyć):
    https://www.elektroda.pl/rtvforum/topic1199202.html
    Jak nie masz miernika, wejdź w BIOS i sprawdź napięcia (chyba umiesz obsługiwać BIOS). Tabelka napięć jest zamieszczona w linku.
  • Poziom 9  
    W środku komputera nic nie grzebałem. A wiatraczek zasilacza powinien mocno wiać?
  • Poziom 31  
    To zależy, do czego używasz kompa... do gier, czy do podstawowych zadań? Czy do tego i tego?
    To, jak wieje, zależy od obciążenia... jak zarzynasz go "jak świnię", to wieje mocno. A do podstawowych zadań nie powinien mocno wiać... zasilacz, który posiadasz, jest niskiej jakości. Polecam wymianę na coś markowego (allegro, albo sklep). Tylko, żeby nie był to badziew... przydałby się pomiar napięć: https://www.elektroda.pl/rtvforum/topic1199202.html
    A oto lista pseudozasilaczy:
    https://www.elektroda.pl/rtvforum/topic1199271.html
  • Użytkownik usunął konto  
  • Poziom 9  
    Reset Case Open Status [Disabled]
    Case Opened Yes
    Vscore OK
    DDR2 1.8V OK
    +3.3V OK
    +12V OK
    Current System Temperature 37 stopni C
    Current CPU Temperature 38 stopni C
    Current CPU FaM Speed 2319 RPM
    Nie wiem czy to to bo sie troche nie znam na biosie, dlaej pod spodem pisalo disabled i 2 razy enabled

    Dodano po 2 [minuty]:

    HD Tune: SAMSUNG HD502IJ Health

    ID Current Worst ThresholdData Status
    (01) Raw Read Error Rate 100 100 51 0 Ok
    (03) Spin Up Time 85 85 11 5330 Ok
    (04) Start/Stop Count 98 98 0 1682 Ok
    (05) Reallocated Sector Count 100 100 10 0 Ok
    (07) Seek Error Rate 253 253 51 0 Ok
    (08) Seek Time Performance 100 100 15 0 Ok
    (09) Power On Hours Count 99 99 0 6622 Ok
    (0A) Spin Retry Count 100 100 51 0 Ok
    (0B) Calibration Retry Count 100 100 0 0 Ok
    (0C) Power Cycle Count 98 98 0 1672 Ok
    (0D) Soft Read Error Rate 100 100 0 0 Ok
    (B7) (unknown attribute) 100 100 0 0 Ok
    (B8) (unknown attribute) 100 100 0 0 Ok
    (BB) (unknown attribute) 100 100 0 0 Ok
    (BC) (unknown attribute) 100 100 0 0 Ok
    (BE) Airflow Temperature 68 68 0 538312736 Ok
    (C2) Temperature 64 64 0 605421604 Ok
    (C3) Hardware ECC Recovered 100 100 0 436156 Ok
    (C4) Reallocated Event Count 100 100 0 0 Ok
    (C5) Current Pending Sector 100 100 0 0 Ok
    (C6) Offline Uncorrectable 100 100 0 0 Ok
    (C7) Ultra DMA CRC Error Count 100 100 0 0 Ok
    (C8) Write Error Rate 100 100 0 0 Ok
    (C9) TA Counter Detected 253 253 0 0 Ok

    Power On Time : 6622
    Health Status : Ok
  • Poziom 14  
    Ja bym proponował abyś zaczął od sprawdzenia czy wentylator (o ile posiadasz) na karcie grafiki się obraca, czy radiator nie jest zapchany kurzem, podobnie z radiatorem procesora. Przy pracującym komputerze dotknij RAM lekko nim rusz i obserwuj czy się nie zawiesi. Ogólnie na początek to czyszczenie komputera i styków, a dopiero później poważniejsze testy.
  • Użytkownik usunął konto  
  • Poziom 9  
    robo, ruszam tym Ramem i powiem ci ze to jest przyczyna, bo się tnie czyli zamraza, po poruszeniu, ale jak widze jest dobrze wcisniety, jak mozna rozwiazac ten problem

    Dodano po 2 [minuty]:

    W tym mem test trzeba całkowitą liczbę RAM?
  • Użytkownik usunął konto  
  • Poziom 9  
    mem test za długo trwał wiec dałem stop, wyczyściłem trochę te moduły ram które SA przyczyna tych zaciec gdy je ruszam, zamieniłem je miejscami i ruszałem i się nic nie zacięło o dziwo, zobaczymy jak będzie w najbliższych dniach, jeśli pójdzie wszystko dobrze to ten temat będzie uznany za rozwiązany dzięki waszej pomocy
  • Poziom 11  
    I tak sobie ruszasz tymi ramami na wlaczonym kompie ? No za niedlugo to ci zacznie jeszcze pipczec :)
  • Poziom 14  
    Aby sobie poradzić z nie kontaktującym RAM wyjmij go przeczyść styki jakimś np. spirytusem, slot oczyść pędzelkiem z kurzu i jak masz to psiuknij płynem do usuwania nie kontaktów. Kilka razy włóż i wyjmij pamięć. To powinno pomóc.
  • Użytkownik usunął konto  
  • Specjalista - HDD i odzyskiwanie danych
    Jeżeli objawy występują gdy ruszasz kością RAMu to po prostu przełożenie jej do innego slotu powinno załatwić sprawę bo albo styki źle kontaktują ponieważ są zakurzone, albo po prostu gniazdo jest lekko uszkodzone( obluzowane styki).
  • Poziom 9  
    minął dzień i się komp nie zawiesił, a już dawno by to zrobił, ale zamieniłem moduły RAM miejscami i wszystko gra, Dzięki za pomoc, Ten problem uważam za rozwiązany, jeszcze raz wszystkim,