Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Plazma LG RZ-42PX11 - brak obrazu

gregor22 03 Nov 2010 17:27 4722 7
  • #1
    gregor22
    Level 23  
    Witam!
    Mam pytanie odnośnie uszkodzenia w tej plaźmie, otóż po włączeniu obraz jest przez około 2 minuty ( z niewielkim śnieżeniem kolorowych kropek),które pojawiły się już miesiąc wcześniej. Po dwóch minutach z obrazu robi się negatyw i zaczyna pulsować ok.10 sekund. Następnie obraz znika i robi się ciemny a pozostaje tylko fonia. Sprawdziłem napięcia wychodzące z zasilacza są ok. napiecia 189v-5,2v-15v na Y-SUS....prawidłowe. Napiecia na Z-SUS także. Hybrydy są ciepłe ale nie grzeją się. Przelutowałem je na modułach bo były zimne luty ale bez efektu. Gdzieś na forum ktoś miał podobny problem i wymienił moduł logiki. Proszę o poradę w tej sprawie.
  • #2
    alvin
    Level 25  
    Witam
    W moim, podobnym przypadku, był zły kontakt procesora na CTRL. Dociskanie procesora do płyty powodowało, że obraz był prawidłowy.
  • #3
    gregor22
    Level 23  
    U mnie ten trik z dociskaniem niestety nie działa. Najbardziej ciekawi mnie fakt,że wszystkie napięcia, nawet te podane na strickerze są prawidłowe. Wiem tylko,że obraz ginie po czasie dlatego,że działa układ protekcji ale nawet nie wiem od czego zacząć naprawę?
  • #5
    gregor22
    Level 23  
    Napiecia są wręcz idealne a jeśli chodzi o diody to świecą wszystkie....
  • #7
    gregor22
    Level 23  
    Czyli pozostaje mi wymienić moduł CTRL bo rzeczywiście regulacja na Y-SUS niewiele daje. Zamówię ten moduł i dam znać o efektach....
  • #8
    gregor22
    Level 23  
    Przepraszam że odpisuję tak późno ale powracając do tej usterki z tamtego roku to rzeczywiście po wymianie modułu CTRL obraz powrócił, natomiast kolorowe dropy zostały. Związane to jest ze starzeniem się matrycy. Pozdrawiam.