Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Router Planet BM 500 słaba wydajność

sawka9 29 Maj 2005 22:10 186207 1247
  • #61 29 Maj 2005 22:10
    slyboots
    Poziom 11  

    Nie w Policy obojetnie czy na pierwszym miejscu beda wpisy czy na ostatnim. Nie ma to znaczenia.

    Dodano po 12 [minuty]:

    Wie ktos moze co i jak trzeba wpisac aby statystyki i logi przesyłane były na maila po przekroczeniu 300kb, sa tam pola w zakładce do wypełnienia lecz cos nie chce mi działac. Pomózcie.

  • #62 29 Maj 2005 23:26
    Pablos
    Poziom 13  

    NO wlasnie co oznaczaja to Move i te cyferki ? Czy sa to tylko porzadkowe czy tez maja jakies znaczenie przy przydziale kolejnosci.

  • #63 30 Maj 2005 09:34
    Łukaszzzz
    Poziom 12  

    A jak wyglada wejscie na BM-a z internetu?

    Zrobilem wszystko wedlug instrukcji i nic...

  • #64 01 Cze 2005 00:19
    czupacz
    Poziom 14  

    Witam. Czy może ktoś dokładnie opisać jakie porty lub service, klient , adresy ustawić aby było zablokowane w największym stopniu p2p.

  • #65 01 Cze 2005 02:06
    slyboots
    Poziom 11  

    Pablos napisał:
    NO wlasnie co oznaczaja to Move i te cyferki ? Czy sa to tylko porzadkowe czy tez maja jakies znaczenie przy przydziale kolejnosci.


    Zdaje mi sie ze to nie ma zadnej roznicy na ktorym miejscu sa osoby czy pierwszy czy ostatni wszystko jedno.

  • #66 01 Cze 2005 14:35
    jarek_1313
    Poziom 11  

    adamol napisał:
    1)
    Ustawiam Schedule "dzień" na godziny od 7:00 do 24:00 i drugie "noc" na godziny 0:00 do 7:00. Dla jednego użytkownika stwarzam QoS'y na dzień i inne na noc. W Policy danego użytkownika definiuję dwa razy raz z QoS-em nocnym wg Schedule noc i drugi raz z QoS-em dzień wg Schedule dzień.O 7:00 i 24:00 przełącza się wszystko bez problemu, jedynie przez parych minut w logach pojawiają się wpisy DROP dotyczące prawdopodobnie połaczeń zprzed zmiany, po portach widać, ,że chodzi tu o programy eMule, Bittorrent. Po chwili się wszystko stabilizuje i działa wg założeń.
    Obecnie nie stosuję schedule bo zabrałem się za priorytetowanie.
    2) Priorytetowanie zrobiłem na bazie 2 oddzielnych grup Service i 2 oddzielnych QoS-ów.
    W pierwszej grupie Service o priorytecie wysokim dałem porty z listy usług zdefiniowanych w BM-500 czyli:
    DNS (53 UDP), FTP (20-21 TCP), HTTP (80 TCP), HTTPS (443 TCP), PING (ANY ICMP), POP3 (110 TCP), SMTP (25 TCP), SNMP (161 UDP), SSH (22 TCP), TELNET (23 TCP),zdefiniowałem dodatkowo port dla GG ale później zobaczyłem że zawiera się on przecież w HTTPS (443).
    W drugiej grupie o priorytecie niskim dałem pozostałe, porty odpowiednio zakresami między tymi z listy powyżej.
    Nadal nie wiem co oznacza ta 6 dla TCP i 17 dla UDP w kolumnie Protocol.
    QoS-y do tych dwóch grup Service zdefiniowałem o priorytecie odpowiednio wysokim i niskim. Ostatnio zaobserwowałem na statystykach jednego z moich ulubionych użytkowników za duży ruch wychodzący na porcie 80 do adresu IP który wg RipeNet należy do Neostrady zatem QoS dla priorytetu wysokiego tego uzytkownika zdefiniowałem z mocno przyciętym Uploadem 8-). Priorytetowanie zrobiłem miedzy innymi po to żeby dany użytkownik nie zapychał swojej części pasma i nie mógł przez to normalnie przegladać WWW przy włączonych p2p oraz nie zapychał łącza innym, a nie żeby kombinował...
    W QoS-ach dla 14 uzytkowników DSL 1000 podawałem wartości downloadu min 56 max 700 (1000),
    uploadu min 25 max 56(100).
    Wartości te dobierałem w zależności od aktywności danych uzytkowników i ich uciążliwości.
    Chyba tyle, jakby coś to pytać jeszcze. Czekam również na propozycje rozwiązania problemów o jakich pisałem poprzednio.


    Ta cyfra 6 dla TCP i 17 dla UDP w kolumnie Protocol to są wartości wyróżniające dany port 6 to TCP, 17 to UDP jak wybieżesz sobie obcje Other to podajesz tam wartosć dla jakiegoś innego rodzaju portu poza TCP i UDP tj. zrobione poto że mogą zaisnieć inne porty niż TCP i UDP i żeby je dodać trzeba znać tylko ich wartość i też będą działać

    Dodano po 4 [minuty]:

    slyboots napisał:
    Pablos napisał:
    NO wlasnie co oznaczaja to Move i te cyferki ? Czy sa to tylko porzadkowe czy tez maja jakies znaczenie przy przydziale kolejnosci.






    Zdaje mi się ze to nie ma zadnej roznicy na ktorym miejscu sa osoby czy pierwszy czy ostatni wszystko jedno.


    Te cyferki to priorytet która regóła ma pierwszeństwo i działa to tak że masz jakieś pasmo, gwarantowane i maxymalne, zregóły gwarantowane ustawiasz tak by suma wszystkich nie była wyższa niż jesteś pewien że twoje łacze wydoli ale gdyby się tak zdażyło to router będzie ciął tych od końca pozatym ci z początku listy mają zawsze pierwszeństwo nad pozostałymi we wszystkim

    Dodano po 14 [minuty]:

    czupacz napisał:
    Witam. Czy może ktoś dokładnie opisać jakie porty lub service, klient , adresy ustawić aby było zablokowane w największym stopniu p2p.


    Dopiero to testuje ale napisze ci co odblokowałem już i wygląda że działa
    dla Emula
    4661-4672 TCP UDP


    DLA Kaza

    1214 TCP UDP


    Dla TORENT

    6969 TCP UDP
    6336 TCP UDP
    8998 TCP
    10505 TCP
    6881-6882 UDP
    8086 TCP
    13669 TCP
    52085 TCP
    6346 UDP
    15984 TCP
    49152 TCP
    IRC(6660-6669)

    TO MI SIĘ UDAŁO NAMIEŻYĆ I DOPIERO TESTUJE POTESTUJCIE I WY I PISZCIE CO TRZEBA DODAĆ CO UJAĆ Z TEJ LISTY A WSPULNIE UPOŻĄDKUJEMY TEN BAJZEL ZWANY P2P

    Dodano po 15 [minuty]:

    slyboots napisał:
    Nie w Policy obojetnie czy na pierwszym miejscu beda wpisy czy na ostatnim. Nie ma to znaczenia.

    Dodano po 12 [minuty]:

    Wie ktos moze co i jak trzeba wpisac aby statystyki i logi przesyłane były na maila po przekroczeniu 300kb, sa tam pola w zakładce do wypełnienia lecz cos nie chce mi działac. Pomózcie.


    Popierwsze
    musisz uruchomić by ci meile wysyłał router, w zakładce system-setting E-mail Settings
    Enable E-mail Alert Notification - zaznaczone
    Device Name -Np: BandwidthManagementGateway
    Sender Address(Required by some ISPs) - tu podajesz meila swojego
    SMTP Server tu podajesz serwer smtp swojego meila np: smtp.tlen.pl
    E-mail Address 1 - Tu znów podajesz swojego pierwszego meila
    E-mail Address 2 - a tu drugiego (nie konicznyjest drugi)

    Tylko oba muszą mieć ten sam serwer SMTP, dodatkowo musisz mieć wyłaczone w meilu uwierzytelnianie
    Wciskasz przycisk testu i powinieneś dostać meila testowego jak dostałeś to wciskasz nadole ok by zachować jak nie to coś skopałeś

    Potem by logi przychodziły zakładka LOG-Log Backup i zaznaczasz Enable Log Mail Support i powinno juz działać, ale musze cię uprzedzić że szybciej to wyłonczysz niż włonczyłeś. ja jak włonczyłem to meila miałem średnio co 10 minut przy małym natęzeniu w sieci ale spróbować trzeba, zwłaszcza ze jak się odpali meila bez zaznaczonych logów a ma się pozaznaczane w System-Hacker Alert to router w razie ataków podsyła powiadonmienia na meila, pożyteczna żecz

  • #67 01 Cze 2005 22:15
    pcprint
    Poziom 10  

    Jeśli chodzi o wysyłanie logów na maila przetrenowałem to u siebie , podstawą było założenie skrzynki na serwerze pocztowym który nie wymaga uwierzytelniania ( internetdsl , tlen ) sprawdziłem to działa idealnie , chociaż przy 14 użytkownikach trochę zapycha skrzynkę .

  • #68 01 Cze 2005 23:12
    czupacz
    Poziom 14  

    Cytat:
    Dopiero to testuje ale napisze ci co odblokowałem już i wygląda że działa
    dla Emula
    4596 TCP
    4661 TCP
    4672 UDP
    4665 UDP

    DLA Kaza

    1214 TCP UDP
    2620 TCP UDP
    2210 TCP UDP
    3940 TCP UDP
    3608 TCP UDP
    3627 TCP UDP
    3703 TCP UDP

    Dla TORENT

    6969 TCP UDP
    6336 TCP UDP
    8998 TCP
    10505 TCP
    6881-6882 UDP
    8086 TCP
    13669 TCP
    52085 TCP
    6346 UDP
    15984 TCP
    49152 TCP
    IRC(6660-6669)


    Ustawiam pierwszy raz i nie bardzo wiem jak to zapisać w SERVICE. Proszę o mały skrin. Bo tam są Protokuły, Client Port i Server Port a jak wpisać te ustawienia? Pozdrawiam.

  • #69 02 Cze 2005 03:43
    slyboots
    Poziom 11  

    Faktycznie prędzej wyłaczylem te Logi na maila jak załaczyłem :(

  • #70 02 Cze 2005 18:22
    jarek_1313
    Poziom 11  

    czupacz napisał:
    Cytat:
    Dopiero to testuje ale napisze ci co odblokowałem już i wygląda że działa
    dla Emula
    4661-4672 TCP UDP
    DLA Kaza

    1214 TCP UDP

    Dla TORENT

    6969 TCP UDP
    6336 TCP UDP
    8998 TCP
    10505 TCP
    6881-6882 UDP
    8086 TCP
    13669 TCP
    52085 TCP
    6346 UDP
    15984 TCP
    49152 TCP
    IRC(6660-6669)


    Ustawiam pierwszy raz i nie bardzo wiem jak to zapisać w SERVICE. Proszę o mały skrin. Bo tam są Protokuły, Client Port i Server Port a jak wpisać te ustawienia? Pozdrawiam.


    W Protocol zaznaczasz TCP albo UDP
    Client Port - ma być zawsze 1024-65535
    Server Port- wpisujesz zakresy porttów które chcesz odblokować np:
    jeśli zakres od do to wpisujesz 4661 : 4672
    jesli tylko jeden to wpisujesz 4661 : 4661

  • #71 02 Cze 2005 22:05
    czupacz
    Poziom 14  

    Wielkie dzięki za odpowiedź. A do TORENT to ile wpisujesz pól bo ja mam 8 a u Ciebie jest 11 różnych TCP I UDP. Po wpisaniu np. KAZY i zatwierdzeniu w POLISY nie działa net. Tak samo działa TORNET. Dlaczego?

  • #72 03 Cze 2005 09:40
    jarek_1313
    Poziom 11  

    Jeśli masz więcej niz 8, to zapisujesz to i tworzysz nowy servis-custom. Ja sobie porobiłem osobne do każdego, oddzielne do niektórych, nawet po dwa (jak widać w załączniku), jak było więcej niż 8. Potem wchodzisz w servis-group i tworzysz tam grupe, w której zbijasz te wszystkie servisy w jedną grupe.
    Potem ta grupe dodajesz w zakładce polis jako jeden service. Musisz też pamietać o dodaniu innych usług do tej grupy, jak m.in. http, https, ftp itp.
    inaczej strony nie będą działać, bo to co podałem to jest tylko dla P2P. Możesz sobie utworzyć odzdzielną grupe dla P2P i oddzielną dla innych usług, wtedy oddzielnie dodajesz je do police i mozesz stworzyć inne QoS dla nich, ale jak zbyt dużo reguł utworzysz w Police, zacznie ci router spowalniać. Będziesz to widział przy zapisywaniu reguł, że coraz oporniej się zapisują , albo dodać to do jednej grupy wszystkie i podzielić tylko na użytkowników, ale wybór należy do ciebie.

  • #73 03 Cze 2005 23:52
    czupacz
    Poziom 14  

    A z innej beczki gość chce grać w WARCRAFT i niby może grać ale co 3 albo 5 minut go wywala z gry (rozłącza). Ponoć trzeba przekierować porty. To samo dzieje się jak ktoś gra na wp.pl w KURNIKU też po jakimś czasie wyrzuca z gry. Czy jest to spowodowane tym, że trzeba coś ustawić w BM-500?

  • #74 04 Cze 2005 19:01
    jarek_1313
    Poziom 11  

    Tematu gierek nie przerabiałem więc ci nie pomogę ale skoro mu gra odpala a po jakimś czasie go wywala to nie sądze by to było spowodowane przekierowaniem portów raczej ma coś u siebie skopane. chyba że mu połaczenie rwie ale czy mu zrywa możesz przywuważyć w statstykach.

  • #75 05 Cze 2005 23:03
    czupacz
    Poziom 14  

    A dlaczego TLEN co 2 minuty włącza dzwięk jak by się logował, chociaż jest włączony. Nie mam ustawionych QS.

  • #76 06 Cze 2005 18:16
    jarek_1313
    Poziom 11  

    Albo coś z łaczem ci się dzieje i zrywa co chwile. Ogólnie tlen działa na porcie HTTP (80) i na HTTPS (443), więc jak ci nie rwie łacza, to go przeinstaluj, może coś w nim ci się porabało. Odinstaluj go i zainstaluj najlepiej.

  • #77 15 Cze 2005 21:00
    tkordus
    Poziom 20  

    a ja mam ustawione porty 444-65535 dla wszystkich z priorytetem LOW i nie mogę uzyskać HIGH ID w emule! Dlaczego ? BM-500 działa w trybie transparent mode a router ma przekierowane porty (jak odłącze BM-500 to mam HIGH ID)

  • #78 15 Cze 2005 21:26
    jarek_1313
    Poziom 11  

    Szczeże to nie mam pojęcia o czym ty piszesz ztym hig id w emule napisz po polsku to może ci pomoge pozatym ze scrina widać żer masz źle ustawiony serwis i Client Port tam ma być zawsze 1024:65535 pozatym to Server Port 0:0 w serwer port to też nie najlepszy pomysł bo wtym momencie wszystkie porty mają ten twuj priorytet GG

  • #79 16 Cze 2005 07:09
    tkordus
    Poziom 20  

    ok zastosuje się do Twoich rad :) a to HIGH ID - to znaczy że na danym porcie komputer jest widziany bezpośrednio - bez NATa. Ten planet zachowuje się jakby NAT był mimo iż mam ustawione transparent mode

  • #80 16 Cze 2005 18:55
    jarek_1313
    Poziom 11  

    nie testowałem przeźroczystego ale pomimo braku właczonego nata wydaje mi się ze on i tak blokuje porty od strony wan dopuki ich nie odblokujesz

  • #81 16 Cze 2005 22:00
    tkordus
    Poziom 20  

    przełączyłem na tryb NAT. w routerze(z modemem) ustawiłem przekierowanie portów a w BM-500 nie chce mi tych portów udostepnić. Modem mam z routerem i NAT w nim musi działać bo inaczej netu nie ma wcale.

  • #82 17 Cze 2005 13:52
    rapiec
    Poziom 2  

    Witam. A jak zablokować aby nikt inny mimo podłączenia do sieci i wprowadzenia adresu nie mógł korzystać z internetu?

  • #83 17 Cze 2005 16:11
    tkordus
    Poziom 20  

    Konfiguracja opanowana :D (tryb transparent mode)
    Wygląda to tak:

    1. W zakładce Adress->Lan powprowadzać należy wszystkich użytkowników (ich adresy IP oraz MAC)

    2. W zakładce Service -> Custom ustawiamy zakres portów 1024-65535 TCP oraz UDP i nazywamy go np. "Reszta"
    Tworzymy grupę usług Service -> Group i dodajemy tam te co mają być wazne (DNS.HTTP. HTTPS, SMTP, POP3 i co kto jeszcze chce) i nazywamy ją np. "WWW"

    3. w zakładce QoS nalezy stworzyć sobie zasady podziału pasma (dla każdego uzytkownika osobno) - ja stworzyłem po trzy dla każdego - po jednej 90/640/20/160 (DL/GDL/UL/GUL) z priorytetem HIGH oraz po dwie 5/640/5/80 (z priorytetem LOW.

    4. W zakładce Policy -> Outgoing ustawiamy po jednej High i Low dla każdego użytkownika wybieramy do tego usługi WWW (High) albo Reszta (Low)

    5. W zakłądce Policy -> Incoming ustawiamy po jednej z Low - to jest potrzebne tylko w przypadku gdy poza BM-500 jest jeszcze modem z routerem - jak w moim przypadku (bez tego przekierowywanie portów na routerze nie działa dobrze)


    Wszystko działa ale nie ogranicza mi np. uploadu w emule. Jak ustawiłem gwarantowane parmo na 1kbps a górne na 80kbps to i tak mi wysyła 16kB/s dlaczego ?? HELP!!

    czy ktoś może mi wysłać na maila swój plik konfiguracji tego urzadzenia ( plik ma 2MB ale po spakowaniu ma kilkanaście kilo - PROSZĘ !!!!)

  • #84 20 Cze 2005 13:19
    rapiec
    Poziom 2  

    Użytkowników wprowadziłem. Ale jak ustawić TCP i UDP? Tam da się ustawić w linii tylko TCp lub UDP.
    Jak byś jakiegoś screena podał z konfiguracji na adres rapiec(malpa)wp.pl.

  • #85 27 Cze 2005 13:24
    paawel
    Poziom 21  

    A da się zrobic tak aby dowolnemu userowi wyswielala się okreslona strona np z serwera(jak np nie p$laci)??

    GG 5970018[/quote]

    No właśnie tak jak w cytacie -- jak zrobić gdy np. ktoś "zapomni" zapłacić za neta -- czy da się wysłać mu np ogłoszenie "ZAPŁAĆ ZA INTERNET" gdy odpali neta ? lub żeby informacja np " ZBLIŻA SIĘ TERMIN PŁATNOŚCI" pojawiała mu sie na kompie na kilka dni przed terminem płatności ?

  • #86 28 Cze 2005 01:12
    slyboots
    Poziom 11  

    Mnie się zdaje ze na BM-500 to niemozliwe. :(

  • #87 29 Cze 2005 14:50
    emil_rosa
    Poziom 2  

    Witam mam taki problem z tym qos
    mam podzielone na kazdy komp w policy inbound
    jest 20 kompow bo tyle mam kazdy oddzielnie ip
    mam lacze dsl 2000 download 2048 upload 256 juz jutro 512
    i po statystykach wan widze ze download jest max 1000 a uplad caly czas zawalony i czasem nawet strony nie ida
    mam dla kazdego kompa oddzielny qos nie wiem czy to ma sens czy wystarczy jeden bo wszystkie kompy sa na tych samych prawach
    qos wyglada tak downlad gwarantowany 90 max 2000 upload gwarantowany 12 max 250 i nie wiem co dalej poniewaz wydaje mi sie ze to jest logicznie ustawione ale DCC kaza emule bittorenty jakby na to nie patrzyly dosiadzie sie jeden i zawali upload i konies reszta nie ma stron nawet
    wiec takie pytanie jak to zrobic ?????
    a drugie chcialem calkowicie wyciac p2p w godzinach 19-2 bo u nas najczesciej tu jest szczyt i wiekszosc gra w giery online ale przy takich pingach to porazka wiec jak wyciac p2p w danych godzinach ???
    i trzecia sprawa jak jeszcze do tego ustawic priorytet na www zeby to smigalo mimo ze nawet koles sobie zawali loncze p2p sam
    tylko ze narazie to on nie zawala tylko sobie ale i innym.... :(((
    CZY KTOS POMOZE ???????
    bo mnie niedlugo zabija :)))

  • #88 29 Cze 2005 22:46
    czupacz
    Poziom 14  

    Czytam forum o ustawieniu w transparent bm-500 i do końca nie kumam tych ustawień. Czyli muszę dodać powiedzmy 3 razy tą samą osobę za każdym razem z innym QS-em (high, ...low) i innymi portami. Czy w transparent mode musze ustawiać wszystkie osoby w outgoing i incoming czy wystarczy wpisać je w outgoing. I czy muszę ustawiać porty (odblokowywać) bo mi gry na wp (kurnik) i tlen się wywalają.
    Porty mam na ENY ale cos blokuje.

  • #89 20 Lip 2005 10:19
    maxbreslow
    Poziom 10  

    Witam

    Ja szybciutko wyleczyłem się z tego planeta. Po dwóch tygodniach walki z nim i niedziałającymi opcjami nie chciałem sobie psuć reputacji (18 userów) i pozbyłem się go szybciutko. Dodam, że wcześniej miałem Zyxela 650HW i do 10 userów - REWELACJA. Najsmutniejsze jest to, że wsparcie technicznew jakie oferuje Planet jest zerowe. Zapraszają na akademie planet?? sorry - mogę się szkolić w kierunku takich urządzeń jak cisco - gdzie tak naprawdę poznaje się soft, który używany jest w całej rodzinie tych produktów , a nie w jednym nędznym "menadżerze pasma". ODRADZAM ZAKUP jak ktoś ma więcej jak 6 userów!!!!!!!!!!

  • #90 20 Lip 2005 15:06
    Łukaszzzz
    Poziom 12  

    U mnie 20 osób, dwie taryfy: noc, dzień, 40 regułek w Policy.
    2 mega lacze.
    Soft: 2.12

    A moze mam jakis dobry model :)

  Szukaj w 5mln produktów