Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Alan 28 bardzo cicho nadaje

plaster180 05 Lis 2010 22:56 2094 7
  • #1 05 Lis 2010 22:56
    plaster180
    Poziom 12  

    Witam mam problem z moim alanem 28 od jakiegoś czasu zaczęło bardzo cicho nadawać, kolega w drugim aucie żeby mnie usłyszeć musi podgłośnić swoje radyjko prawie na max. Radio nadaje cichutko ale wyrażnie. Sprawdziłem mikrofon ok. Sygnał do P20 dochodzi jest ok. Coś musi być dalej , wymieniłem kia 4558 jest to samo, diody wszystkie ok. Trafko podmieniałem. Proszę o jakieś porady.Dodam że odbiór jest super bez zastrzeżeń,nośna też, 4 waty trzyma.

    Moderowany przez c2h5oh:

    Regulamin punkt 8.3.
    Następnym razem temat wyleci do kosza.
    Z "Radiotechnika Serwis".

  • #2 05 Lis 2010 22:59
    www
    Poziom 14  

    Co to znaczy że "Sprawdziłem mikrofon ok."??
    Kiedyś miałem ten sam problem i wadliwym okazał się właśnie mikrofon.
    Dawał sygnał ale jego amplituda była wielkości kilkanaście procent tej, która być powinna.

  • #3 05 Lis 2010 23:00
    GREBSON
    Poziom 19  

    Rozumiem że mikrofon sprawdzony bo bardzo często padają wkładki dynamiczne. Proponuję podłączyć mikrofon z wzmocnieniem i sprawdzić.
    Jeżeli dalej cisza lub niewielki procent modulacji to tylko oscyloskop w dłoń. Inaczej można przeorać całe radio bez rezultatu.
    Ewentualnie wylutuj na moment Q510

  • #4 05 Lis 2010 23:35
    plaster180
    Poziom 12  

    Mikrofon na bank ok.Podmieniałem wkładkę 500 ohm i jest bez zmian, ręce opadają

    Dodano po 17 [minuty]:

    Może ktoś ma jeszcze jakiś pomysł?

  • #5 06 Lis 2010 00:07
    dj_volt
    Poziom 21  

    plaster180 napisał:
    Mikrofon na bank ok.Podmieniałem wkładkę 500 ohm i jest bez zmian, ręce opadają

    Dodano po 17 [minuty]:

    Może ktoś ma jeszcze jakiś pomysł?

    U mnie leżał potencjometr "Mic gain" :-)
    Wytarł się. Po wymianie modulacja jest poprawna.

  • #6 06 Lis 2010 00:20
    plaster180
    Poziom 12  

    Tak jak pisałem sygnał do P20 jest ok. Coś musi być dalej,ale co?

  • #7 06 Lis 2010 00:27
    GREBSON
    Poziom 19  

    plaster180 napisał:
    Tak jak pisałem sygnał do P20 jest ok. Coś musi być dalej,ale co?


    Na jakiej podstawie twierdzisz że jest ok. W jaki sposób to sprawdziłeś. Wylutuj na moment Q510 jak pisałem wcześniej. To ten obok P20.

  • #8 06 Lis 2010 00:47
    plaster180
    Poziom 12  

    Ok.Usunę na chwilę Q510 i zobaczę efekt

    Dodano po 8 [minuty]:

    Sprawdziłem obwód mic gain prostym miernikiem wychyłowym i ładnie chodzi kręcąc potencjometrem.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME